Screenshots

Description

Pair your iOS device with another mobile device running Litchi, and your DJI Phantom 3-4 or Inspire 1 will be able to follow you without having to carry the remote controller around!

Litchi Magic Leash requires another mobile device running Litchi.

How to use Litchi Magic Leash:

Requirements:
- one DJI Phantom 3-4 or Inspire 1 aircraft
- one mobile device with internet access and Litchi installed
- one mobile device with internet access and Litchi Magic Leash installed

1. Start Litchi on the mobile device connected to the DJI remote controller
2. Switch to Follow mode
3. Tap the Magic Leash Button (top left) to connect, and remember the PIN code that pops up
4. Start Litchi Magic Leash on the second mobile device
5. Tap the Magic Leash icon to connect and then enter the PIN code from step 3
6. Your two mobile devices are now paired.
7. Start Follow me in Litchi
8. Your DJI Phantom 3-4/Inspire 1 will now follow the second mobile device which is free of the remote controller

What's New

Version 1.0.3

- show GPS accuracy in meters when paired
- fixed GPS location accuracy
- fixed background mode with iOS 9

Ratings and Reviews

1.6 out of 5

11 Ratings

11 Ratings

Does NOT Work In iOS!!!!

BummerDude!!!

This app does not work in iOs as far as I can tell. And on their website they have a video explaining how to make it work using the "Follow" feature, which the Litchi app on iOs does NOT have. Which is one of the main reasons I bought the Litchi app in the first place!!!! Super Lame! Very Bummed that I cannot use this with ywo iPhones. (I used two iPhone 6 Mobile Devices). Please fix this ASAP Litchi!

Couldn't get it to work

Binnytheball

I could not get this to work with my 6s plus/iPad Air 2. I don't know if I was doing something wrong or if the app just doesn't work. If I'm doing something wrong, then the app is not intuitive enough for a fairly tech savvy dude.

Still does not work in IOS

AndreEksteen

I notice that others also complained about Magic Leach not working on IOS. Bought the app and tried it on my two IPhone X. There is no option to pair in Letchi app under track? Why put an paid app on app store that does not work?

Information

Seller
VC TECHNOLOGY LTD
Size
44.7 MB
Category
Utilities
Compatibility
Requires iOS 6.0 or later. Compatible with iPhone, iPad, and iPod touch.
Languages
English
Age Rating
Rated 4+
Copyright
© 2016 VC Technology Ltd
Price
Free

Supports

  • Family Sharing

    With Family Sharing set up, up to six family members can use this app.

More By This Developer

You May Also Like