<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html prefix="og: http://ogp.me/ns#" xmlns="http://www.apple.com/itms/" lang="en">


  <head>

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="keywords" content="Miso Happy - Your selfie 3d effect, Futurefly, Entertainment, Photo &amp; Video, ios apps, app, appstore, app store, iphone, ipad, ipod touch, itouch, itunes" /><meta name="description" content="Read reviews, compare customer ratings, see screenshots, and learn more about Miso Happy - Your selfie 3d effect. Download Miso Happy - Your selfie 3d effect and enjoy it on your iPhone, iPad, and iPod touch." /><meta name="platform-cache-id" content="8" /><meta content="Miso Happy - Your selfie 3d effect on the App Store" property="og:title" /><meta content="Read reviews, compare customer ratings, see screenshots, and learn more about Miso Happy - Your selfie 3d effect. Download Miso Happy - Your selfie 3d effect and enjoy it on your iPhone, iPad, and iPod touch." property="og:description" /><meta content="App Store" property="og:site_name" /><meta content="116556461780510" property="fb:app_id" /><meta name="twitter:title" content="Miso Happy - Your selfie 3d effect on the App Store" /><meta name="twitter:description" content="Read reviews, compare customer ratings, see screenshots, and learn more about Miso Happy - Your selfie 3d effect. Download Miso Happy - Your selfie 3d effect and enjoy it on your iPhone, iPad, and iPod touch." /><meta name="twitter:site" content="@AppStore" /><meta name="twitter:domain" content="App Store" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="http://is4.mzstatic.com/image/thumb/Purple117/v4/cd/af/03/cdaf033b-8278-874f-8f50-ebb9f6064068/source/1200x630bb.jpg" /><meta content="http://is4.mzstatic.com/image/thumb/Purple117/v4/cd/af/03/cdaf033b-8278-874f-8f50-ebb9f6064068/source/1200x630bb.jpg" property="og:image" /><meta content="https://is4-ssl.mzstatic.com/image/thumb/Purple117/v4/cd/af/03/cdaf033b-8278-874f-8f50-ebb9f6064068/source/1200x630bb.jpg" property="og:image:secure_url" /><meta content="image/jpg" property="og:image:type" /><meta content="1200" property="og:image:width" /><meta content="630" property="og:image:height" />
<link rel="canonical" href="https://itunes.apple.com/us/app/miso-happy-your-selfie-3d-effect/id1215565892?mt=8" />


<title>Miso Happy - Your selfie 3d effect on the App Store</title>






<script>
if (!window.its) {
    window.its = {};
}
its.markupLoadStartTime = new Date().getTime();

if (!window.onerror) window.onerror = function(message, url, lineNumber) {
    if (!window._earlyOnerrorException) {
        window._earlyOnerrorException = {message: message,
                                         url: url,
                                         lineNumber: lineNumber};
    }
};
</script>


    
    <link charset="utf-8" rel="stylesheet" type="text/css" href="https://s.mzstatic.com/htmlResources/77ec/web-storefront-base.css" />
<link charset="utf-8" rel="stylesheet" type="text/css" href="https://s.mzstatic.com/htmlResources/77ec/web-storefront-preview.css" />



    








    
<script type="text/javascript" charset="utf-8" src="/htmlResources/77ec/frameworks-primaryinit01.js"></script>








<script type="text/javascript" charset="utf-8">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</script>
<script type="text/javascript" charset="utf-8">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</script>

<script type="text/javascript" charset="utf-8" src="/htmlResources/77ec/web-storefront-base.js"></script>
<script type="text/javascript" charset="utf-8" src="/htmlResources/77ec/web-storefront-preview.js"></script>


<link charset="utf-8" href="https://www.apple.com/wss/fonts?families=SF+Pro,v1|SF+Pro+Icons,v1" rel="stylesheet" type="text/css" />
<link charset="utf-8" href="https://www.apple.com/ac/globalnav/3/en_US/styles/ac-globalnav.fixed.built.css" id="globalheader-stylesheet" rel="stylesheet" type="text/css" />
<link charset="utf-8" href="https://www.apple.com/ac/globalfooter/3/en_US/styles/ac-globalfooter.fixed.built.css" rel="stylesheet" type="text/css" />





</head>

  <body onload="detectAndOpenItunes();" class="software geo-us ac-platter-content lang-en-us lang-en">
  <script type="text/javascript">
      checkIfAskPermissionApprovalSheet();
  </script>
  

  
  <aside id="ac-gn-segmentbar" class="ac-gn-segmentbar" lang="en-us" dir="ltr" data-strings="{ 'exit': 'Exit', 'view': '{%STOREFRONT%} Store Home', 'segments': { 'smb': 'Business Store Home', 'eduInd': 'Education Store Home', 'other': 'Store Home' } }">
</aside>
<input type="checkbox" id="ac-gn-menustate" class="ac-gn-menustate" />
<nav id="ac-globalnav" class="no-js" role="navigation" aria-label="Global Navigation" data-hires="false" data-analytics-region="global nav" lang="en-US" dir="ltr" data-store-locale="us" data-store-api="//www.apple.com/[storefront]/shop/bag/status" data-search-locale="en_US" data-search-api="//www.apple.com/search-services/suggestions/">
	<div class="ac-gn-content">
		<ul class="ac-gn-header">
			<li class="ac-gn-item ac-gn-menuicon">
				<label class="ac-gn-menuicon-label" for="ac-gn-menustate" aria-hidden="true">
					<span class="ac-gn-menuicon-bread ac-gn-menuicon-bread-top">
						<span class="ac-gn-menuicon-bread-crust ac-gn-menuicon-bread-crust-top"></span>
					</span>
					<span class="ac-gn-menuicon-bread ac-gn-menuicon-bread-bottom">
						<span class="ac-gn-menuicon-bread-crust ac-gn-menuicon-bread-crust-bottom"></span>
					</span>
				</label>
				<a href="#ac-gn-menustate" class="ac-gn-menuanchor ac-gn-menuanchor-open" id="ac-gn-menuanchor-open">
					<span class="ac-gn-menuanchor-label">Open Menu</span>
				</a>
				<a href="#" class="ac-gn-menuanchor ac-gn-menuanchor-close" id="ac-gn-menuanchor-close">
					<span class="ac-gn-menuanchor-label">Close Menu</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-apple">
				<a class="ac-gn-link ac-gn-link-apple" href="//www.apple.com/" data-analytics-title="apple home" id="ac-gn-firstfocus-small">
					<span class="ac-gn-link-text">Apple</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-bag ac-gn-bag-small" id="ac-gn-bag-small">
				<a class="ac-gn-link ac-gn-link-bag" href="//www.apple.com/us/shop/goto/bag" data-analytics-title="bag" data-analytics-click="bag" aria-label="Shopping Bag" data-string-badge="Shopping Bag with Items">
					<span class="ac-gn-link-text">Shopping Bag</span>
					<span class="ac-gn-bag-badge"></span>
				</a>
				<span class="ac-gn-bagview-caret ac-gn-bagview-caret-large"></span>
			</li>
		</ul>
		<ul class="ac-gn-list">
			<li class="ac-gn-item ac-gn-apple">
				<a class="ac-gn-link ac-gn-link-apple" href="//www.apple.com/" data-analytics-title="apple home" id="ac-gn-firstfocus">
					<span class="ac-gn-link-text">Apple</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-mac">
				<a class="ac-gn-link ac-gn-link-mac" href="//www.apple.com/mac/" data-analytics-title="mac">
					<span class="ac-gn-link-text">Mac</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-ipad">
				<a class="ac-gn-link ac-gn-link-ipad" href="//www.apple.com/ipad/" data-analytics-title="ipad">
					<span class="ac-gn-link-text">iPad</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-iphone">
				<a class="ac-gn-link ac-gn-link-iphone" href="//www.apple.com/iphone/" data-analytics-title="iphone">
					<span class="ac-gn-link-text">iPhone</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-watch">
				<a class="ac-gn-link ac-gn-link-watch" href="//www.apple.com/watch/" data-analytics-title="watch">
					<span class="ac-gn-link-text">Watch</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-tv">
				<a class="ac-gn-link ac-gn-link-tv" href="//www.apple.com/tv/" data-analytics-title="tv">
					<span class="ac-gn-link-text">TV</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-music">
				<a class="ac-gn-link ac-gn-link-music" href="//www.apple.com/music/" data-analytics-title="music">
					<span class="ac-gn-link-text">Music</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-support">
				<a class="ac-gn-link ac-gn-link-support" href="https://support.apple.com" data-analytics-title="support">
					<span class="ac-gn-link-text">Support</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-search" role="search">
				<a class="ac-gn-link ac-gn-link-search" href="//www.apple.com/us/search" data-analytics-title="search" data-analytics-click="search" aria-label="Search apple.com">
					<span class="ac-gn-search-placeholder" aria-hidden="true">Search apple.com</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-bag" id="ac-gn-bag">
				<a class="ac-gn-link ac-gn-link-bag" href="//www.apple.com/us/shop/goto/bag" data-analytics-title="bag" data-analytics-click="bag" aria-label="Shopping Bag" data-string-badge="Shopping Bag with Items">
					<span class="ac-gn-link-text">Shopping Bag</span>
					<span class="ac-gn-bag-badge" aria-hidden="true"></span>
				</a>
				<span class="ac-gn-bagview-caret ac-gn-bagview-caret-large"></span>
			</li>
		</ul>
		<aside id="ac-gn-searchview" class="ac-gn-searchview" role="search" data-analytics-region="search">
			<div class="ac-gn-searchview-content">
				<form id="ac-gn-searchform" class="ac-gn-searchform" action="//www.apple.com/us/search" method="get">
					<div class="ac-gn-searchform-wrapper">
						<input id="ac-gn-searchform-input" class="ac-gn-searchform-input" type="text" aria-label="Search apple.com" placeholder="Search apple.com" data-placeholder-long="Search for Products, Stores, and Help" autocorrect="off" autocapitalize="off" autocomplete="off" spellcheck="false" />
						<input id="ac-gn-searchform-src" type="hidden" name="src" value="globalnav" />
						<button id="ac-gn-searchform-submit" class="ac-gn-searchform-submit" type="submit" disabled aria-label="Submit"></button>
						<button id="ac-gn-searchform-reset" class="ac-gn-searchform-reset" type="reset" disabled aria-label="Clear Search"></button>
					</div>
				</form>
				<aside id="ac-gn-searchresults" class="ac-gn-searchresults" data-string-quicklinks="Quick Links" data-string-suggestions="Suggested Searches" data-string-noresults="Hit enter to search."></aside>
			</div>
			<button id="ac-gn-searchview-close" class="ac-gn-searchview-close" aria-label="Close Search">
					<span class="ac-gn-searchview-close-wrapper">
						<span class="ac-gn-searchview-close-left"></span>
						<span class="ac-gn-searchview-close-right"></span>
					</span>
				</button>
		</aside>
		<aside class="ac-gn-bagview" data-analytics-region="bag">
			<div class="ac-gn-bagview-scrim">
				<span class="ac-gn-bagview-caret ac-gn-bagview-caret-small"></span>
			</div>
			<div class="ac-gn-bagview-content" id="ac-gn-bagview-content">
			</div>
		</aside>
	</div>
</nav>
<div id="ac-gn-curtain" class="ac-gn-curtain"></div>
<div id="ac-gn-placeholder" class="ac-nav-placeholder"></div>
<script type="text/javascript" src="https://www.apple.com/ac/globalnav/3/en_US/scripts/ac-globalnav.built.js"></script>
<div id="productheader"><div class="localnav" data-analytics-region="product nav"><h2><img src="https://s.mzstatic.com/images/web/itunes_preview/itunespreview_en@2x.png" alt="iTunes" height="32" width="263"></h2><ul class="localnav-links"><li><a href="http://www.apple.com/itunes/overview/" class="localnav-link">Overview</a></li><li><a href="http://www.apple.com/itunes/music/" class="localnav-link">Music</a></li><li><a href="http://www.apple.com/itunes/video/" class="localnav-link">Video</a></li><li><a href="http://www.apple.com/itunes/charts/" class="localnav-link">Charts</a></li></ul></div></div>

  <div id="main">
    <div id="itunes-detector">
  <div id="launching-itunes">

    <div id="status">
      <div class="opening-itunes" id="loadingItunes"><span>Opening the iTunes Store.</span><span>If iTunes doesn't open, click the iTunes application icon in your Dock or on your Windows desktop.</span><span class="spinner">Progress Indicator</span></div>
      <div class="opening-itunes" id="loadingIbooks"><span>Opening the iBooks Store.</span><span>If iBooks doesn't open, click the iBooks app in your Dock.</span><span class="spinner">Progress Indicator</span></div>
  </div>
</div>

  <div id="itunes-client-required">
    <div class="callout">
      <div class="left">iTunes</div>

      <h2>iTunes is the world's easiest way to organize and add to your digital media collection.</h2>

      <p preview-capable-text="We are unable to find iTunes on your computer. To download the free app Miso Happy - Your selfie 3d effect by Futurefly, get iTunes now." class="intro has-preview-capable-text">
        We are unable to find iTunes on your computer. To download the free app Miso Happy - Your selfie 3d effect by Futurefly, get iTunes now.          
      </p>

      <div class="download">
        <p>Already have iTunes? Click I Have iTunes to open it now.</p>
        <a class="i-have-itunes" onclick="its.detect.userOverrideSetItunesInstalled(); its.detect.openItunes(); return true;" href="#">
          <img alt="I Have iTunes" src="/images/web/ihaveitunes.png" />
        </a>
        <a href="#" onclick="javascript:window.location='http://www.apple.com/itunes/download/?id=1215565892'; return true;"><img alt="Free Download" src="/images/web/freedownload.png" /></a>
      </div>

      <a class="macpc" href="#">iTunes for Mac + PC</a>
    </div>
  </div>
</div>


    
    
    
    
      <script type="text/javascript">
        deviceDetect();
      </script>
    
    <div id="desktopContentBlockId" class='platform-content-block display-block'>

      <div id="content">

        <div itemscope itemtype="http://schema.org/SoftwareApplication" class="padder">
          

          <div id="title" class="intro ">
            <div class="left">
              <h1 itemprop="name">Miso Happy - Your selfie 3d effect</h1>
              <h2>By Futurefly</h2>
              
            </div>
            <div class="right">
              
              <a href="https://itunes.apple.com/us/developer/futurefly/id969084157" class="view-more">View More by This Developer</a>
              
            </div>
            <p>Open iTunes to buy and download apps.</p>
          </div>

          <div class="center-stack">
            
            <div more-text="More" metrics-loc="Titledbox_Description" class="product-review">
  
    <h4>
      
      Description
    </h4>
    
  
  
  
    <p itemprop="description">“Miso Happy! The world’s first augmented reality sticker app that turns your face into 3D, instantly.”<br />“From one selfie into an emoji me.”<br /><br />• Your selfie will turn into an animated digital character in an instant, automatically adjusting your face shape and skin tone.<br />• Rotate and scale your characters, scenes, text, stickers, backgrounds and emoji.<br />• Place your character in real life with your camera and record videos.<br /><br />Become 3D, create a character, add stickers, emojis and more.<br />See yourself as a rock star, a sumo wrestler, an anime schoolgirl or snowboarding down a mountain - and that’s just the start.<br /><br />• Snap a real-time selfie<br />• Add and store your friends' faces and create fun content<br />• Watch out for new free content each day<br /><br />If you've tried faceapp, b612, bitmoji or jib jab you've probably wanted to create something more action-packed!<br />Combine your selfie with any 3d effect and create your own great clips. Spread the word.<br /><br />• PRO TIP: When taking the selfie, white backgrounds and soft, flat lights work best<br />• Share your finished videos or photos via Messenger, Facebook, Whatsapp, Instagram, Twitter, Email and more<br />• If you have any questions or suggestions, email us at: info@futurefly.net</p>
  
  
</div>


            
            <div class="app-links"><a rel="nofollow" target="_blank" href="http://www.futurefly.net" class="see-all">Miso Happy - Your selfie 3d effect Support</a></div>

            
            

            
            

            
            
<div metrics-loc="Swoosh_" rows="1" class="swoosh lockup-container application large screenshots">

  <div class="title">
   
   
    <h2>iPhone Screenshots</h2>
   
       
    
    
    
  </div>

  
    
    <div num-items="4" class="content iphone-screen-shots"><div><div class="lockup"><img alt="iPhone Screenshot 1" itemprop="screenshot" class="portrait" src="http://a3.mzstatic.com/us/r30/Purple111/v4/26/4b/ca/264bcaea-f232-0b3e-5532-c085843bfb04/screen696x696.jpeg" /></div><div class="lockup"><img alt="iPhone Screenshot 2" itemprop="screenshot" class="portrait" src="http://a3.mzstatic.com/us/r30/Purple127/v4/cb/c1/58/cbc158e7-e38b-f907-cc21-8e1b3e31d4cd/screen696x696.jpeg" /></div><div class="lockup"><img alt="iPhone Screenshot 3" itemprop="screenshot" class="portrait" src="http://a5.mzstatic.com/us/r30/Purple117/v4/ae/36/c4/ae36c452-cd0b-95c7-ca98-68978394eb57/screen696x696.jpeg" /></div><div class="lockup"><img alt="iPhone Screenshot 4" itemprop="screenshot" class="portrait" src="http://a3.mzstatic.com/us/r30/Purple127/v4/67/3f/97/673f97e1-c680-6242-776c-56098b170a0d/screen696x696.jpeg" /></div></div></div>
  
</div>


            
            <div class="customer-reviews">
  <h4>Customer Reviews</h4>

  
    
<div more-text="More" class="customer-review">
  

  
    
      
      <h5>
        
        <span class="customerReviewTitle">Pretty fun</span>
        <div class='rating' role='img' tabindex='-1' aria-label='5 stars'><div><span class="rating-star">&nbsp;</span><span class="rating-star">&nbsp;</span><span class="rating-star">&nbsp;</span><span class="rating-star">&nbsp;</span><span class="rating-star">&nbsp;</span></div></div>

      </h5>
      
      <span class="user-info">by
        
          Ozzwaldios
        
        
      </span>
    

    
  

  <p class="content" will-truncate-max-height="0" data-text-truncate-lines="5">
    Very strangely entertaining :)
  </p>

  
</div>

  

</div>

            
            
<div metrics-loc="Swoosh_" rows="1" class="swoosh lockup-container application large">

  <div class="title">
   
   
    <h2>Customers Also Bought</h2>
   
       
    
    
    
  </div>

  
    
    <div num-items="5" class="content"><div>
<div rating-software="100,itunes-games" parental-rating="1" role="group" metrics-loc="Lockup_" adam-id="1062006344" preview-artist="Pixite LLC" aria-label="Pigment - Coloring Book for Adults" preview-title="Pigment - Coloring Book for Adults" class="lockup small application">
  
    <a href="https://itunes.apple.com/us/app/pigment-coloring-book-for-adults/id1062006344?mt=8" class="artwork-link"><div class="artwork">
    <img width="100" height="100" alt="Pigment - Coloring Book for Adults" src-swap-high-dpi="http://is1.mzstatic.com/image/thumb/Purple127/v4/d5/5f/0d/d55f0de2-4672-b338-4ac2-f77b56ba354b/source/200x200bb.jpg" src-load-auto-after-dom-load="" src-swap="http://is1.mzstatic.com/image/thumb/Purple127/v4/d5/5f/0d/d55f0de2-4672-b338-4ac2-f77b56ba354b/source/100x100bb.jpg" class="artwork" src="https://s.mzstatic.com/htmlResources/77ec/frameworks/images/p.png" />
    
    <span class="mask"></span>
    
</div></a>
  
  <div class="lockup-info">
    
    
    
    <ul role="presentation" class="list"><li><a href="https://itunes.apple.com/us/app/pigment-coloring-book-for-adults/id1062006344?mt=8" class="name"><span>Pigment - Coloring Book for Adults</span></a></li><li><a href="https://itunes.apple.com/us/genre/ios-entertainment/id6016?mt=8" class="genre">Entertainment</a></li><li><a onclick="return its.detect.openItunes(&#39;https://itunes.apple.com/us/app/pigment-coloring-book-for-adults/id1062006344?mt=8&#39;);" href="#" class="action view-in-itunes"><span>View in iTunes</span></a></li></ul>
  </div>
</div>

<div rating-software="100,itunes-games" parental-rating="1" role="group" metrics-loc="Lockup_" adam-id="1063640532" preview-artist="Worm App Ltd" aria-label="Worm - Slow Motion Videos" preview-title="Worm - Slow Motion Videos" class="lockup small application">
  
    <a href="https://itunes.apple.com/us/app/worm-slow-motion-videos/id1063640532?mt=8" class="artwork-link"><div class="artwork">
    <img width="100" height="100" alt="Worm - Slow Motion Videos" src-swap-high-dpi="http://is5.mzstatic.com/image/thumb/Purple127/v4/18/a3/5a/18a35a9b-8f26-3448-84d3-39654e0da9aa/source/200x200bb.jpg" src-load-auto-after-dom-load="" src-swap="http://is5.mzstatic.com/image/thumb/Purple127/v4/18/a3/5a/18a35a9b-8f26-3448-84d3-39654e0da9aa/source/100x100bb.jpg" class="artwork" src="https://s.mzstatic.com/htmlResources/77ec/frameworks/images/p.png" />
    
    <span class="mask"></span>
    
</div></a>
  
  <div class="lockup-info">
    
    
    
    <ul role="presentation" class="list"><li><a href="https://itunes.apple.com/us/app/worm-slow-motion-videos/id1063640532?mt=8" class="name"><span>Worm - Slow Motion Videos</span></a></li><li><a href="https://itunes.apple.com/us/genre/ios-entertainment/id6016?mt=8" class="genre">Entertainment</a></li><li><a onclick="return its.detect.openItunes(&#39;https://itunes.apple.com/us/app/worm-slow-motion-videos/id1063640532?mt=8&#39;);" href="#" class="action view-in-itunes"><span>View in iTunes</span></a></li></ul>
  </div>
</div>

<div rating-software="100,itunes-games" parental-rating="1" role="group" metrics-loc="Lockup_" adam-id="1069361548" preview-artist="Apalon Apps" aria-label="Live Wallpapers for Me - Free Moving Backgrounds" preview-title="Live Wallpapers for Me - Free Moving Backgrounds" class="lockup small application">
  
    <a href="https://itunes.apple.com/us/app/live-wallpapers-for-me-free-moving-backgrounds/id1069361548?mt=8" class="artwork-link"><div class="artwork">
    <img width="100" height="100" alt="Live Wallpapers for Me - Free Moving Backgrounds" src-swap-high-dpi="http://is4.mzstatic.com/image/thumb/Purple111/v4/2c/61/fd/2c61fda9-cdbc-5c1e-fcb2-1c72618b8dd0/source/200x200bb.jpg" src-load-auto-after-dom-load="" src-swap="http://is4.mzstatic.com/image/thumb/Purple111/v4/2c/61/fd/2c61fda9-cdbc-5c1e-fcb2-1c72618b8dd0/source/100x100bb.jpg" class="artwork" src="https://s.mzstatic.com/htmlResources/77ec/frameworks/images/p.png" />
    
    <span class="mask"></span>
    
</div></a>
  
  <div class="lockup-info">
    
    
    
    <ul role="presentation" class="list"><li><a href="https://itunes.apple.com/us/app/live-wallpapers-for-me-free-moving-backgrounds/id1069361548?mt=8" class="name"><span>Live Wallpapers for Me - Free Moving Backgrounds</span></a></li><li><a href="https://itunes.apple.com/us/genre/ios-entertainment/id6016?mt=8" class="genre">Entertainment</a></li><li><a onclick="return its.detect.openItunes(&#39;https://itunes.apple.com/us/app/live-wallpapers-for-me-free-moving-backgrounds/id1069361548?mt=8&#39;);" href="#" class="action view-in-itunes"><span>View in iTunes</span></a></li></ul>
  </div>
</div>

<div rating-software="100,itunes-games" parental-rating="1" role="group" metrics-loc="Lockup_" adam-id="1113503715" preview-artist="Net Unlimited" aria-label="Truth and Lie Detector Scanner Test" preview-title="Truth and Lie Detector Scanner Test" class="lockup small application">
  
    <a href="https://itunes.apple.com/us/app/truth-and-lie-detector-scanner-test/id1113503715?mt=8" class="artwork-link"><div class="artwork">
    <img width="100" height="100" alt="Truth and Lie Detector Scanner Test" src-swap-high-dpi="http://is2.mzstatic.com/image/thumb/Purple122/v4/a7/dd/d1/a7ddd199-81eb-00a9-3b9a-d3c7673c45b7/source/200x200bb.jpg" src-load-auto-after-dom-load="" src-swap="http://is2.mzstatic.com/image/thumb/Purple122/v4/a7/dd/d1/a7ddd199-81eb-00a9-3b9a-d3c7673c45b7/source/100x100bb.jpg" class="artwork" src="https://s.mzstatic.com/htmlResources/77ec/frameworks/images/p.png" />
    
    <span class="mask"></span>
    
</div></a>
  
  <div class="lockup-info">
    
    
    
    <ul role="presentation" class="list"><li><a href="https://itunes.apple.com/us/app/truth-and-lie-detector-scanner-test/id1113503715?mt=8" class="name"><span>Truth and Lie Detector Scanner Test</span></a></li><li><a href="https://itunes.apple.com/us/genre/ios-entertainment/id6016?mt=8" class="genre">Entertainment</a></li><li><a onclick="return its.detect.openItunes(&#39;https://itunes.apple.com/us/app/truth-and-lie-detector-scanner-test/id1113503715?mt=8&#39;);" href="#" class="action view-in-itunes"><span>View in iTunes</span></a></li></ul>
  </div>
</div>

<div rating-software="100,itunes-games" parental-rating="1" role="group" metrics-loc="Lockup_" adam-id="1225134960" preview-artist="chenziming chenziming" aria-label="Fidget Hand Spinner" preview-title="Fidget Hand Spinner" class="lockup small application">
  
    <a href="https://itunes.apple.com/us/app/fidget-hand-spinner/id1225134960?mt=8" class="artwork-link"><div class="artwork">
    <img width="100" height="100" alt="Fidget Hand Spinner" src-swap-high-dpi="http://is1.mzstatic.com/image/thumb/Purple117/v4/ab/0c/c2/ab0cc2eb-5f7b-c9b2-470d-9e4ac023cab3/source/200x200bb.jpg" src-load-auto-after-dom-load="" src-swap="http://is1.mzstatic.com/image/thumb/Purple117/v4/ab/0c/c2/ab0cc2eb-5f7b-c9b2-470d-9e4ac023cab3/source/100x100bb.jpg" class="artwork" src="https://s.mzstatic.com/htmlResources/77ec/frameworks/images/p.png" />
    
    <span class="mask"></span>
    
</div></a>
  
  <div class="lockup-info">
    
    
    
    <ul role="presentation" class="list"><li><a href="https://itunes.apple.com/us/app/fidget-hand-spinner/id1225134960?mt=8" class="name"><span>Fidget Hand Spinner</span></a></li><li><a href="https://itunes.apple.com/us/genre/ios-entertainment/id6016?mt=8" class="genre">Entertainment</a></li><li><a onclick="return its.detect.openItunes(&#39;https://itunes.apple.com/us/app/fidget-hand-spinner/id1225134960?mt=8&#39;);" href="#" class="action view-in-itunes"><span>View in iTunes</span></a></li></ul>
  </div>
</div>
</div></div>
  
</div>

          </div>

          <div id="left-stack">
            
            <div rating-software="100,itunes-games" parental-rating="1" class="lockup product application">
  <a href="https://itunes.apple.com/us/app/miso-happy-your-selfie-3d-effect/id1215565892?mt=8"><div class="artwork">
    <img width="175" height="175" alt="Miso Happy - Your selfie 3d effect" src-swap-high-dpi="http://is4.mzstatic.com/image/thumb/Purple117/v4/cd/af/03/cdaf033b-8278-874f-8f50-ebb9f6064068/source/350x350bb.jpg" src-load-auto-after-dom-load="" src-swap="http://is4.mzstatic.com/image/thumb/Purple117/v4/cd/af/03/cdaf033b-8278-874f-8f50-ebb9f6064068/source/175x175bb.jpg" class="artwork" src="https://s.mzstatic.com/htmlResources/77ec/frameworks/images/p.png" />
    <meta itemprop="image" content="http://is4.mzstatic.com/image/thumb/Purple117/v4/cd/af/03/cdaf033b-8278-874f-8f50-ebb9f6064068/source/175x175bb.jpg"></meta>
    <span class="mask"></span>
    
</div></a>
  <a onclick="return its.detect.openItunes(&#39;https://itunes.apple.com/us/app/miso-happy-your-selfie-3d-effect/id1215565892?mt=8&#39;);" href="#" class="action view-in-itunes"><span>View in iTunes</span></a>
  <ul class="list"><li><span itemscope itemtype="http://schema.org/Offer" itemprop="offers"><div itemprop="price" content="0" class="price">Free</div></span></li><li class="genre"><span class="label">Category: </span><a href="https://itunes.apple.com/us/genre/ios-entertainment/id6016?mt=8"><span itemprop="applicationCategory">Entertainment</span></a></li><li class="release-date"><span class="label">Released: </span><span itemprop="datePublished" content="2017-05-26 08:13:04 Etc/GMT">May 26, 2017</span></li><li><span class="label">Version: </span><span itemprop="softwareVersion">1.0</span></li><li><span class="label">Size: </span>94.3 MB</li><li class="language"><span class="label">Language: </span>English</li><li><span class="label">Seller: </span><span itemscope itemtype="http://schema.org/Person" itemprop="author"><span itemprop="name">Futurefly Oy</span></span></li><li class="copyright">© Futurefly Ltd.</li></ul><div class="app-rating"><a onclick="return its.detect.openItunes(&#39;https://itunes.apple.com/WebObjects/MZStore.woa/wa/appRatings?ratingSystem=appsApple&#39;);" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/appRatings?ratingSystem=appsApple">Rated 4+</a></div><p><span class="app-requirements">Compatibility: </span><span itemprop="operatingSystem">Requires iOS 8.1 or later. Compatible with iPhone, iPad, and iPod touch.</span></p>
</div>

            
            

            
            
<div class='extra-list customer-ratings'>
  <h4>Customer Ratings</h4>

  
  

  
  We have not received enough ratings to display an average for the current version of this application.

  

</div>


            
            

            
            <div metrics-loc="Titledbox_More iPhone Apps by Futurefly" class="extra-list more-by">
  
    <h4>
      
      More iPhone Apps by Futurefly
    </h4>
    
  
  
  
    <ul class="list"><li>
<div rating-software="100,itunes-games" parental-rating="1" role="group" metrics-loc="Lockup_" adam-id="1184800021" preview-artist="Futurefly" aria-label="EatMessage - Selfie Game" preview-title="EatMessage - Selfie Game" class="lockup small application">
  
    <a href="https://itunes.apple.com/us/app/eatmessage-selfie-game/id1184800021?mt=8" class="artwork-link"><div class="artwork">
    <img width="75" height="75" alt="EatMessage - Selfie Game" src-swap-high-dpi="http://is4.mzstatic.com/image/thumb/Purple122/v4/68/fb/3f/68fb3f7e-2701-80ab-f9bc-d4da1adaf9bc/source/150x150bb.jpg" src-load-auto-after-dom-load="" src-swap="http://is4.mzstatic.com/image/thumb/Purple122/v4/68/fb/3f/68fb3f7e-2701-80ab-f9bc-d4da1adaf9bc/source/75x75bb.jpg" class="artwork" src="https://s.mzstatic.com/htmlResources/77ec/frameworks/images/p.png" />
    
    <span class="mask"></span>
    
</div></a>
  
  <div class="lockup-info">
    
    
    
    <ul role="presentation" class="list"><li><a href="https://itunes.apple.com/us/app/eatmessage-selfie-game/id1184800021?mt=8" class="name">EatMessage - Selfie Game</a></li><li><a onclick="return its.detect.openItunes(&#39;https://itunes.apple.com/us/app/eatmessage-selfie-game/id1184800021?mt=8&#39;);" href="#" class="action view-in-itunes"><span>View in iTunes</span></a></li></ul>
  </div>
</div>
</li><li>
<div rating-software="300,itunes-games" parental-rating="1" role="group" metrics-loc="Lockup_" adam-id="994119740" preview-artist="Futurefly" aria-label="Rawr Messenger - Dab your chat" preview-title="Rawr Messenger - Dab your chat" class="lockup small application">
  
    <a href="https://itunes.apple.com/us/app/rawr-messenger-dab-your-chat/id994119740?mt=8" class="artwork-link"><div class="artwork">
    <img width="75" height="75" alt="Rawr Messenger - Dab your chat" src-swap-high-dpi="http://is2.mzstatic.com/image/thumb/Purple71/v4/00/b0/a0/00b0a09f-e6e3-6998-a60f-883e0a1862c7/source/150x150bb.jpg" src-load-auto-after-dom-load="" src-swap="http://is2.mzstatic.com/image/thumb/Purple71/v4/00/b0/a0/00b0a09f-e6e3-6998-a60f-883e0a1862c7/source/75x75bb.jpg" class="artwork" src="https://s.mzstatic.com/htmlResources/77ec/frameworks/images/p.png" />
    
    <span class="mask"></span>
    
</div></a>
  
  <div class="lockup-info">
    
    
    
    <ul role="presentation" class="list"><li><a href="https://itunes.apple.com/us/app/rawr-messenger-dab-your-chat/id994119740?mt=8" class="name">Rawr Messenger - Dab your chat</a></li><li><a onclick="return its.detect.openItunes(&#39;https://itunes.apple.com/us/app/rawr-messenger-dab-your-chat/id994119740?mt=8&#39;);" href="#" class="action view-in-itunes"><span>View in iTunes</span></a></li></ul>
  </div>
</div>
</li><li>
<div rating-software="600,itunes-games" parental-rating="1" role="group" metrics-loc="Lockup_" adam-id="1204274069" preview-artist="Futurefly" aria-label="Pocket Peeps - Act out in anonymous chatrooms" preview-title="Pocket Peeps - Act out in anonymous chatrooms" class="lockup small application">
  
    <a href="https://itunes.apple.com/us/app/pocket-peeps-act-out-in-anonymous-chatrooms/id1204274069?mt=8" class="artwork-link"><div class="artwork">
    <img width="75" height="75" alt="Pocket Peeps - Act out in anonymous chatrooms" src-swap-high-dpi="http://is1.mzstatic.com/image/thumb/Purple127/v4/1c/a4/a2/1ca4a224-c921-d31f-f1ee-be8bd25fee40/source/150x150bb.jpg" src-load-auto-after-dom-load="" src-swap="http://is1.mzstatic.com/image/thumb/Purple127/v4/1c/a4/a2/1ca4a224-c921-d31f-f1ee-be8bd25fee40/source/75x75bb.jpg" class="artwork" src="https://s.mzstatic.com/htmlResources/77ec/frameworks/images/p.png" />
    
    <span class="mask"></span>
    
</div></a>
  
  <div class="lockup-info">
    
    
    
    <ul role="presentation" class="list"><li><a href="https://itunes.apple.com/us/app/pocket-peeps-act-out-in-anonymous-chatrooms/id1204274069?mt=8" class="name">Pocket Peeps - Act out in anonymous chatrooms</a></li><li><a onclick="return its.detect.openItunes(&#39;https://itunes.apple.com/us/app/pocket-peeps-act-out-in-anonymous-chatrooms/id1204274069?mt=8&#39;);" href="#" class="action view-in-itunes"><span>View in iTunes</span></a></li></ul>
  </div>
</div>
</li></ul>
  
  
</div>

          </div>
        </div> 
      </div>
    </div>
    
  
  </div>

    
    
    
    <object classID="CLSID:D719897A-B07A-4C0C-AEA9-9B663A28DFCB" width="1" height="1" id="iTunesDetectorIE" ></object>
    <script type="text/javascript">itms.PageData.itunesDownloadUrl='http://www.apple.com/itunes/download/?id=1215565892';</script>

  
  
      <div id="socialwrapper">
        <aside class="social selfclear"><section class="column first"><h1><img src="https://www.apple.com/itunes/shared/itunes-this-week/images/social_appstore_title.png" alt="App Store on Facebook and Twitter" width="261" height="20"></h1>
		<iframe src="//www.facebook.com/plugins/like.php?app_id=116556461780510&amp;href=http%3A%2F%2Fwww.facebook.com%2FAppStore&amp;send=false&amp;layout=box_count&amp;width=85&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=lucida+grande&amp;height=75&amp;locale=en_US" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:85px; height:75px;" allowtransparency="true" class="right"></iframe>
		<img src="https://www.apple.com/global/elements/itunesmodule/facebook_appstore_icon.png" alt="" width="55" height="55" class="left"><p>Discover and share<br> new apps.</p>
		<p class="nopad">Follow us on <a href="http://tw.appstore.com/M7e">@AppStore</a>.</p>
	</section><section class="column"><h1><img src="https://www.apple.com/itunes/shared/itunes-this-week/images/social_itunes_facebook_title.png" alt="iTunes on Facebook" width="146" height="20"></h1>
		<iframe src="//www.facebook.com/plugins/like.php?app_id=161583840592879&amp;href=http%3A%2F%2Fwww.facebook.com%2FiTunes&amp;send=false&amp;layout=box_count&amp;width=85&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=lucida+grande&amp;height=75&amp;locale=en_US" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:85px; height:75px;" allowtransparency="true" class="right"></iframe>
		<img src="https://www.apple.com/global/elements/itunesmodule/facebook_itunes_icon.png" alt="" width="55" height="55" class="left"><p>Discover and share new music, movies, TV, books, and more.</p>
	</section><section class="column last"><h1><img src="https://www.apple.com/itunes/shared/itunes-this-week/images/social_itunes_twitter_title.png" alt="iTunes on Twitter" width="126" height="20"></h1>
		<img src="https://www.apple.com/global/elements/itunesmodule/twitter_icon.png" alt="" width="55" height="55" class="left"><p>Follow us <a href="http://tw.itunes.com/H8a">@iTunes</a> and discover <br>new iTunes Radio Stations<br> and the music we love.</p>
	</section></aside>
      </div>
  
  
  <footer id="ac-globalfooter" class="no-js" lang="en-US" data-analytics-region="global footer" role="contentinfo"><div class="ac-gf-content"><nav class="ac-gf-breadcrumbs" aria-label="Breadcrumbs" role="navigation">
	<a href="//www.apple.com/" class="home ac-gf-breadcrumbs-home">
		<span class="ac-gf-breadcrumbs-home-icon" aria-hidden="true"></span>
		<span class="ac-gf-breadcrumbs-home-label">Apple</span>
		<span class="ac-gf-breadcrumbs-home-chevron"></span>
		<span class="ac-gf-breadcrumbs-home-mask"></span>
	</a>
	<div class="ac-gf-breadcrumbs-path">
		<ol class="ac-gf-breadcrumbs-list" vocab="http://schema.org/" typeof="BreadcrumbList">
			<li class="ac-gf-breadcrumbs-item" property="itemListElement" typeof="ListItem"><span property="name">iTunes</span><meta property="position" content="1" /></li>
		</ol>
	</div>
</nav>
<nav class="ac-gf-directory with-5-columns" aria-label="Apple Directory" role="navigation">
	<!--googleoff: all-->
	<div class="ac-gf-directory-column"><input class="ac-gf-directory-column-section-state" type="checkbox" id="ac-gf-directory-column-section-state-products" />
		<div class="ac-gf-directory-column-section">
			<label class="ac-gf-directory-column-section-label" for="ac-gf-directory-column-section-state-products">
		<h3 class="ac-gf-directory-column-section-title">Shop and Learn</h3>
	</label>
			<a href="#ac-gf-directory-column-section-state-products" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-open">
				<span class="ac-gf-directory-column-section-anchor-label">Open Menu</span>
			</a>
			<a href="#" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-close">
				<span class="ac-gf-directory-column-section-anchor-label">Close Menu</span>
			</a>
			<ul class="ac-gf-directory-column-section-list">
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/mac/">Mac</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/ipad/">iPad</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/iphone/">iPhone</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/watch/">Watch</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/tv/">TV</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/music/">Music</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/itunes/">iTunes</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/ipod/">iPod</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/us/shop/goto/buy_accessories">Accessories</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/us/shop/goto/giftcards">Gift Cards</a></li>
			</ul>
		</div>
	</div>
	<div class="ac-gf-directory-column"><input class="ac-gf-directory-column-section-state" type="checkbox" id="ac-gf-directory-column-section-state-storeservices" />
		<div class="ac-gf-directory-column-section">
			<label class="ac-gf-directory-column-section-label" for="ac-gf-directory-column-section-state-storeservices">
		<h3 class="ac-gf-directory-column-section-title">Apple Store</h3>
	</label>
			<a href="#ac-gf-directory-column-section-state-storeservices" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-open">
				<span class="ac-gf-directory-column-section-anchor-label">Open Menu</span>
			</a>
			<a href="#" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-close">
				<span class="ac-gf-directory-column-section-anchor-label">Close Menu</span>
			</a>
			<ul class="ac-gf-directory-column-section-list">
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/retail/">Find a Store</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/retail/geniusbar/">Genius Bar</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/retail/learn/">Workshops and Learning</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/retail/learn/youth/">Youth Programs</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="https://itunes.apple.com/app/apple-store/id375380948?pt&#x3D;2003&amp;ct&#x3D;footer&amp;mt&#x3D;8">Apple Store App</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/us/shop/goto/special_deals">Refurbished and Clearance</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/us/shop/goto/payment_plan">Financing</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/us/shop/goto/reuse_and_recycle">Reuse and Recycling</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/us/shop/goto/account">Order Status</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/us/shop/goto/help">Shopping Help</a></li>
			</ul>
		</div>
	</div>
	<div class="ac-gf-directory-column">
		<input class="ac-gf-directory-column-section-state" type="checkbox" id="ac-gf-directory-column-section-state-education" />
		<div class="ac-gf-directory-column-section">
			<label class="ac-gf-directory-column-section-label" for="ac-gf-directory-column-section-state-education">
								<h3 class="ac-gf-directory-column-section-title">For Education</h3>
							</label>
			<a href="#ac-gf-directory-column-section-state-education" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-open">
				<span class="ac-gf-directory-column-section-anchor-label">Open Menu</span>
			</a>
			<a href="#" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-close">
				<span class="ac-gf-directory-column-section-anchor-label">Close Menu</span>
			</a>
			<ul class="ac-gf-directory-column-section-list">
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/education/">Apple and Education</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/us/shop/goto/educationrouting">Shop for College</a></li>
			</ul>
		</div>
		<input class="ac-gf-directory-column-section-state" type="checkbox" id="ac-gf-directory-column-section-state-business" />
		<div class="ac-gf-directory-column-section">
			<label class="ac-gf-directory-column-section-label" for="ac-gf-directory-column-section-state-business">
								<h3 class="ac-gf-directory-column-section-title">For Business</h3>
							</label>
			<a href="#ac-gf-directory-column-section-state-business" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-open">
				<span class="ac-gf-directory-column-section-anchor-label">Open Menu</span>
			</a>
			<a href="#" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-close">
				<span class="ac-gf-directory-column-section-anchor-label">Close Menu</span>
			</a>
			<ul class="ac-gf-directory-column-section-list">
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/business/">Apple and Business</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/retail/business/">Shop for Business</a></li>
			</ul>
		</div>
	</div>
	<div class="ac-gf-directory-column">
		<input class="ac-gf-directory-column-section-state" type="checkbox" id="ac-gf-directory-column-section-state-accounts" />
		<div class="ac-gf-directory-column-section">
			<label class="ac-gf-directory-column-section-label" for="ac-gf-directory-column-section-state-accounts">
								<h3 class="ac-gf-directory-column-section-title">Account</h3>
							</label>
			<a href="#ac-gf-directory-column-section-state-accounts" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-open">
				<span class="ac-gf-directory-column-section-anchor-label">Open Menu</span>
			</a>
			<a href="#" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-close">
				<span class="ac-gf-directory-column-section-anchor-label">Close Menu</span>
			</a>
			<ul class="ac-gf-directory-column-section-list">
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="https://appleid.apple.com/us/">Manage Your Apple ID</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/us/shop/goto/account">Apple Store Account</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="https://www.icloud.com">iCloud.com</a></li>
			</ul>
		</div>
		<input class="ac-gf-directory-column-section-state" type="checkbox" id="ac-gf-directory-column-section-state-responsibility" />
		<div class="ac-gf-directory-column-section">
			<label class="ac-gf-directory-column-section-label" for="ac-gf-directory-column-section-state-responsibility">
								<h3 class="ac-gf-directory-column-section-title">Apple Values</h3>
							</label>
			<a href="#ac-gf-directory-column-section-state-responsibility" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-open">
				<span class="ac-gf-directory-column-section-anchor-label">Open Menu</span>
			</a>
			<a href="#" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-close">
				<span class="ac-gf-directory-column-section-anchor-label">Close Menu</span>
			</a>
			<ul class="ac-gf-directory-column-section-list">
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/accessibility/">Accessibility</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/education/connectED/">Education</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/environment/">Environment</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/diversity/">Inclusion and Diversity</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/privacy/">Privacy</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/supplier-responsibility/">Supplier Responsibility</a></li>
			</ul>
		</div>
	</div>
	<div class="ac-gf-directory-column">
		<input class="ac-gf-directory-column-section-state" type="checkbox" id="ac-gf-directory-column-section-state-about" />
		<div class="ac-gf-directory-column-section">
			<label class="ac-gf-directory-column-section-label" for="ac-gf-directory-column-section-state-about">
						<h3 class="ac-gf-directory-column-section-title">About Apple</h3>
					</label>
			<a href="#ac-gf-directory-column-section-state-about" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-open">
				<span class="ac-gf-directory-column-section-anchor-label">Open Menu</span>
			</a>
			<a href="#" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-close">
				<span class="ac-gf-directory-column-section-anchor-label">Close Menu</span>
			</a>
			<ul class="ac-gf-directory-column-section-list">
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/about/">Apple Info</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/newsroom/">Newsroom</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/jobs/us/">Job Opportunities</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/pr/">Press Info</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="http://investor.apple.com">Investors</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/apple-events/">Events</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/contact/">Contact Apple</a></li>
			</ul>
		</div>
	</div>
	<!--googleon: all-->
</nav>
<section class="ac-gf-footer">
	<div class="ac-gf-footer-shop" x-ms-format-detection="none">
		More ways to shop: Visit an <a href="//www.apple.com/retail/">Apple Store</a>, <span class="nowrap">call 1-800-MY-APPLE, or <a href="https://locate.apple.com/">find a reseller</a></span>.
	</div>
	<div class="ac-gf-footer-locale">
		<a class="ac-gf-footer-locale-link" href="//www.apple.com/choose-your-country/" title="Choose your country or region" aria-label="United States. Choose your country or region"><span class="ac-gf-footer-locale-flag" data-hires="false"></span>United States</a>
	</div>
	<div class="ac-gf-footer-legal">
		<div class="ac-gf-footer-legal-copyright">Copyright &copy; 2017 Apple Inc. All rights reserved.</div>
		<div class="ac-gf-footer-legal-links">
			<a class="ac-gf-footer-legal-link" href="//www.apple.com/privacy/privacy-policy/">Privacy Policy</a>
			<a class="ac-gf-footer-legal-link" href="//www.apple.com/legal/internet-services/terms/site.html">Terms of Use</a>
			<a class="ac-gf-footer-legal-link" href="//www.apple.com/us/shop/goto/help/sales_refunds">Sales and Refunds</a>
			<a class="ac-gf-footer-legal-link" href="//www.apple.com/legal/">Legal</a>
			<a class="ac-gf-footer-legal-link" href="//www.apple.com/sitemap/">Site Map</a>
		</div>
	</div>
</section>
</div></footer><script type="text/javascript" src="https://www.apple.com/ac/globalfooter/3/en_US/scripts/ac-globalfooter.built.js"></script>
  <script language="JavaScript" type="text/javascript"><!--

    var iTSMetricsCallbackFunction = function() {
	    ITSMetrics.reportingSuite = "appleitmswww,appleitmsus";
	    ITSMetrics.omniture = ITSMetrics.createBaselineOmnitureObject();
	    
	    
	    
	    
	    
	
	    /* Page Metrics */
	    ITSMetrics.omniture.pageName="SEO-Software-US-Futurefly-Miso Happy - Your selfie 3d effect-1215565892";
ITSMetrics.omniture.channel="SEO";
ITSMetrics.omniture.prop22="HTML";
ITSMetrics.omniture.eVar22="HTML";
ITSMetrics.omniture.products="Futurefly-Miso Happy - Your selfie 3d effect-1215565892";

	    
	    
	    
	    /* User Agent */
	    var userAgentForMetrics = ITSMetrics.userAgentForMetrics();
	    ITSMetrics.omniture.prop12 = userAgentForMetrics;
	    ITSMetrics.omniture.eVar12 = userAgentForMetrics;
	    
	    // check if Game Center
	    var gcUserAgent = "GameCenter";
	    var isGameCenter = userAgentForMetrics.length >= gcUserAgent.length && userAgentForMetrics.substr(0, gcUserAgent.length) == gcUserAgent;
	    if (isGameCenter) {
	        // prepend "GameCenter" to page and channel name
	        if (ITSMetrics.omniture.pageName) ITSMetrics.omniture.pageName = "GameCenter-" + ITSMetrics.omniture.pageName;
	        if (ITSMetrics.omniture.channel) ITSMetrics.omniture.channel = "GameCenter-" + ITSMetrics.omniture.channel;
	    }
	    
	    
	    /* Browser Plugins */
	    ITSMetrics.shouldTrackBrowserPlugins = false;
	    
	    /* Pass-thru query params */
	    ITSMetrics.processQueryParameterInfoInCurrentRequest(ITSMetrics.omniture);
	    
	    if (ITSMetrics.isOmnitureSupportedOnClient()) {
	        ITSMetrics.emitPagePing = function() {
				if(ITSMetrics.isPageMetricsEnabled){
					var s_code=ITSMetrics.omniture.t();
					if (s_code) {
						var containingDiv = document.createElement('div');
						containingDiv.innerHTML = s_code;
						document.body.appendChild(containingDiv);
					}
				}
                // Even though Omniture is disabled, we still want to make a ping to Figaro for Preview
				//<rdar://problem/23903484> Disable all Omniture pings sent directly from clients
                if (window.webPreview) {
                    var queryParams = {};
                    queryParams.responseType="image";
                    queryParams.eventVersion = 1;  // begin query parameters
                    queryParams.eventType = "page";  // hardcoded

                    var time = new Date();
                    queryParams.eventTime = time.getTime();
                    queryParams.pageName = ITSMetrics.omniture.pageName;
                    queryParams.pageUrl = window.location.href;  // current page url
                    queryParams.refUrl = document.referrer; //Refer
                    queryParams.pageType = ITSMetrics.omniture.channel; //Channel

                    queryParams.userAgent = window.navigator.userAgent; //User agent

                    queryParams.screenWidth = screen.width;
                    queryParams.screenHeight = screen.height; // screen size

                    queryParams.windowInnerWidth = window.innerWidth;  // browser width
                    queryParams.windowInnerHeight = window.innerHeight;  // browser height

                    queryParams.app = navigator.appName;

                    var url = "https://xp.apple.com/report/2/xp_its_preview";

                    url = its.url.appendUrlParameters(url, queryParams);
                    var image = new Image();
                    image.src = url;
                }
	        };
	        its.x.addEventListener(window, 'load', function() { window.setTimeout(ITSMetrics.emitPagePing, 1) }, false );
	    }
    };

    if (!window["ITSMetrics"]){ 
	    iTSDefer.register(function() {
	        iTSMetricsCallbackFunction();
	    });
    } else {
        iTSMetricsCallbackFunction();
    }
--></script>
    <script>
        if (!window.its) {
            window.its = {};
        }
        window.its.markupLoadEndTime = new Date().getTime();
    </script>



</body>



</html>
