Mac App Store

Mac App Store is the simplest way to find and download apps for your Mac.

To download Particles for Cocos2d from the Mac App Store, you need a Mac with OS X 10.6.6 or later. Learn More.

Particles for Cocos2d

By Tunabelly Software Inc.

Open the Mac App Store to buy and download apps.


Create professional Cocos2d particle emitters for iOS, OS X and Android

"I have been making console games for 12 years and this puts some of the particle editors I have seen to shame." - Mac App Store review

• Customize over 35 emitter properties by using the sliders or fine tune it with exact numbers.
• Saves emitters in the standard Cocos2d plist format which can be easily imported into apps and games.
• Choose where the emitters are stored so they can be quickly integrated into a build workflow.
• Import existing emitters for easy modification.
• Change start and end colors, preview with a background or use a custom texture for the particles.
• Go fullscreen to really see them in action.

We offer quick and easy support. If you have any issues, please email


What customers are saying:

"Very useful for creating particle emitters for iOS Apps" - Tyrone Mills
"Import and use in cocos2d is really easy and worked without problems." - Cocos2d User
"Better than any of the other ones I've tried, and cheaper" - RossAndrews
"Brilliant to use" - Steven Gradidge

What's New in Version 2.3

[Fixed] Crash if specific types of colors were chosen.
[Fixed] Improved app stability, especially at startup.
[New] Now ignores any files in the saved emitters folder that aren't plists.


Screenshot 1
Screenshot 2
Screenshot 3
Particles for Cocos2d
View in Mac App Store
  • $12.99
  • Category: Developer Tools
  • Updated:
  • Version: 2.3
  • Size: 1.0 MB
  • Languages: English, Arabic, Armenian, Bokmål, Norwegian, Catalan, Czech, Danish, Dutch, Finnish, French, German, Greek, Hebrew, Hungarian, Indonesian, Italian, Japanese, Korean, Malay, Polish, Portuguese, Romanian, Russian, Simplified Chinese, Slovak, Spanish, Swedish, Thai, Traditional Chinese, Turkish, Vietnamese
  • Seller:

Compatibility: OS X 10.7 or later, 64-bit processor

Customer Ratings

0 0 0 We have not received enough ratings to display an average for the current version of this application.
All Versions: