Mac App Store

Mac App Store es la manera más sencilla de encontrar y descargar apps para tu Mac.

Para descargar LogViewer for Time Machine del Mac App Store, necesitas una Mac con OS X 10.6.6 o posterior. Más información.

LogViewer for Time Machine

Por Ron van Rens

Abre Mac App Store para comprar y descargar apps.

Descripción

View any errors Time Machine logs, but does not tell you about! Having problems with Time Machine or is it failing on you and you don't know why? You want to make sure your backups are free of errors?

*** FEATURES ***

With 'LogViewer for Time Machine' you can easily view the logs of current and previous backups. Any error will be displayed in red. There's an active Time Machine backup? Just press the refresh button to keep track of what's going on behind the scenes. You can browse through the different backup logs by using the left and right arrow button.

As of Mac OS X 10.7 (Lion) your user has to have administrator rights for LogViewer to be able to read the logentries. If you prefer to use LogViewer without administrator rights, please have a look at our support page for an easy workaround.

*** WHAT USERS SAY ***

★★★★★ "This little utility should have been included in OS X . . . Fast and easy to use . . . I love that I can instantly check for issues within Time Machine"

★★★★★ "Fixes an important omission in Time Machine . . . This app has just saved me a load of time and grief! . . . Thanks for such a useful app!"

★★★★★ "Incredibly useful Application! . . . Extremely informative; especially useful when a Backup has failed!"

★★★★★ "This app is very usefull for analyzing problems with Time Machine."

Novedades de la versión 1.05

✓ Fixed an issue where manual backups in Mountain Lion were not properly split into separate logs.
✓ Retina support.

Captura de pantalla

Captura de pantalla 1
LogViewer for Time Machine
Ver en Mac App Store
  • USD 1.99
  • Categoría: Utilidades
  • Actualizado : 19/12/2012
  • Versión: 1.05
  • Tamaño: 1.2 MB
  • Idioma: Inglés
  • Vendedor: Ron van Rens

Compatibilidad: OS X 10.6.6 o posterior

Valoraciones de clientes

No hemos recibido suficientes valoraciones para poder mostrar un promedio de la versión actual de este artículo.