iTunes

Der iTunes Store wird geöffnet.Falls iTunes nicht geöffnet wird, klicken Sie auf das iTunes Symbol im Dock oder auf dem Windows Desktop.Progress Indicator
Der iBooks Store wird geöffnet.Falls iBooks nicht geöffnet wird, klicken Sie im Dock auf die iBooks-App.Progress Indicator
iTunes

iTunes is the world's easiest way to organize and add to your digital media collection.

iTunes wurde auf Ihrem Computer nicht gefunden. Jetzt iTunes holen, um Inhalte aus dem iTunes Store zu laden.

iTunes ist schon installiert? Klicken Sie auf „Ich habe iTunes“, um es jetzt zu öffnen.

I Have iTunes Gratis-Download
iTunes für Mac + PC

Butterfly Planet

Philip E. High

Dieses Buch ist mit iBooks auf Ihrem Mac oder iOS-Gerät und auf Ihrem Computer mit iTunes zum Download verfügbar. Bücher können mit iBooks auf Ihrem Mac oder iOS-Gerät gelesen werden.

Beschreibung

Look down into the streets, the buildings, the parks. There is your battleground. Down there is the enemy - an enemy who wears no uniform. He walks behind you in the street, sits with you when you eat, and perhaps swims beside you in a public pool. He may ask you for a light, bow you into a hotel, sell you a flyer, or in another form, leave the smell of perfume on your pillow. The enemy is young and old, male and female, and he is everywhere. Could such a situation arise - or has it arisen? In this exciting story of the future, the author depicts a world at war. An undercover war, so skilfully manipulated that sixty per cent of the population is unaware of its existence. Yet, daily, the casualty figures climb higher and higher. Can you say that such a war is impossible? Can you say when you have this all-action novel, that it has not already begun?

Butterfly Planet
In iTunes ansehen
  • 6,49 €
  • Auf dem iPhone, iPad, iPod touch und Mac verfügbar.
  • Kategorie: Science-Fiction und Fantasy
  • Erschienen: 29.09.2011
  • Verlag: Orion
  • Druckseiten: 109 Seiten
  • Sprache: Englisch
  • Voraussetzungen: Das Anzeigen dieses Buchs erfordert ein iOS-Gerät mit iBooks 1.3.1 (oder neuer) und iOS 4.3.3 (oder neuer) oder einen Mac mit iBooks 1.0 (oder neuer) und OS X 10.9 (oder neuer).

Kundenbewertungen

Wir haben noch nicht genügend Bewertungen erhalten, um einen Durchschnittswert für diesen Artikel anzeigen zu können.