iTunes

Abrindo a iTunes Store.Se o iTunes não abrir, clique no ícone de aplicativo do iTunes no dock ou área de trabalho do Windows.Indicador de progresso
Abrindo a iBooks Store.Se o iBooks não abrir, clique no app iBooks em seu dock.Indicador de progresso
iTunes

O iTunes é a maneira mais fácil de organizar e aumentar sua coleção de mídia digital.

Não foi possível encontrar o iTunes no seu computador. Para baixar o app gratuito Georgia Historical Marker Program de Georgia Historical Society, obtenha o iTunes agora.

Já tem o iTunes? Clique em Já tenho o iTunes para abri-lo agora.

Eu tenho o iTunes Download grátis
iTunes para Mac + PC

Georgia Historical Marker Program

De Georgia Historical Society

Abra o iTunes para comprar e baixar apps.

Descrição

The Georgia Historical Society has administered Georgia’s statewide marker program since 1998, erecting over 160 historical markers across Georgia on a wide variety of subjects. Today those markers and over two thousand others are available here through our searchable database.

Roadside historical markers capture Georgia history in a format readily understood by travelers and residents alike. These easily identifiable markers give readers a unique insight into the stories of our shared past.

Features Include:
-- Instant loading of the markers closest to your exact location
-- Comprehensive details, photos and marker content
-- Ability to view markers on a map or in list-form
-- Get directions from your location to the Marker you're interested in viewing
-- Email a Marker to a friend

Novidades da versão 3.1

Updated with new icons, views and features. Improvements include: More accurate search results, easier to read and share marker inscriptions.

Captura de tela do iPhone

Captura de tela do iPhone 1
Captura de tela do iPhone 2
Captura de tela do iPhone 3
Captura de tela do iPhone 4
Captura de tela do iPhone 5
Georgia Historical Marker Program
Ver no iTunes
  • Grátis
  • Categoria: Referência
  • Atualizado:
  • Versão: 3.1
  • Tamanho: 16.9 MB
  • Idioma: Inglês
  • Vendedor:

Compatibilidade: Requer o iOS 5.0 ou posterior. Compatível com iPhone, iPad e iPod touch.

Avaliações de clientes

Não recebemos avaliações suficientes para exibir uma média para a versão atual deste item.