iTunes

Abrindo a iTunes Store.Se o iTunes não abrir, clique no ícone de aplicativo do iTunes no dock ou área de trabalho do Windows.Indicador de progresso
Abrindo a iBooks Store.Se o iBooks não abrir, clique no app iBooks em seu dock.Indicador de progresso
iTunes

O iTunes é a maneira mais fácil de organizar e aumentar sua coleção de mídia digital.

Não foi possível encontrar o iTunes no seu computador. Para baixar o app gratuito Phrasalstein de Cambridge University Press, obtenha o iTunes agora.

Já tem o iTunes? Clique em Já tenho o iTunes para abri-lo agora.

Eu tenho o iTunes Download grátis
iTunes para Mac + PC

Phrasalstein

De Cambridge University Press

Abra o iTunes para comprar e baixar apps.

Descrição

Após o sucesso do lançamento de The Phrasal Verb Machine, chega agora a Phrasalstein, a app para o ajudar a perder definitivamente o medo aos temidos verbos compostos.

Desta vez, o nosso personagem principal é o Doutor Phrasalstein, que, com a ajuda dos seus amigos, nos vai ensinar 100 verbos compostos, servindo-se de animações inspiradas no género clássico do “filme de terror”, com um toque de humor e ironia.

Frequentemente, os verbos compostos têm mais que um significado. Nos exemplos que selecionámos, utilizámos o significado mais comum e conhecido para alguns verbos e o mais obscuro para outros. De qualquer maneira, encontrará sempre a tradução em português (e cinco outras línguas) assim como uma frase de exemplo em inglês e outros significados quando forem úteis ou necessários.

Se gostou de The Phrasal Verbs Machine, temos a certeza de que irá adorar a Phrasalstein. Verá como é divertido perder o medo aos aterrorizantes verbos compostos!

Novidades da versão 1.3.2

bug fixes

Captura de tela do iPad

Captura de tela do iPad 1
Captura de tela do iPad 2
Captura de tela do iPad 3
Captura de tela do iPad 4
Phrasalstein
Ver no iTunes
  • Grátis
  • Categoria: Educação
  • Atualizado:
  • Versão: 1.3.2
  • Tamanho: 91.5 MB
  • Idiomas: Português, Alemão, Checo, Chinês simplificado, Chinês tradicional, Coreano, Espanhol, Francês, Holandês, Inglês, Italiano, Japonês, Polonês, Russo, Sueco, Turco
  • Vendedor:

Compatibilidade: Requer o iOS 4.3 ou posterior. Compatível com iPad.

Avaliações de clientes

Não recebemos avaliações suficientes para exibir uma média para a versão atual deste item.
Todas as versões: