iTunes

Abrindo a iTunes Store.Se o iTunes não abrir, clique no ícone de aplicativo do iTunes no dock ou área de trabalho do Windows.Indicador de progresso
Abrindo a iBooks Store.Se o iBooks não abrir, clique no app iBooks em seu dock.Indicador de progresso
iTunes

O iTunes é a maneira mais fácil de organizar e aumentar sua coleção de mídia digital.

Não foi possível encontrar o iTunes no seu computador. Para baixar o app gratuito Vampire Baby Lite de MyWonderWorld, obtenha o iTunes agora.

Já tem o iTunes? Clique em Já tenho o iTunes para abri-lo agora.

Eu tenho o iTunes Download grátis
iTunes para Mac + PC

Vampire Baby Lite

De MyWonderWorld

Abra o iTunes para comprar e baixar apps.

Descrição

Halloween is coming and Vampire baby is here!!
Wondering if you can carry a vampire with you anywhere you go?

Now you can do that with Vampire Baby!!
All you need is to feed the Vampire baby and play game with it!!

There are many secret Vampires waiting for you to unlock!!

GOTTA GET THEM ALL!!

Game shop:
- You can earn coins from the game to buy different items such as magic potions.
- Would any of these items be able to unlock secret Vampire?!

Moon Phase:
- Moon changes its phase according to the date of the month...
What would happen when it is full Moon?!

Background colors:
- There are different color of backgrounds and button to be unlocked!!

Secrets?!
There are many secrets inside this game!!
Let's see if you can find them all!!

Please visit the Vampire Baby homepage to find more details.

Note: This is the lite version of Vampire Baby. Get the full version if you want to get all the vampires!! Thank you!!

Captura de tela do iPhone

Captura de tela do iPhone 1
Captura de tela do iPhone 2
Captura de tela do iPhone 3
Vampire Baby Lite
Ver no iTunes
  • Grátis
  • Categoria: Jogos
  • Lançado:
  • Versão: 1.1
  • Tamanho: 13.0 MB
  • Idiomas: Português, Alemão, Checo, Chinês simplificado, Chinês tradicional, Coreano, Espanhol, Francês, Holandês, Inglês, Italiano, Japonês, Polonês, Russa, Sueco, Turco
  • Vendedor:

Compatibilidade: Requer o iOS 4.0 ou posterior. Compatível com iPhone 3GS, iPhone 4, iPhone 4S, iPhone 5, iPhone 5c, iPhone 5s, iPhone 6, iPhone 6 Plus, iPad, iPod touch (3ª geração), iPod touch (4ª geração) e iPod touch (5ª geração).

Avaliações de clientes

Não recebemos avaliações suficientes para exibir uma média para a versão atual deste item.