iTunes

Opening the iTunes Store…If iTunes doesn’t open, click the iTunes application icon in your Dock or on your Windows desktop.Progress Indicator
Opening the iBooks Store.If iBooks doesn't open, click the iBooks app in your Dock.Progress Indicator
iTunes

iTunes is the world's easiest way to organize and add to your digital media collection.

We are unable to find iTunes on your computer. To download the free app Unity Remote 5 by Unity Technologies ApS, get iTunes now.

Already have iTunes? Click I have iTunes to open it now.

I Have iTunes Free Download

Unity Remote 5

By Unity Technologies ApS

This app is only available on the App Store for iOS devices.

Description

Unity Remote 5, allows you to use an iOS device to view and test your game live, right inside the Unity Editor without having to build your project. Unity Remote 5 makes your iOS device act as remote control. It streams touch, MFi gamepad, Siri remote (on Apple TV) accelerometer, gyroscope, webcam and screen orientation events back to Unity Editor. This is useful for rapid development when you don't want to compile and deploy your project to iOS device for each change and prefer to use the Unity Editor Game window instead. Unity Remote is compatible with any Unity version newer than 5.0, but some features require Unity 5.4 or above.

Full documentation is available on https://docs.unity3d.com/Manual/UnityRemote5.html

What's New in Version 2.0

Added support for MFi gamepads connected to the remote device (requires Unity 5.4)
Added new touch properties such as 3D Touch and Apple Pencil support (requires Unity 5.4)
Added support for Apple TV devices (requires Unity 5.4)
Added support for compass and location data

Screenshots

iPhone Screenshot 1
iPad Screenshot 1
iPad Screenshot 2

Customer Reviews

Please read

This is a good app. But could you make a unity engine app.

Unity Remote 5
View in iTunes
This app is designed for both iPhone and iPad
  • Free
  • Category: Utilities
  • Updated:
  • Version: 2.0
  • Size: 52.6 MB
  • Language: English
  • Seller:

Compatibility: Requires iOS 7.0 or later. Compatible with iPhone, iPad and iPod touch.

Apple TV: Yes

Customer Ratings

This application hasn’t received enough ratings to display a summary.
All Versions: