Mac App Store

Mac App Store 是发现和下载适于 Mac 的 App 的最简单方法。

要从 Mac App Store 下载DOOM 3,您的 Mac 需要有 OS X 10.6.6 或更高版本。 了解更多。

DOOM 3

开发者:Aspyr Media, Inc.

编辑选荐

打开 Mac App Store 购买和下载 App。

内容提要

The Gateway to Hell is Open.

The ruins of an ancient Martian civilization have unlocked the secrets to teleportation, and the Union Aerospace Corporation's (UAC) will stop at nothing to harness this world-altering technology. As part of a marine detachment sent to protect the facility, your duty seemed simple enough until the invasion. Now, in an epic clash against pure evil, you must fight to understand who is with you, who is against you, and what must be done to stop this nightmare from reaching Earth. DOOM 3 draws you into one of the most frightening and gripping 3D gaming experience ever created.

*** Please Check System Requirements Prior to Purchasing. ***

In order to run the game with satisfactory performance, your Mac must meet these minimum system requirements: CPU Processor: Intel Core 2 Duo / 1.8 GHz / 1GB RAM / HD Space: 2.0 GB / ATI Radeon x1600; NVidia Geforce 7300; 128MB VRam

MULTIPLAYER REQUIREMENTS:
•Internet (TCP/IP) or LAN (TCP/IP) play supported
•Internet play requires broadband connection

NOTICE: This game is not supported on volumes formatted as Mac OS Extended(Case Sensitive)

NOTICE: This game is rated M for Mature by the ESRB.
__________________________________________
THANK YOU FOR PLAYING DOOM 3 FROM ASPYR!

BE THE FIRST TO KNOW!
Get the latest Aspyr news, get insider information, deals and more...
SURF US: http://aspyr.com
LIKE US: http://facebook.com/aspyrmedia
FOLLOW US: Twitter http://twitter.com/aspyrmedia

屏幕快照

屏幕截图 1
屏幕截图 2
屏幕截图 3
屏幕截图 4

用户评价

下载不了 为什么

为什么下载不了 还是得翻墙?不会吧 。。。有没有个明白人 给我留下言 ,网路查不到有关的一切 来这求助~~~~~

为什么老是说安装出错,在这里花钱买的游戏之前几乎都是这样,都要下好几次,这次又不知道这钱是不是又白花了。

如题

很好的一款射击游戏,小恐怖

之前在pc上玩过,mac版找了好久了。价格非常合理!!!!画面即使是现在看来也确实很不错!!!

DOOM 3
在 Mac App Store 中查看
  • ¥68.00
  • 类别: 游戏
  • 发布于:
  • 版本: 1.3.1
  • 大小: 1.56 GB
  • 语言: 英语
  • 开发商:
您必须年满 17 周岁才能下载此 App。
  • 频繁/强烈的惊悚/恐怖题材
  • 频繁/强烈的现实暴力
  • 频繁/强烈的卡通或幻想暴力

兼容性: OS X 10.6.8 或更高版本

用户评分

当前版本: