iTunes

Opening the iTunes Store.If iTunes doesn’t open, click the iTunes icon in your Dock or on your Windows desktop.Progress Indicator
Opening the iBooks Store.If iBooks doesn't open, click the iBooks app in your Dock.Progress Indicator
iTunes

iTunes is the world's easiest way to organize and add to your digital media collection.

We are unable to find iTunes on your computer. To download the free app BunnyAR by Predictions Software, get iTunes now.

Do you already have iTunes? Click I Have iTunes to open it now.

I Have iTunes Free Download
iTunes for Mac + PC

BunnyAR

By Predictions Software

Open iTunes to buy and download apps.

Description

Augmented Reality (AR) app that plays the Big Buck Bunny movie when a target image of the Buck Bunny is viewed in the AR View of this app.

The app requires a wifi connection to play the movie. If there is not a wifi connection the trailer for the movie will be played instead.

The Buck Bunny target image can be printed directly from the app or emailed from within the app. Ideally the image should be printed and viewed, but it can be view when displayed on a computer screen.

The movie will only play when the target Buck Bunny image is viewed in the AR View of the app.

For best results the whole image should be centered within the AR View (camera view). Once the movie starts the camera can be moved closer to zoom in on the playing movie.

A snapshot of the AR View can be taken to share an image of movie with your friends.

Big Buck Bunny is a short animation which is the results of the Peach Open Movie Project. The animation has been licensed under the Creative Commons Attribution 3.0 license.

Screenshots

iPhone Screenshot 1
iPhone Screenshot 2
iPhone Screenshot 3
iPhone Screenshot 4
iPhone Screenshot 5
iPad Screenshot 1
BunnyAR
View In iTunes
This app is designed for both iPhone and iPad
  • Free
  • Category: Entertainment
  • Released:
  • Version: 1.3
  • Size: 23.7 MB
  • Language: English
  • Developer:
Rated 9+ for the following:
  • Infrequent/Mild Cartoon or Fantasy Violence

Compatibility: Requires iOS 5.0 or later. Compatible with iPhone, iPad 2 Wi-Fi, iPad 2 Wi-Fi + 3G, iPad Wi-Fi (3rd generation), iPad Wi-Fi + Cellular (3rd generation), iPad Wi-Fi (4th generation), iPad Wi-Fi + Cellular (4th generation), iPad mini Wi-Fi, iPad mini Wi-Fi + Cellular, iPad Air, iPad Air Wi-Fi + Cellular, iPad mini 2, iPad mini 2 Wi-Fi + Cellular, iPad Air 2, iPad Air 2 Wi-Fi + Cellular, iPad mini 3, iPad mini 3 Wi-Fi + Cellular, iPod touch (4th generation), and iPod touch (5th generation).

Customer Ratings

We have not received enough ratings to display an average for the current version of this application.