iTunes

Der iTunes Store wird geöffnet.Falls iTunes nicht geöffnet wird, klicken Sie auf das iTunes Symbol im Dock oder auf dem Windows Desktop.Progress Indicator
Der iBooks Store wird geöffnet.Falls iBooks nicht geöffnet wird, klicken Sie im Dock auf die iBooks-App.Progress Indicator
iTunes

iTunes is the world's easiest way to organize and add to your digital media collection.

iTunes wurde auf Ihrem Computer nicht gefunden. Jetzt iTunes holen, um Hörproben von FSpace Roleplaying Psionic System v1.1 von FSpace Publications abzuspielen und diese Titel zu kaufen.

iTunes ist schon installiert? Klicken Sie auf „Ich habe iTunes“, um es jetzt zu öffnen.

I Have iTunes Gratis-Download
iTunes für Mac + PC

FSpace Roleplaying Psionic System v1.1

von FSpace Publications

Öffnen Sie iTunes, um Apps zu kaufen und zu laden.

Beschreibung

FSpaceRPG is a science fiction roleplaying game in the classic mould.

This guide is an overview of the psionic system in use by FSpaceRPG and provides recent expansions about rare talents and new equipment. Includes library data entries of relevance as well. Presented in a refreshed format compared to previous 1999 edition.

What you get The Psionic System v1.1 is a 15 page expansion book ideally suited for use by all users of the game seeking more psionic details.

This is a handy pocket reference which is a reproduction of the printed publication.

ISBN-13: 978-1-877485-13-8

Neue Funktionen von Version 1.0.1

Update for iOS 4 and new UI for use in navigating book for better usability.

iPhone Screenshot

iPhone Screenshot 1
iPhone Screenshot 2
iPhone Screenshot 3
iPhone Screenshot 4
FSpace Roleplaying Psionic System v1.1
In iTunes ansehen
  • 1,99 €
  • Kategorie: Bücher
  • Aktualisiert: 19.07.2010
  • Version: 1.0.1
  • Größe: 4.7 MB
  • Sprache: Englisch
  • Entwickler: FSpace Publications
Freigabe 12+ für Folgendes:
  • Selten/schwach ausgeprägt: realistisch dargestellte Gewalt
  • Selten/schwach ausgeprägt: Gebrauch von Alkohol, Tabak oder Drogen bzw. Verweise hierzu
  • Selten/schwach ausgeprägt: Zeichentrick- oder Fantasy-Gewalt

Kompatibilität: Erfordert iOS 3.0 oder neuer. Kompatibel mit iPhone, iPad und iPod touch.

Kundenbewertungen

Wir haben noch nicht genügend Bewertungen erhalten, um einen Durchschnittswert für die aktuelle Version dieses Artikels anzeigen zu können.