Mac App Store

Mac App Store

Der Mac App Store bietet die einfachste Art, um Apps für Ihren Mac zu finden und zu laden.

Zum Laden von NFOView aus dem Mac App Store benötigen Sie einen Mac mit OS X 10.6.6 oder neuer. Weitere Informationen.

NFOView

von Amato

Öffnen Sie den Mac App Store, um Apps zu kaufen und zu laden.

Beschreibung

NFO files, and ASCII text Viewer

A Plain text file that includes information about a software program; contains release notes and commonly includes information about the group responsible for distributing; generally included as part of the program and related files.
NFO files often contain ASCII art. NFOView can render the text characters as the intended graphic. Standard text viewers, are not able to display required characters correctly. Because the once-ubiquitous ASCII code page 437 was never common on the World Wide Web and is poorly supported by most (as of 2007) modern computers, older NFO files are frequently rendered incorrectly in modern web browsers and on modern operating systems (which mostly no longer use code page 437). To display old NFO files as intended, a dedicated CP437-capable viewing software or conversion is required.
Since Microsoft Windows' System Information tool also uses the ".nfo" file extension, Windows users through VMWare or Parallels may unsuccessfully try to open NFO files in the System Information viewer.

.nfo (also written .NFO or NFO, a contraction of "info", or "information") is a commonly used three-letter filename extension of ASCII or extended ASCII text files that accompany other files and contain information about them.

Can also open the following files:
•README
•FILE ID.DIZ
•*.ASC

Neue Funktionen von Version 1.2

bug fixes

Screenshots

Screenshot 1
Screenshot 2
Screenshot 3
NFOView
Im Mac App Store anzeigen
  • 1,79 €
  • Kategorie: Produktivität
  • Aktualisiert: 03.12.2013
  • Version: 1.2
  • Größe: 3.1 MB
  • Sprachen: Deutsch, Bengalisch, Englisch, Französisch, Hebräisch, Italienisch, Japanisch
  • Entwickler: Alexandre Amato

Kompatibilität: OS X 10.6.6 oder neuer

Kundenbewertungen

Wir haben noch nicht genügend Bewertungen erhalten, um einen Durchschnittswert für die aktuelle Version dieses Artikels anzeigen zu können.