Screenshots

Beschreibung

Firmware update for:
- Bushido Smart (T2780)
- Vortex Smart (T2180)
- Neo (T2800)
- Genius Multiplayer smart (T2010)
- Genius smart (T2080)
- Ironman smart (T2060)
- Flow smart (T2240)
- Flux smart (T2900)
- Flux S smart (T2900S)
- Flux 2 smart (T2950)
- Neo bike smart (T8000)

Use the Tacx Utility app to upgrade your Smart trainer to the latest firmware. This will keep you up to date with the latest protocols, like FTMS and product improvements like accuracy.


Smart trainers by Tacx have the following features in common:
-ANT+ and Bluetooth Smart compatible
-Standard power and speed/cadence profile
-Stand-alone: without connecting to a device the trainer acts as if you’re riding on a flat road
-ANT+ FE-C certified
-Bluetooth FTMS certified

Because of these features you can use the trainer as you see fit: connect to the device you want and use the software fitting your needs.

TACX

Tacx combines passion for technique and innovation with passion for cycling. We keep all knowledge close to home as our entire team and production plant is located at one place, in the Netherlands. The standard for our products comes from requirements of professionals, who test our products and give us feedback. By doing so we hope to achieve our goal: to produce innovative, high quality products in order to motivate you to increase your performance and love sports.

Neuheiten

Version 2.0.13

Fixed Satori speed and calibration.

Bewertungen und Rezensionen

3.3 von 5
12 Bewertungen
12 Bewertungen
Tschikei ,

Tacx Utility App with Tacx Neo

Firmware update with iPhone worked in a very proper way. You just need to ensure that Bluetooth connection is not going to break during the installation. I realized by keeping the iPhone very close to the Neo. All other equipment using Bluetooth in the near of the Neo has to be switched off before installation that just Neo has connection and may not be interferred by others.

Movieseher ,

complex installation

Manual on how to connect shows a lot of room for improvement. Why isn‘t it possible to create useful manuals? Unpackaging and frustration starts ...

mi cha xxx ,

Does not update the firmware

my bushido has 3.1.7 (current) and there is 3.1.22 (latest)
but .... the app doesn‘t update. very useless app ....

Informationen

Anbieter
Tacx bv
Größe
127.9 MB
Kompatibilität
Erfordert iOS 9.0 oder neuer. Kompatibel mit iPhone, iPad und iPod touch.
Sprachen
Englisch
Alter
Kennzeichnung: 4+
Copyright
© 2013-2018Tacx B.V.
Preis
Gratis

Support

  • Familienfreigabe

    Wenn die Familienfreigabe aktiviert ist, können bis zu sechs Familienmitglieder diese App verwenden.

Mehr von diesem Entwickler

Das gefällt dir vielleicht auch