iTunes

Der iTunes Store wird geöffnet.Falls iTunes nicht geöffnet wird, klicke auf das iTunes Symbol im Dock oder auf dem Windows Desktop.Progress Indicator
Apple Books wird geöffnet.Falls Apple Books nicht geöffnet wird, klicke im Dock auf die Bücher-App.Progress Indicator
iTunes

iTunes is the world's easiest way to organize and add to your digital media collection.

iTunes wurde auf Ihrem Computer nicht gefunden. Jetzt iTunes holen, um Inhalte aus dem iTunes Store zu laden.

iTunes ist schon installiert? Klicke auf „Ich habe iTunes“, um es jetzt zu öffnen.

I Have iTunes Gratis-Download

Lace-Covered Compromise

Dieses Buch kann in Apple Books auf deinem Mac oder iOS-Gerät geladen und gelesen werden.

Beschreibung

Adam Kingston expects to inherit his father’s multinational conglomerate. When he finds out half of it went to Nate Thomas—an annoying man whose dreams for Kingston Corp.’s future clash with Adam’s need to stave off financial disaster—Adam is furious. He’s willing to do whatever it takes to wrest control of Kingston Corp. from Nate.

Nate may be soft-spoken, but he refuses to be swayed by Adam’s arrogant demands. When Nate accidentally drops a pair of his lacy panties in front of Adam, there’s no mistaking Adam’s interest. Nate hadn’t realized Adam was bisexual, but now that his secret is out, Nate is willing to use Adam’s lust against him if it means protecting the welfare of the company he loves.

For Adam and Nate, hatred and desire are closely linked. Their inability to compromise threatens the company and could expose their tightly held secrets. But as they work together to develop a plan to save Kingston Corp., they begin to realize there might be more to their relationship than anger and lust.

Lace-Covered Compromise
In iTunes ansehen
  • 4,49 €
  • Auf dem iPhone, iPad, iPod touch und Mac verfügbar.
  • Kategorie: Erotische Romane
  • Erschienen: 06.11.2017
  • Verlag: Riptide Publishing
  • Druckseiten: 178 Seiten
  • Sprache: Englisch
  • Voraussetzungen: Dieses Buch kann nur auf einem iOS-Gerät mit iOS 12 (oder neuer) und Apple Books oder mit iOS 4.3.3 (oder neuer) und iBooks 1.3.1 (oder neuer), oder auf einem Mac mit OS X 10.9 (oder neuer) und iBooks 1.0 (oder neuer) angezeigt werden.

Kundenbewertungen

Wir haben noch nicht genügend Bewertungen erhalten, um einen Durchschnittswert für diesen Artikel anzeigen zu können.