Skærmbilleder

Beskrivelse

Manage your MikroTik RouterOS v4/v5/v6 devices anywhere, anytime with iWinbox. The app is based on API and API-SSL. You can use this app on both iPhone and iPad.

ABOUT PURCHASE
First get the app with following functions: 3 devices management, Status tab, read/write configs. Unlock other features with In App Purchase.

Device Management
• Multi device management, comment and filtering.
• Readonly mode.
• Secure your devices with port knocking and API-SSL. locked.
• Status bar to show whether it is connectable.
• iCloud syncing! Backup your device list and restore them. locked.

Status Tab(v4/v5/v6)
• Resource monitoring. version, uptime, cpu load, memory usage.
• Live chart for cpu load and free memory.

Configs Tab(v4/v5/v6)
• Full features. You can view/edit most settings.
• Filter the list items.
• Enable/disable/delete/comment list items.
• Show description of Mikrotik Documentation when editing a field.
• Safe form editing, only save/update changed attributes.
• Be able to run System Scripts and get running result.
• System shutdown/reboot.

Traffic Tab(v4/v5/v6)
• Live Tx/Rx charts of interfaces.
• Live Tx/Rx charts of simple queues.

Tools Tab(v5/v6)
• Netwatch settings.
• Ping, Bandwidth Test, Flood Ping, Ping Speed.
• IP Scan, MAC Scan.
• Profile, Torch, Traceroute.

SNMP Monitoring Tab(v5/v6)
• In one hour/Hourly/Dayly/Monthly Graphs.
• Resources usage, eg: CPU, memory, HDD.
• Interface bytes in/out.
• Queue bytes in/out.
• DHCP lease count.
• Wireless registration table entry count.
• Hotspot user rates in/out.
• Get metrics every ten minutes.

THE APP IS BASED ON RouterOS API/API-SSL. YOU NEED TO ENABLE API SERVICE ON YOUR ROUTER FIRST.
• Enable API service.
/ip service set api disabled=no port=8728
• Accept API port in firewall.
/ip firewall filter add chain=input comment="Accept iWinbox" dst-port=8728 protocol=tcp place-before=0
• Try to connect to your router in LAN first.

HOW TO’S

Adding New Devices
- Tap on ‘+Add a new device’ at the bottom.
- Fill host, port, username and password. Readonly mode or comment is optional.
- Tap on 'Save button' at the top right.
- Tap on the device you just added to connect to the device.

Edit/Delete Devices
- Click ellipsis button on a device.
- Tap on 'Edit' or 'Delete' button.

Having any other questions?
- Click the Menu button at top left corner in Devices page.
- Click the Feedback button.

CUSTOMER QUOTE

"This is amazing and powerful app allow you to control almost everything in the routerOS. The interface is different to web and winbox but, it doesn't matter, you are allow to control and monitor your devices. Is very stable, fast, small and everything is pretty good."
- Hgonzale

iWinbox's goal is to build the best MikroTik RouterOS toolset on the planet! Feel free to contact us by email.
myiwinbox@gmail.com

Nyheder

Version 2.10

* Sort device list by host or by comment, ascending or descending.
* Add /Interfaces/6to4 Tunnels.
* Other improvements for speed and reliability.

Vurderinger og anmeldelser

I don’t think this will be an alternative.

BjarkeSS

The web interface is doing the job better...

Oplysninger

Sælger
Zhipeng Pan
Størrelse
44 MB
Kategori
Værktøjer
Kompatibilitet
Kræver iOS 8.0 eller en nyere version. Kompatibel med iPhone, iPad og iPod touch.
Sprog
Engelsk
Alder
Vurderet til 4+
Copyright
© 2016 Zhipeng Pan
Pris
25,00 kr
Køb i app
  1. Security Extension 89,00 kr
  2. Pro Features 129,00 kr

Understøtter

  • Familiedeling

    Op til seks familiemedlemmer vil kunne bruge denne app, når Familiedeling aktiveres.

Mere fra denne udvikler

Måske kan du også lide