iTunes

Opening the iTunes Store.If iTunes doesn’t open, click the iTunes icon in your Dock or on your Windows desktop.Progress Indicator
Opening the iBooks Store.If iBooks doesn't open, click the iBooks app in your Dock.Progress Indicator
iTunes

iTunes is the world's easiest way to organize and add to your digital media collection.

We are unable to find iTunes on your computer. To buy and download Audiometry (1-18 kHz) by Pocketkai, get iTunes now.

Do you already have iTunes? Click I Have iTunes to open it now.

I Have iTunes Free Download
iTunes for Mac + PC

Audiometry (1-18 kHz)

By Pocketkai

Open iTunes to buy and download apps.

Description

With increasing age people's hearing worsens . Youth to 20 years hear quite good, up to ca. 18 kHz. A 90-Year-old just hear only ca. 5 kHz. A 30 to 40-year-old should hear up to 14.000 Hz. Loud music or noise lowers this level. Test your hearing ability and determine how old you are (resp. your ear) really is. You can adjust the frequency from 1.000 Hz to
18.000 Hz. The program replaces not a professional hearing test. Use it generally to test your hearing. If something is suspicious consult your doctor for a professional hearing test.

Technical data:
- Frequency from 1.000 Hz to 18.000 Hz is adjustable
- Volume adjustable
- Play, Stop button

Use:
- At first test some frequencies
- Press the play-button
- Adjust the volume
- Start the Test with 1.000 Hz and set frequency up until you hear the tone no longer.
- The equivalent age is displayed

Hints:
Use this program carefully. Do not play the tones near children, other pets.

System:
- For iPad, iPhone and iPod Touch with 8.0 or higher

What's New in Version 2.0

- adapted for iPhone 4, 5, 6, 7, 8, iPad, iPad Pro, iOS 8, 9, 10 or newer.

Screenshots

iPhone Screenshot 1
iPhone Screenshot 2
iPad Screenshot 1
iPad Screenshot 2

Customers Also Bought

Audiometry (1-18 kHz)
View in iTunes
This app is designed for both iPhone and iPad
  • HK$ 8.00
  • Category: Medical
  • Updated:
  • Version: 2.0
  • Size: 6.2 MB
  • Languages: English, German
  • Developer:

Compatibility: Requires iOS 8.0 or later. Compatible with iPhone, iPad and iPod touch.

Customer Ratings

We have not received enough ratings to display an average for the current version of this application.