Mac App Store

Mac App Store es la manera más sencilla de encontrar y descargar apps para tu Mac.

Para descargar LEGO Star Wars III: The Clone Wars del Mac App Store, necesitas una Mac con OS X 10.6.6 o posterior. Más información.

LEGO Star Wars III: The Clone Wars

Por Feral Interactive Ltd

Abre Mac App Store para comprar y descargar apps.

Descripción

Comenzado ha la Guerra de los Clones - ¡al estilo LEGO!

Antes de comprar, expande esta descripción para comprobar los requisitos mínimos del ordenador.

La Saga continúa. ¡Lucha y pásatelo como nunca en el universo de Star Wars™! Juega como Anakin Skywalker y Obi-Wan Kenobi a través de una historia que abarca toda la era de las Guerras Clon. LEGO Star Wars™ III: The Clone Wars combina épicas batallas espaciales, desafiantes puzzles y, por supuesto, el imaginativo estilo de juego de LEGO.

Los Sith y sus aliados han declarado la guerra al Consejo Jedi con un ejército de droides, y depende de ti detenerlos. Con el Lado Oscuro ganado poder y sistemas completos de estrellas en rebelión, la libertad de la galaxia se encuentra en equilibrio inestable.

Principales características:

• Experimenta las Guerras Clon al estilo LEGO, con reinterpretaciones cómicas de escenas y elementos clásicos de Star Wars.

• Desbloquea más de cien personajes jugables, incluyendo los favoritos de muchos fans, como Asajj Ventress, Bail Organa y Nute Gunray, o construye los tuyos propios mezclando y conjuntando partes de cuerpo de los héroes existentes de LEGO Star Wars.

• Descubre niveles secretos extra y áreas escondidas, y viaja hasta los confines del espacio exterior en misiones de cazarrecompensas.

• Salta al hiperespacio con más de treinta vehículos de las películas, como el Jedi Starfighter de Anakin y el Republic Attack Shuttle.

• Construye un ejército, planea tu estrategia y defiende tus bases en los mayores escenarios de guerra de LEGO Star Wars de la historia.

• Comparte la aventura - el modo de multijugador cooperativo permite a un segundo jugador entrar o salir en cualquier momento.

• Reta a tus amigos en Modo Arcade - tanto si estás destruyendo edificios enemigos o escapando de un planeta, ¡el ganador se queda con todo!


Información importante sobre LEGO Star Wars III: The Clone Wars:

• Recuerda que no podemos responder a los comentarios o preguntas que se dejan en las reseñas de la Mac App Store. Si necesitas ayuda, contacta con nuestro equipo de soporte en support@feralinteractive.com

• Los requisitos completos del sistema están disponibles en la página web del LEGO Star Wars™ III: The Clone Wars en feralinteractive.com/games/legostarwarsiii

• Requisitos Minimos: Procesador: 1.4 GHz, RAM: 2GB, Placa Gráfica: 128MB, Disco Duro: 7GB.

• Las siguientes terjetas gráficas NO son compatibles: ATI X1xxx, NVIDIA 7xxx series y series de Intel GMA.

• Este juego no es compatible en la actualidad con volúmenes formateados como Mac OS Plus (distingue entre mayúsculas/minúsculas).


LucasArts y el logotipo de LucasArts son marcas de Lucasfilm Ltd. © 2005-2011 Lucasfilm Entertainment Company Ltd. o Lucasfilm Ltd. y TM tal y como se indica. Todos los derechos reservados. LEGO, el logotipo de LEGO y la minifigura son marcas comerciales de The LEGO Group. © 2005-2011 The LEGO Group. Todos los derechos reservados. Mac son marcas comerciales de Apple Inc. en los Estados Unidos y/u otros países. Feral y el logotipo Feral son marcas comerciales de Feral Interactive Ltd.

Novedades de la versión 1.0.1

• Corrige un fallo que podría ocurrir cuando se utilize un teclado diferente del inglés, francés, alemán, español o italiano.

Capturas de pantalla

Captura de pantalla 1
Captura de pantalla 2
Captura de pantalla 3
Captura de pantalla 4
Captura de pantalla 5
LEGO Star Wars III: The Clone Wars
Ver en Mac App Store
  • USD 19.99
  • Categoría: Juegos
  • Actualizado :
  • Versión: 1.0.1
  • Tamaño: 6.89 GB
  • Idiomas: Español, Alemán, Danés, Francés, Inglés, Italiano
  • Vendedor:
Clasificación 9+ por lo siguiente:
  • Violencia de caricaturas o violencia de fantasía infrecuente/leve

Compatibilidad: OS X 10.6.6 o posterior

Valoraciones de clientes

No hemos recibido suficientes valoraciones para poder mostrar un promedio de la versión actual de este artículo.