iTunes

Opening the iTunes Store.If iTunes doesn’t open, click the iTunes icon in your Dock or on your Windows desktop.Progress Indicator
Opening the iBooks Store.If iBooks doesn't open, click the iBooks app in your Dock.Progress Indicator
iTunes

iTunes is the world's easiest way to organize and add to your digital media collection.

We are unable to find iTunes on your computer. To buy and download Camera Multi-Lens for iPad 2 by CreativeAppDev, get iTunes now.

Do you already have iTunes? Click I Have iTunes to open it now.

I Have iTunes Free Download
iTunes for Mac + PC

Camera Multi-Lens for iPad 2

By CreativeAppDev

Open iTunes to buy and download apps.

Description

You have an iPad 2 but does not have any camera lenses for it becouse iPad 2 is not a DSLR camera? Now you have!

Introducing Camera Multi-Lens application - its brings DSLR lens emulation feature to your photos taken in this app or loaded from camera roll/photo albums.

Just take/open photo and choose lens effect what you want! We include advanced lenses library for all purposes in our Camera Multi-Lens app.

When your done just choose what your whant to do with your photo - send it via email to your friend, tweet it to twitter, share it to Facebook or Tumblr service!

☺☺☺ Camera Multi-Lens for iPad 2 provides: ☺☺☺

- Professional stylish user interface optimized for iPad 2

- Load existing or take new photos from camera in app

- Large image resolution support

- Choose between camera lenses in app to get amazing effects with your photos!

- Apply or Undo your effects

- Combine effects with each other

- Save photos to your device or send to web (email, twitter, facebook, tumblr are supported)

(с) Camera Multi-Lens - one iPad but many lenses!

What's New in Version 1.6

- crash fixes

iPad Screenshots

iPad Screenshot 1
iPad Screenshot 2
iPad Screenshot 3
iPad Screenshot 4
Camera Multi-Lens for iPad 2
View In iTunes
  • USD 5.99
  • Category: Photo & Video
  • Updated:
  • Version: 1.6
  • Size: 1.1 MB
  • Languages: English, German
  • Developer:

Compatibility: Requires iOS 4.0 or later. Compatible with iPad 2 Wi-Fi, iPad 2 Wi-Fi + 3G, iPad Wi-Fi (3rd generation), iPad Wi-Fi + Cellular (3rd generation), iPad Wi-Fi (4th generation), iPad Wi-Fi + Cellular (4th generation), iPad mini Wi-Fi, iPad mini Wi-Fi + Cellular, iPad Air, iPad Air Wi-Fi + Cellular, iPad mini 2, iPad mini 2 Wi-Fi + Cellular, iPad Air 2, iPad Air 2 Wi-Fi + Cellular, iPad mini 3, and iPad mini 3 Wi-Fi + Cellular.

Customer Ratings

We have not received enough ratings to display an average for the current version of this application.