iTunes

Opening the iTunes Store.If iTunes doesn’t open, click the iTunes icon in your Dock or on your Windows desktop.Progress Indicator
Opening the iBooks Store.If iBooks doesn't open, click the iBooks app in your Dock.Progress Indicator
iTunes

iTunes is the world's easiest way to organize and add to your digital media collection.

We are unable to find iTunes on your computer. To buy and download Fairy Tales by brothers Grimm (audiobook) by СлушайКниги.com, get iTunes now.

Do you already have iTunes? Click I Have iTunes to open it now.

I Have iTunes Free Download
iTunes for Mac + PC

Fairy Tales by brothers Grimm (audiobook)

By СлушайКниги.com

Open iTunes to buy and download apps.

Description

Audiobook: Fairy Tales by brothers Jacob and Wilhelm Grimm

[unabridged]

Duration: 1 hour 40 min

ABOUT THE BOOK:
A classic collection of oral German folklore, brought together for posterity by the scholarly brothers Grimm in the 1800s, this epitome of fairy tales includes many of the world’s best known stories. These tales were later heavily revised and sanitized, but here are presented closer to their grim and beloved originals. The following stories are included in this audiobook release:
- Jorinda and Jorindel
- Tom Thumb
- The Valiant Little Tailor
- The Adventures of Chanticleer and Partlet
- The Twelve Dancing Princesses
- Hansel and Gretel
- The Juniper Tree



For this application, we've implemented:
- HD support
- background audio playback support (for iOS4)
- original text


For more free and paid audiobook applications please visit www.my-audio-books.com
We'll appreciate your feedback, sent to support@my-audio-books.com

This book is a LibriVox recording. We support the LibriVox project.

Screenshots

iPhone Screenshot 1
iPhone Screenshot 2
iPhone Screenshot 3
iPhone Screenshot 4
iPad Screenshot 1
Fairy Tales by brothers Grimm  (audiobook)
View in iTunes
This app is designed for both iPhone and iPad
  • USD 1.99
  • Category: Books
  • Released:
  • Version: 2.0
  • Size: 51.2 MB
  • Language: English
  • Developer:

Compatibility: Requires iOS 3.1 or later. Compatible with iPhone, iPad, and iPod touch.

Customer Ratings

We have not received enough ratings to display an average for the current version of this application.