iTunes

A abrir a iTunes Store.Se o iTunes não abrir, clique no ícone da aplicação iTunes na Dock ou no ambiente de trabalho do Windows.Indicador de progresso
A abrir a iBooks Store.Se o iBooks não abrir, clique na app iBooks na Dock.Indicador de progresso
iTunes

O iTunes é a forma mais fácil no mundo de organizar e aumentar a sua colecção de suportes digitais.

Não conseguimos localizar o iTunes no computador. Para efectuar descargas da iTunes Store, obtenha o iTunes agora.

Já tem o iTunes? Clique em Tenho o iTunes, para abri-lo agora.

Tenho o iTunes Descarga gratuita
iTunes para Mac + PC

You Can't Say That

Memoirs

Este livro pode ser descarregado no seu Mac ou dispositivo iOS com o iBooks, e no seu computador com o iTunes. Os livros podem ser lidos no seu Mac ou dispositivo iOS com o iBooks.

Descrição

A frank, gripping and moving - and controversial - autobiography from one of the most idiosyncratic and effective politicians of the last fifty years. His political convictions, his distance from New Labour, and his direct, plain-speaking style and personality have allowed him to survive longer than any of his contemporaries as a man of principle and influence.

From his eccentric South London working class childhood to running one of the biggest cities in the world, Livingstone is one of the very few politicians to have scored a major victory over the Thatcher Government and has championed issues as diverse as the environment, gay rights and anti-racism.

Written in Livingstone's unmistakable voice, by turns angrily sincere about social justice, wickedly droll and gossipy, and surprisingly wistful about people he has known and loved, this is a hugely important and remarkable book from one of the very few respected politicians at work today.

You Can't Say That
Ver no iTunes
  • 11,99 €
  • Disponível em iPhone, iPad, iPod touch e Mac.
  • Categoria: Biografias e memórias
  • Publicado: 24/10/2011
  • Editora: Faber & Faber
  • Tamanho da impressão: 720 páginas
  • Línguas: Inglês
  • Requisitos: Para ver este livro, tem de ter um dispositivo iOS com o iBooks 1.3.1 ou mais recente e o iOS 4.3.3 ou mais recente ou um Mac com o iBooks 1.0 ou mais recente e o OS X 10.9 ou mais recente.

Classificações do cliente

Não recebemos classificações suficientes para apresentar uma média para este(a) livro.