iTunes

Iniciando iTunes Store.Si iTunes no se inicia, haz clic en el icono de la aplicación iTunes en el Dock de Mac o en el escritorio de Windows.Progress Indicator
Abriendo el iBooks Store.Si iBooks no se abre, haz clic en la app iBooks del Dock.Progress Indicator
iTunes

iTunes is the world's easiest way to organize and add to your digital media collection.

No encontramos iTunes en este ordenador. Para comprar y descargar Diagnostic Criteria From DSM-IV-TR® (HD) de KiwiTech, obtén iTunes ya.

¿Ya tienes iTunes? Haz clic en Ya tengo iTunes, para que sea activado.

I Have iTunes Descarga gratis
iTunes para Mac y PC

Diagnostic Criteria From DSM-IV-TR® (HD)

Por KiwiTech

Abre iTunes para comprar y descargar Apps.

Descripción

The Diagnostic Criteria From DSM-IV-TR® is a concise, affordable companion to the ultimate psychiatic reference, DSM-IV-TR®. It includes all the diagnostic criteria from DSM-IV-TR® in an easy-to-use, searchable format.

About APPI
American Psychiatric Publishing, Inc. (APPI) is the world's premier publisher of books, journals, and multimedia on psychiatry, mental health and behavioral science. We offer authoritative, up-to-date, and affordable information geared toward psychiatrists, other mental health professionals, psychiatric residents, medical students, and the general public.

Novedades de la versión 1.3

– Comprehensive listing of criteria and codes, including NOS and specific diagnoses related to substance abuse
– Enhanced functionality within Classification for simpler navigation
– Improved stability
– Addition of Favorites for saving frequently used criteria
- Fixed the database update issue.

Capturas de pantalla del iPad

Captura de pantalla del iPad 1
Captura de pantalla del iPad 2
Captura de pantalla del iPad 3
Captura de pantalla del iPad 4
Captura de pantalla del iPad 5
Diagnostic Criteria From DSM-IV-TR® (HD)
Ver en iTunes
  • USD 64.99
  • Categoría: Medicina
  • Actualizado :
  • Versión: 1.3
  • Tamaño: 0.8 MB
  • Idioma: Inglés
  • Vendedor:

Compatibilidad: Requiere iOS 3.2 o posterior. Compatible con iPad.

Valoraciones de clientes

No hemos recibido suficientes valoraciones para poder mostrar un promedio de la versión actual de este artículo.