iTunes

Открытие iTunes Store.Если iTunes не открывается, нажмите значок iTunes на рабочем столе Windows или панели Dock.Индикатор выполнения
Открытие iBooks Store.Если приложение iBooks не открывается, нажмите на значок iBooks на панели Dock.Индикатор выполнения
iTunes

iTunes — самый простой в мире способ систематизации и добавления цифровых медиафайлов в коллекцию.

Не удалось обнаружить iTunes на Вашем компьютере. Для загрузки бесплатного приложения The Package LITE исполнителя Rock Pocket AS установите iTunes прямо сейчас.

Уже есть iTunes? Нажмите «У меня есть iTunes», чтобы открыть продукт прямо сейчас.

У меня есть iTunes Загрузить бесплатно
iTunes для Mac и компьютера под управлением Windows

The Package LITE

От Rock Pocket AS

Откройте iTunes, чтобы купить и загрузить приложения.

Описание

APP OF THE WEEK - JUNE 2010

READ THIS:
The Package is optimized to run on 3rd generation devices (iPhone 3Gs++). The game will run on older devices, but with reduced performance. For optimal performance and a fun gaming experience a 3rd generation device is highly recommended.

The Package is a fun and entertaining physics puzzle game with amazing 3D graphics.

You influence the character (a package) by placing out springs, ramps fans, etc. You have a timer and can experiment as much as you want until you get the package through the maze-like room, past hazards, and into the green zone. You also get bonuses if you manage to pick up golden packages along the way.

The full version of The Package has 20 beautiful levels with increasing difficulty.

Что нового в версии 1.1

Improved the physics accuracy

Added hint system

Added "Fast forward" feature

Lightened up, some of the darker levels

iOS4 compatible (incl. Fast App Swapping)

Снимок экрана iPhone

Снимок экрана iPhone 1
Снимок экрана iPhone 2
Снимок экрана iPhone 3
Снимок экрана iPhone 4
Снимок экрана iPhone 5
The Package LITE
Просмотреть в iTunes
  • Бесплатно
  • Категория: Игры
  • Обновлено:
  • Версия: 1.1
  • Размер: 37.0 МБ
  • Языки: английский, норвежский
  • Разработчик:

Совместимость: Требуется iOS 3.1 или более поздняя версия. Совместимо с iPhone, iPad и iPod touch.

Оценки покупателей

Мы не получили достаточного количества оценок для этой версии, и приложение пока не имеет средней оценки.
Все версии: