iTunes

Opening the iTunes Store.If iTunes doesn’t open, click the iTunes icon in your Dock or on your Windows desktop.Progress Indicator
Opening the iBooks Store.If iBooks doesn't open, click the iBooks app in your Dock.Progress Indicator
iTunes

iTunes is the world's easiest way to organize and add to your digital media collection.

We are unable to find iTunes on your computer. To download the free app Dr. Ludwig's Evil Eyes by Lump apps, get iTunes now.

Do you already have iTunes? Click I Have iTunes to open it now.

I Have iTunes Free Download
iTunes for Mac + PC

Dr. Ludwig's Evil Eyes

By Lump apps

Open iTunes to buy and download apps.

Description

Scare your friends with Evil Eyes on Halloween!

The most fun Halloween App available.

How to use:
• Choose 1 of the 4 evil or less Evil Eyes and make your custom Evil Eyes with the easy to use Evil-Eyes-picker menu.
• Hold your iPhone in front of your face with the display outwards.
• Tilt from left to right to make the Evil Eyes roll.
• Tilt your iPhone forward to change the Evil Eyes expression.
• Scare your friends!

Other ways to use:
• AutopEyelot
- Choose Evil Eyes AutopEyelot (read autopilot) to let them move automatically.
- Put down your iPhone in the dark and scare your friends when they see Evil Eyes looking at them from the darkness.
• Hold Evil Eyes in front of your pet (only if he wants to, don't hurt his feelings).
• Use Evil Eyes upside down for a funny look!

Happy Halloween!

Dr. Ludwig

Free version with ads.

What's New in Version 1.1

- Minor bug fix.
(sound not playing when going back to intro resolved)
(Evil-Eye-Picker system disappearing after help menu resolved)
- PlayHaven ads.

iPhone Screenshots

iPhone Screenshot 1
iPhone Screenshot 2
iPhone Screenshot 3
iPhone Screenshot 4
iPhone Screenshot 5
Dr. Ludwig's Evil Eyes
View in iTunes
  • Free
  • Category: Entertainment
  • Updated:
  • Version: 1.1
  • Size: 10.5 MB
  • Language: English
  • Developer:
Rated 9+ for the following:
  • Infrequent/Mild Cartoon or Fantasy Violence
  • Infrequent/Mild Horror/Fear Themes

Compatibility: Requires iOS 4.0 or later. Compatible with iPhone, iPad, and iPod touch.

Customer Ratings

We have not received enough ratings to display an average for the current version of this application.