iTunes

Opening the iTunes Store.If iTunes doesn’t open, click the iTunes icon in your Dock or on your Windows desktop.Progress Indicator
Opening the iBooks Store.If iBooks doesn't open, click the iBooks app in your Dock.Progress Indicator
iTunes

iTunes is the world's easiest way to organize and add to your digital media collection.

We are unable to find iTunes on your computer. To download the free app Child of the 1980's FaceMaker by Wave 1, get iTunes now.

Do you already have iTunes? Click I Have iTunes to open it now.

I Have iTunes Free Download
iTunes for Mac + PC

Child of the 1980's FaceMaker

By Wave 1

Open iTunes to buy and download apps.

Description

Do you remember playing with a Wooly Willy toy as a child? You might remember this plaything better as a magnetic face maker, where you could drag iron filings around with a magnet to give a little picture of a bald man some hair.

Now you can relive those memories (or experience the fun for the first time!) with the Child of the 1980's FaceMaker App!

Use your finger instead of a magnet to draw a funky hair style onto one of the supplied faces (male or female) or add hair to an image of your own.

Features:

* Cartoon male and female images included to start your new pursuit as a hair stylist.
* Alternatively choose from your image library or use the camera to add hair to an image of your own.
* Choose from small, medium or large clumps of hair.
* You can even change the colour of the hair - try doing that with iron filings!
* Save your completed masterpiece to your devices image library.

What's New in Version 1.1

* Tested on iOS 7
* New face image added - an alien!
* Can now take photos or use images from your library on iPad.
* Support for iPhone 5 screen size

Screenshots

iPhone Screenshot 1
iPhone Screenshot 2
iPad Screenshot 1
iPad Screenshot 2
Child of the 1980's FaceMaker
View In iTunes
This app is designed for both iPhone and iPad
  • Free
  • Category: Entertainment
  • Updated:
  • Version: 1.1
  • Size: 1.0 MB
  • Language: English
  • Developer:

Compatibility: Requires iOS 5.0 or later. Compatible with iPhone, iPad, and iPod touch.

Customer Ratings

We have not received enough ratings to display an average for the current version of this application.