Opening the iTunes Store.If iTunes doesn’t open, click the iTunes icon in your Dock or on your Windows desktop.Progress Indicator
Opening the iBooks Store.If iBooks doesn't open, click the iBooks app in your Dock.Progress Indicator

iTunes is the world's easiest way to organize and add to your digital media collection.

We are unable to find iTunes on your computer. To buy and download FlowStats by Pignology, LLC, get iTunes now.

Do you already have iTunes? Click I Have iTunes to open it now.

I Have iTunes Free Download
iTunes for Mac + PC


By Pignology, LLC

Open iTunes to buy and download apps.


FlowStats is a portable Netflow collector that runs on iPhones, iPod Touch and iPad. It currently understands and parses Netflow version 1 and version 5 packets. Simply configure your router to export NetFlow and start the app up and it will tell you what's flowing through the router now. It is intended for use by network administrators that need quick access to exported Netflow information while troubleshooting. It can help pinpoint troublesome hosts as well as help with capacity planning. Tables of information displayed include Top Talkers, Top Receivers and the Latest 1000 flows as seen by the router.

NOTE: FlowStats version 1.0 does not support Netflow version 9.

*** This application supports Netflow only, which is generally only supported by Cisco routers and switches. It will not work with SOHO-type routers like Linksys, D-Link, Airport, etc.

Please read the information displayed when pressing the Help button on the toolbar to configure your routers to export Netflow information.

What's New in Version 1.1

Added IP Proto to Latest 100 Flows table


iPhone Screenshot 1
iPhone Screenshot 2
iPhone Screenshot 3
iPhone Screenshot 4
iPhone Screenshot 5
iPad Screenshot 1
iPad Screenshot 2
iPad Screenshot 3
iPad Screenshot 4
View In iTunes
This app is designed for both iPhone and iPad
  • USD 0.99
  • Category: Utilities
  • Updated:
  • Version: 1.1
  • Size: 0.1 MB
  • Language: English
  • Developer:

Compatibility: Requires iOS 3.1 or later. Compatible with iPhone, iPad, and iPod touch.

Customer Ratings

0 0 0 We have not received enough ratings to display an average for the current version of this application.