iTunes

正在開啟 iTunes Store。如果 iTunes 尚未開啟,請按一下 Dock 或 Windows 桌面上的 iTunes 應用程式圖像。進度指示器
正在開啟 iBooks Store。如果 iBooks 尚未開啟,請在 Dock 中按一下 iBooks App。進度指示器
iTunes

若要輕鬆整理及新增數位媒體收藏,iTunes 是全世界最簡單的工具。

我們在您的電腦上找不到 iTunes。 若要購買和下載 Stratospherix Ltd 的 FileBrowser,請立即取得 iTunes。

已經有 iTunes 了? 現在按一下「我有 iTunes」以開啟 iTunes。

我有 iTunes 免費下載

FileBrowser

開發者:Stratospherix Ltd

此 App 只在 iOS 裝置的 App Store 提供。

描述

FileBrowser是iOS上原創的最佳檔案管理員。可使用FileBrowser在電腦、伺服器、NAS硬碟和雲端儲存之間檢視、複製、移動、上傳、下載、傳送及管理檔案。你無需安裝其他任何軟體 - FileBrowser將會掃描和定位你的網路中的電腦並在幾秒鐘內連線,也可以快速地連線到雲端儲存。

我們已對FileBrowser做過優化,其瀏覽網路資料夾的速度比Windows Explorer和Mac Finder還快,這點我們的使用者都是認同的!

在家中:可透過WiFi直接傳送電影和音樂到你的iPad/iPhone、檢視你的電腦上的照片投影片。可使用AppleTV或其他AirPlay伺服器(如RaspberryPi)共享照片和視訊到大顯示幕上,而無需同步或複製到你的iPad/iPhone。甚至無需開啟電腦即可存取你的NAS硬碟。

在辦公:可使用iPad/iPhone的內置VPN透過網際網路來瀏覽檔案伺服器。可檢視、下載和上傳公司伺服器文件,以及編輯和更新伺服器檔案(需要其他文件編輯應用,如Pages)。還可選擇資料儲存位置及控制檔案共享的方式,以及以合適的節奏遷移到雲端儲存。

在路上:可遠端連線到你的家庭/工作網路,或將FileBrowser與一個便攜WiFi無線硬碟結合使用來無限擴展你的iPad或iPhone的儲存容量。請訪問我們的網站以瞭解更多資訊。

- 所有的瀏覽和檔案傳送都在iPad/iPhone上進行,無需坐在電腦前上傳檔案到FileBrowser。

- 可檢視iOS支援的各種類型文件及播放各種類型媒體、與其他應用互傳檔案,例如,可先在 FileBrowser中儲存電子郵件附件以便稍後在一個編輯器應用中使用。

- FileBrowser也無需在目標電腦/網路硬碟上安裝額外的軟體。

- 進行相應的軟體/路由器的組態後,即可透過網際網路(3G或WiFi)連線到你的伺服器。請參見www.stratospherix.com上的支援。

---- 請仔細閱讀 ----
FileBrowser需要iOS 8.4或更高版本。

請閱讀我們的www.stratospherix.com支援頁以瞭解如何連線。你也可以發郵件至support@stratospherix.com獲取快速友好的幫助。但請注意 - 我們只能提供英語支援。

如果你的電腦無法透過網際網路存取且未開啟SMB檔案共享,則FileBrowser無法從遠端位置使用網際網路存取你的家庭電腦。

■ 可連線到Windows 2000及以上、MacOS 10.5及以上、大多數Linux版本、大多數(非全部)NAS硬碟。可試用我們免費的FileBrowserLite應用測試一下連線。
■ 不支援AFP或FTPS。
■ 要使用DIVX或XVID轉碼器來傳送AVI,則需要一個可以播放這些格式的第三方應用。

11.2 版本的新內容

* Added text editor feature.
* Fixed the built-in WebDAV server.
* Improved rendering of GIF images.
* File Provider now appears in the iOS 11 Export File popup.

螢幕快照

iPhone 螢幕快照 1
iPhone 螢幕快照 2
iPhone 螢幕快照 3
iPhone 螢幕快照 4
iPhone 螢幕快照 5
iPad 螢幕快照 1
iPad 螢幕快照 2
iPad 螢幕快照 3
iPad 螢幕快照 4
iPad 螢幕快照 5
FileBrowser
在 iTunes 上檢視
此 App 專為 iPhone 和 iPad 設計
  • NT$ 180
  • 類別: 工具程式
  • 更新日期:
  • 版本: 11.2
  • 大小: 68.7 MB
  • 語言: 德語, 日語, 法文, 簡體中文, 繁體中文, 英語, 荷蘭文
  • 開發人員:

相容性: 需要 iOS 9.0 或以上版本。與 iPhone、iPad 及 iPod touch 相容。

客戶評分

目前版本:
所有版本: