iPhone Screenshots

Description

The TrainTracker app is a stand-alone locomotive spotting/tracking application which provides the following features:
->Taking a Picture (“spotting”) of the locomotive/train
->Identifying the Locomotive Model
->Capturing the Location
->Notifying Others of the Spotting
->Maintaining the Spotting Data
->In-app Purchasing (from iTunes App Store) of Locomotive Catalogs

No internet connection is required to use the app to collect spotting pictures and/or maintain the spotting data. An internet connection is required to purchase any locomotive catalogs.

The app uses railroad locomotive engine numbers cross-referenced to model type from thedieselshop.us web site to identify the locomotive photographed by the “spotter”; the data is contained in various “catalogs”. The app itself comes without any catalogs, but the Apple In-App Purchasing function enables users to download - for a small fee - catalogs of various US railroads. The initial catalog provides data for US Class I railroads, major passenger lines, and selected regional and short-line railroads. The second catalog release is planned to include additional US passenger, regional, and short line railroads. Limited International railroads listed by The Diesel Shop is planned to be provided in a subsequent catalog release.

For more details and FAQs, click on the link to the support page below.

What's New

Version 5.5.6

ungraded network communication

Ratings and Reviews

Broken

Boz357

Many of the features in the app are broken or buggy. Can not download the locomotive data that I paid for. Total waste of money. Should be removed from App Store.

Useless app

DogeSam

This app is useless and hasn’t had an update for a year! Avoid at all costs and don’t waste a dollar like I did!

Update

Him chris

Please update! I can't even open the app, it just crashes! Thank you!

Developer Response

Sorry for the delay. Please see the app's FAQ page on how to deal with crashes.

Information

Seller
Laurance Krasno
Size
7.7 MB
Category
Lifestyle
Compatibility
Requires iOS 6.0 or later. Compatible with iPhone, iPad, and iPod touch.
Languages
English
Age Rating
Rated 4+
Copyright
© IMAGEMaster
Price
$0.99
In-App Purchases
  1. Catalog 1 $2.99

Supports

  • Family Sharing

    With Family Sharing set up, up to six family members can use this app.

More By This Developer