iTunes

Opening the iTunes Store.If iTunes doesn't open, click the iTunes application icon in your Dock or on your Windows desktop.Progress Indicator
Opening the iBooks Store.If iBooks doesn't open, click the iBooks app in your Dock.Progress Indicator
iTunes

iTunes is the world's easiest way to organize and add to your digital media collection.

We are unable to find iTunes on your computer. To buy and download Coloring book. Puss in Boots edition by Alexey Batalov, get iTunes now.

Already have iTunes? Click I Have iTunes to open it now.

I Have iTunes Free Download

Coloring book. Puss in Boots edition

By Alexey Batalov

This app is only available on the App Store for iOS devices.

Description

Travel across the old good fairy tale with Puss in boots! Our unique digital interactive coloring book is adapted for young children. This splendid application is originally designed. It contains a choice of drawing tools, clear and easy-to-use interface and allows saving images to a photo album and sharing your creativity with friends.

This new application will also help reveal your child’s artistic talents through an extra feature that allows children create their own drawings.

This entertaining and educational “Puss in Boots” app has a number of advantages:
▪ a choice of drawing tools: “Paint Bucket” and “Brush”
▪ brush size can be changed
▪ 32 colors
▪ an option to undo last action
▪ an option to work with saved drawings
▪ an option to save images in “My Drawings” and iPad “Photo Album”
▪ “Blank Page” – create your own drawing

Our application will be loved by children and grownups. Enjoy creativity together as a family!

What's New in Version 2.8

-App is now compatable with iOS 9 and works without errors

iPad Screenshots

iPad Screenshot 1
iPad Screenshot 2
iPad Screenshot 3
iPad Screenshot 4
iPad Screenshot 5
Coloring book. Puss in Boots edition
View in iTunes
  • $0.99
  • Category: Education
  • Updated:
  • Version: 2.8
  • Size: 101 MB
  • Languages: English, Russian
  • Seller:
Rated 4+
  • Made for Ages 5 and Under

Compatibility: Requires iOS 6.1 or later. Compatible with iPad.

Customer Ratings

This application hasn’t received enough ratings to display a summary.