Screenshots

Description

!!! docLinkr+ needs a Notes-Config 3.x database.
No compatibilty with a Notes-Config 2.x database.

With docLinkr you can easily bring your IBM Lotus Notes data to your mobile devices without the need for programming skills. All you need is an IBM Lotus Domino Server (minimum requirement Version 8.5.3), the docLinkr connector-database and the docLinkr config-database (get the databases on www.doclinkr.com). No tasks, no server manipulation!

You need to download 2 IBM Lotus Notes Databases for free from www.doclinkr.com.

What's New

Version 3.2.6

Added French Language

Information

Seller
We4IT GmbH
Size
15.6 MB
Category
Business
Compatibility
Requires iOS 7.1 or later. Compatible with iPhone, iPad, and iPod touch.
Languages
English
Age Rating
You must be at least 17 years old to download this app.
Unrestricted Web Access
Copyright
© We4IT GmbH
Price
Free

Supports

  • Family Sharing

    With Family Sharing set up, up to six family members can use this app.

You May Also Like