Screenshots

Description

FORScan Lite application was developed specially for a computer diagnostics of Ford, Mazda, Lincoln and Mercury vehicles.

Requirements:
- ELM327 WiFi or other ELM327 compatible WiFi adapter, or Kiwi 3 Bluetooth Low Energy
- Vehicles other than Ford, Mazda, Lincoln, Mercury are not supported

Features:
- Analyzing an on-board network configuration of the connected vehicle
- Read and reset DTC for all modules
- Read sensors and other data (PIDs) from all modules
- Execute tests

Attention:
- This application may not work properly in case of bad-quality adapter used
- service and configuration and programming functions are not available in FORScan Lite.

What's New

Version 1.4.3

- Vehicle database update
- Migration to core 2.3.16

Ratings and Reviews

3.6 out of 5

18 Ratings

18 Ratings

NOT a Lite app

Greasy Willy

This app is not a lite version of a more robust app ... it gives you an enormous amount of insight to your vehicle ... a bit of a learning curve but invaluable.
I had problems with my Elm device st first and the customer Service was excellent and helped me fix my issues 100-percent.
I have already saved a lot of money being able to diagnose problems that the dealer would’ve charged me a ridiculous amount of money for and I was able to fix myself.
For a Ford this was better and cheaper than all of the other apps out there and I have tried many!
The developers continually keep this app relevant and up to date.
Thanks for this app!

Can’t connect

QWwq123#$

Used this app for a few months now it won’t connect tried to contact but in the support under contact us you need to upload a data log well if I can’t connect I can’t upload anything also no PID I could find to monitor boost psi

Missing PId

Gkerndog

Most recent update removed a bunch of crucial PIDs. No longer can monitor oil temp and icp or ipr pressure and many others. Basically all the most important diesel monitor pids are now gone. I wouldn’t get until they bring them back.

Information

Seller
Aleksei Savin
Size
61.7 MB
Category
Utilities
Compatibility
Requires iOS 7.0 or later. Compatible with iPhone, iPad, and iPod touch.
Languages
English, German, Hungarian, Italian, Polish, Russian, Spanish
Age Rating
Rated 4+
Copyright
© 2014-2018 Aleksei Savin
Price
$4.99

Supports

  • Family Sharing

    With Family Sharing set up, up to six family members can use this app.

More By This Developer

You May Also Like