<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html prefix="og: http://ogp.me/ns#" xmlns="http://www.apple.com/itms/" lang="en">


  <head>

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="keywords" content="Habitify - Habit Tracker, VU TIEP, Productivity, Utilities, ios apps, app, appstore, app store, iphone, ipad, ipod touch, itouch, itunes" /><meta name="description" content="Read reviews, compare customer ratings, see screenshots, and learn more about Habitify - Habit Tracker. Download Habitify - Habit Tracker and enjoy it on your iPhone, iPad, and iPod touch." /><meta name="platform-cache-id" content="8" /><meta name="apple:content_id" content="1111447047" /><meta content="Habitify - Habit Tracker on the App Store" property="og:title" /><meta content="Read reviews, compare customer ratings, see screenshots, and learn more about Habitify - Habit Tracker. Download Habitify - Habit Tracker and enjoy it on your iPhone, iPad, and iPod touch." property="og:description" /><meta content="App Store" property="og:site_name" /><meta content="116556461780510" property="fb:app_id" /><meta name="twitter:title" content="Habitify - Habit Tracker on the App Store" /><meta name="twitter:description" content="Read reviews, compare customer ratings, see screenshots, and learn more about Habitify - Habit Tracker. Download Habitify - Habit Tracker and enjoy it on your iPhone, iPad, and iPod touch." /><meta name="twitter:site" content="@AppStore" /><meta name="twitter:domain" content="App Store" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="http://is2.mzstatic.com/image/thumb/Purple118/v4/83/c3/b7/83c3b7c3-70e5-43e9-4eaf-d2848c1d522a/source/1200x630bb.jpg" /><meta content="http://is2.mzstatic.com/image/thumb/Purple118/v4/83/c3/b7/83c3b7c3-70e5-43e9-4eaf-d2848c1d522a/source/1200x630bb.jpg" property="og:image" /><meta content="https://is2-ssl.mzstatic.com/image/thumb/Purple118/v4/83/c3/b7/83c3b7c3-70e5-43e9-4eaf-d2848c1d522a/source/1200x630bb.jpg" property="og:image:secure_url" /><meta content="image/jpg" property="og:image:type" /><meta content="1200" property="og:image:width" /><meta content="630" property="og:image:height" />
<link rel="canonical" href="https://itunes.apple.com/us/app/habitify-habit-tracker/id1111447047?mt=8" />


<title>Habitify - Habit Tracker on the App Store</title>






<script>
if (!window.its) {
    window.its = {};
}
its.markupLoadStartTime = new Date().getTime();

if (!window.onerror) window.onerror = function(message, url, lineNumber) {
    if (!window._earlyOnerrorException) {
        window._earlyOnerrorException = {message: message,
                                         url: url,
                                         lineNumber: lineNumber};
    }
};
</script>


    
    <link charset="utf-8" rel="stylesheet" type="text/css" href="https://s.mzstatic.com/htmlResources/f377671/web-storefront-base.css" />
<link charset="utf-8" rel="stylesheet" type="text/css" href="https://s.mzstatic.com/htmlResources/f377671/web-storefront-preview.css" />



    








    
<script type="text/javascript" charset="utf-8" src="/htmlResources/f377671/frameworks-primaryinit01.js"></script>








<script type="text/javascript" charset="utf-8">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</script>
<script type="text/javascript" charset="utf-8">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</script>

<script type="text/javascript" charset="utf-8" src="/htmlResources/f377671/web-storefront-base.js"></script>
<script type="text/javascript" charset="utf-8" src="/htmlResources/f377671/web-storefront-preview.js"></script>


<link charset="utf-8" href="https://www.apple.com/wss/fonts?families=SF+Pro,v1|SF+Pro+Icons,v1" rel="stylesheet" type="text/css" />
<link charset="utf-8" href="https://www.apple.com/ac/globalnav/3/en_US/styles/ac-globalnav.fixed.built.css" id="globalheader-stylesheet" rel="stylesheet" type="text/css" />
<link charset="utf-8" href="https://www.apple.com/ac/globalfooter/3/en_US/styles/ac-globalfooter.fixed.built.css" rel="stylesheet" type="text/css" />





</head>

  <body onload="detectAndOpenItunes();" class="software geo-us ac-platter-content lang-en-us lang-en">
  <script type="text/javascript">
      checkIfAskPermissionApprovalSheet();
  </script>
  

  
  <aside id="ac-gn-segmentbar" class="ac-gn-segmentbar" lang="en-us" dir="ltr" data-strings="{ 'exit': 'Exit', 'view': '{%STOREFRONT%} Store Home', 'segments': { 'smb': 'Business Store Home', 'eduInd': 'Education Store Home', 'other': 'Store Home' } }">
</aside>
<input type="checkbox" id="ac-gn-menustate" class="ac-gn-menustate" />
<nav id="ac-globalnav" class="no-js" role="navigation" aria-label="Global Navigation" data-hires="false" data-analytics-region="global nav" lang="en-US" dir="ltr" data-store-locale="us" data-store-api="//www.apple.com/[storefront]/shop/bag/status" data-search-locale="en_US" data-search-api="//www.apple.com/search-services/suggestions/">
	<div class="ac-gn-content">
		<ul class="ac-gn-header">
			<li class="ac-gn-item ac-gn-menuicon">
				<label class="ac-gn-menuicon-label" for="ac-gn-menustate" aria-hidden="true">
					<span class="ac-gn-menuicon-bread ac-gn-menuicon-bread-top">
						<span class="ac-gn-menuicon-bread-crust ac-gn-menuicon-bread-crust-top"></span>
					</span>
					<span class="ac-gn-menuicon-bread ac-gn-menuicon-bread-bottom">
						<span class="ac-gn-menuicon-bread-crust ac-gn-menuicon-bread-crust-bottom"></span>
					</span>
				</label>
				<a href="#ac-gn-menustate" class="ac-gn-menuanchor ac-gn-menuanchor-open" id="ac-gn-menuanchor-open">
					<span class="ac-gn-menuanchor-label">Open Menu</span>
				</a>
				<a href="#" class="ac-gn-menuanchor ac-gn-menuanchor-close" id="ac-gn-menuanchor-close">
					<span class="ac-gn-menuanchor-label">Close Menu</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-apple">
				<a class="ac-gn-link ac-gn-link-apple" href="//www.apple.com/" data-analytics-title="apple home" id="ac-gn-firstfocus-small">
					<span class="ac-gn-link-text">Apple</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-bag ac-gn-bag-small" id="ac-gn-bag-small">
				<a class="ac-gn-link ac-gn-link-bag" href="//www.apple.com/us/shop/goto/bag" data-analytics-title="bag" data-analytics-click="bag" aria-label="Shopping Bag" data-string-badge="Shopping Bag with Items">
					<span class="ac-gn-link-text">Shopping Bag</span>
					<span class="ac-gn-bag-badge"></span>
				</a>
				<span class="ac-gn-bagview-caret ac-gn-bagview-caret-large"></span>
			</li>
		</ul>
		<ul class="ac-gn-list">
			<li class="ac-gn-item ac-gn-apple">
				<a class="ac-gn-link ac-gn-link-apple" href="//www.apple.com/" data-analytics-title="apple home" id="ac-gn-firstfocus">
					<span class="ac-gn-link-text">Apple</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-mac">
				<a class="ac-gn-link ac-gn-link-mac" href="//www.apple.com/mac/" data-analytics-title="mac">
					<span class="ac-gn-link-text">Mac</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-ipad">
				<a class="ac-gn-link ac-gn-link-ipad" href="//www.apple.com/ipad/" data-analytics-title="ipad">
					<span class="ac-gn-link-text">iPad</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-iphone">
				<a class="ac-gn-link ac-gn-link-iphone" href="//www.apple.com/iphone/" data-analytics-title="iphone">
					<span class="ac-gn-link-text">iPhone</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-watch">
				<a class="ac-gn-link ac-gn-link-watch" href="//www.apple.com/watch/" data-analytics-title="watch">
					<span class="ac-gn-link-text">Watch</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-tv">
				<a class="ac-gn-link ac-gn-link-tv" href="//www.apple.com/tv/" data-analytics-title="tv">
					<span class="ac-gn-link-text">TV</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-music">
				<a class="ac-gn-link ac-gn-link-music" href="//www.apple.com/music/" data-analytics-title="music">
					<span class="ac-gn-link-text">Music</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-support">
				<a class="ac-gn-link ac-gn-link-support" href="https://support.apple.com" data-analytics-title="support">
					<span class="ac-gn-link-text">Support</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-search" role="search">
				<a class="ac-gn-link ac-gn-link-search" href="//www.apple.com/us/search" data-analytics-title="search" data-analytics-click="search" aria-label="Search apple.com">
					<span class="ac-gn-search-placeholder" aria-hidden="true">Search apple.com</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-bag" id="ac-gn-bag">
				<a class="ac-gn-link ac-gn-link-bag" href="//www.apple.com/us/shop/goto/bag" data-analytics-title="bag" data-analytics-click="bag" aria-label="Shopping Bag" data-string-badge="Shopping Bag with Items">
					<span class="ac-gn-link-text">Shopping Bag</span>
					<span class="ac-gn-bag-badge" aria-hidden="true"></span>
				</a>
				<span class="ac-gn-bagview-caret ac-gn-bagview-caret-large"></span>
			</li>
		</ul>
		<aside id="ac-gn-searchview" class="ac-gn-searchview" role="search" data-analytics-region="search">
			<div class="ac-gn-searchview-content">
				<form id="ac-gn-searchform" class="ac-gn-searchform" action="//www.apple.com/us/search" method="get">
					<div class="ac-gn-searchform-wrapper">
						<input id="ac-gn-searchform-input" class="ac-gn-searchform-input" type="text" aria-label="Search apple.com" placeholder="Search apple.com" data-placeholder-long="Search for Products, Stores, and Help" autocorrect="off" autocapitalize="off" autocomplete="off" spellcheck="false" />
						<input id="ac-gn-searchform-src" type="hidden" name="src" value="globalnav" />
						<button id="ac-gn-searchform-submit" class="ac-gn-searchform-submit" type="submit" disabled aria-label="Submit"></button>
						<button id="ac-gn-searchform-reset" class="ac-gn-searchform-reset" type="reset" disabled aria-label="Clear Search"></button>
					</div>
				</form>
				<aside id="ac-gn-searchresults" class="ac-gn-searchresults" data-string-quicklinks="Quick Links" data-string-suggestions="Suggested Searches" data-string-noresults="Hit enter to search."></aside>
			</div>
			<button id="ac-gn-searchview-close" class="ac-gn-searchview-close" aria-label="Close Search">
					<span class="ac-gn-searchview-close-wrapper">
						<span class="ac-gn-searchview-close-left"></span>
						<span class="ac-gn-searchview-close-right"></span>
					</span>
				</button>
		</aside>
		<aside class="ac-gn-bagview" data-analytics-region="bag">
			<div class="ac-gn-bagview-scrim">
				<span class="ac-gn-bagview-caret ac-gn-bagview-caret-small"></span>
			</div>
			<div class="ac-gn-bagview-content" id="ac-gn-bagview-content">
			</div>
		</aside>
	</div>
</nav>
<div id="ac-gn-curtain" class="ac-gn-curtain"></div>
<div id="ac-gn-placeholder" class="ac-nav-placeholder"></div>
<script type="text/javascript" src="https://www.apple.com/ac/globalnav/3/en_US/scripts/ac-globalnav.built.js"></script>
<div id="productheader"><div class="localnav" data-analytics-region="product nav"><h2><img src="https://s.mzstatic.com/images/web/itunes_preview/itunespreview_en@2x.png" alt="iTunes" height="32" width="263"></h2><ul class="localnav-links"><li><a href="http://www.apple.com/itunes/overview/" class="localnav-link">Overview</a></li><li><a href="http://www.apple.com/itunes/music/" class="localnav-link">Music</a></li><li><a href="http://www.apple.com/itunes/video/" class="localnav-link">Video</a></li><li><a href="http://www.apple.com/itunes/charts/" class="localnav-link">Charts</a></li></ul></div></div>

  <div id="main">
    <div id="itunes-detector">
  <div id="launching-itunes">

    <div id="status">
      <div class="opening-itunes" id="loadingItunes"><span>Opening the iTunes Store.</span><span>If iTunes doesn't open, click the iTunes application icon in your Dock or on your Windows desktop.</span><span class="spinner">Progress Indicator</span></div>
      <div class="opening-itunes" id="loadingIbooks"><span>Opening the iBooks Store.</span><span>If iBooks doesn't open, click the iBooks app in your Dock.</span><span class="spinner">Progress Indicator</span></div>
  </div>
</div>

  <div id="itunes-client-required">
    <div class="callout">
      <div class="left">iTunes</div>

      <h2>iTunes is the world's easiest way to organize and add to your digital media collection.</h2>

      <p preview-capable-text="We are unable to find iTunes on your computer. To download the free app Habitify - Habit Tracker by VU TIEP, get iTunes now." class="intro has-preview-capable-text">
        We are unable to find iTunes on your computer. To download the free app Habitify - Habit Tracker by VU TIEP, get iTunes now.          
      </p>

      <div class="download">
        <p>Already have iTunes? Click I Have iTunes to open it now.</p>
        <a class="i-have-itunes" onclick="its.detect.userOverrideSetItunesInstalled(); its.detect.openItunes(); return true;" href="#">
          <img alt="I Have iTunes" src="/images/web/ihaveitunes.png" />
        </a>
        <a href="#" onclick="javascript:window.location='http://www.apple.com/itunes/download/?id=1111447047'; return true;"><img alt="Free Download" src="/images/web/freedownload.png" /></a>
      </div>
      
    </div>
  </div>
</div>


    
    
    
    
      <script type="text/javascript">
        deviceDetect();
      </script>
    
    <div id="desktopContentBlockId" class='platform-content-block display-block'>

      <div id="content">

        <div itemscope itemtype="http://schema.org/SoftwareApplication" class="padder">
          

          <div id="title" class="intro ">
            <div class="left">
              <h1 itemprop="name">Habitify - Habit Tracker</h1>
              <h2>By VU TIEP</h2>
              
            </div>
            <div class="right">
              
              <a href="https://itunes.apple.com/us/developer/vu-tiep/id883550351" class="view-more">View More by This Developer</a>
              
            </div>
            <p>This app is only available on the App Store for iOS devices.</p>
          </div>

          <div class="center-stack">
            
            <div more-text="More" metrics-loc="Titledbox_Description" class="product-review">
  
    <h4>
      
      Description
    </h4>
    
  
  
  
    <p itemprop="description">Habitify is the best, free modern habit tracker app that will let you organize your schedule and provide you with the motivation you need to have a productive day. Habitify also makes your life easier by showing you helpful statistics and awesome graphs to keep track of your daily habits.<br /><br />Why do you need to download and install Habitify instead of other to-do list apps?<br /> <br />EASY<br />•  Habitify’s interface is super easy to use. We guarantee that you will be able to list all your tasks quickly and efficiently!<br />• You will also be able to create your daily schedule, to-do list, and travel lists anywhere at any time.<br />• Access Habitify easily though your iPhone, iPad, Apple Watch and Today Widget!<br /> <br />AUTOMATIC HABITS TRACKER<br />• You can easily track your daily habits with our app. The best thing is - you will get encouraging notifications and cool badges every time you accomplish your habits. This will help you focus on reaching your goals!<br />• Automate your tracking through Habitify. By syncing your Apple Health data, you can simplify tracking and analyze your data effortlessly! <br /> <br />SMART REMINDER<br />• We know that sometimes you’ll forget to wash the dishes or feed the fish. We also know that some tasks are too important and need your complete attention. With Habitify, you’ll never need to worry about chores, habits, or tasks again. Our smart notifications system will notify you when you need to complete your goals.<br /> <br />POWERFUL STATISTIC<br />• Get detailed statistics and graphs about your progress in Habitify.<br /><br />SECURED<br />• Protect your habit list with TouchID or passcode. You don't need to worry about any information you provide - no one can steal or read your habits.<br /> <br />Your life is hectic. Get organized and productive with Habitify!<br /><br />Website: https://habitify.me/<br />Facebook: https://www.facebook.com/habitify/<br />Twitter: https://twitter.com/Habitifyapp</p>
  
  
</div>


            
            <div class="app-links"><a rel="nofollow" target="_blank" href="https://habitify.me/" class="see-all">VU TIEP Web Site</a><a rel="nofollow" target="_blank" href="https://habitify.me/" class="see-all">Habitify - Habit Tracker Support</a></div>

            
            <div more-text="More" metrics-loc="Titledbox_What&#39;s New in Version 3.1" class="product-review">
  
    <h4>
      
      What's New in Version 3.1
    </h4>
    
  
  
  
    <p>- Added Archive function, let you store your completed habit without deleting them from the app.<br />- Added 1Password Integration, sign in with your account never been faster.<br />- Added a 3D Touch shortcut of creating a new habit.<br />- Export data has been updated, now you can export it locally to save to Files, Dropbox or other services. No need to wait for an email from us anymore.<br />- A lot of bug fixes and improvements.<br /><br />Thank you all so much for your continued support! If you enjoy this update, we would love if you left a review. As always you can reach us at contact@habitify.me.</p>
  
  
</div>


            
            

            
            
<div metrics-loc="Swoosh_" rows="1" class="swoosh lockup-container application large screenshots">

  <div class="title">
   
   
    <h2>Screenshots</h2>
   
       
    
        
        <div class="pill">
    
        <a metrics-loc="Pill_" metrics-leaf="1" href="#">iPhone</a>
    
        <a metrics-loc="Pill_" metrics-leaf="1" href="#">iPad</a>
    
        <a metrics-loc="Pill_" metrics-leaf="1" href="#">Apple Watch</a>
    
</div>

    
    
    <a metrics-loc="Seeall" href="" class="see-all"><span></span></a>
  </div>

  <div class="toggle">
    
    <div metrics-loc="iPhone" num-items="5" class="content iphone-screen-shots"><div><div class="lockup"><img alt="iPhone Screenshot 1" itemprop="screenshot" class="portrait" src="http://is5.mzstatic.com/image/thumb/Purple118/v4/84/a6/ec/84a6ece1-60ff-2749-3c43-f105a7317b4c/source/392x696bb.jpg" /></div><div class="lockup"><img alt="iPhone Screenshot 2" itemprop="screenshot" class="portrait" src="http://is1.mzstatic.com/image/thumb/Purple118/v4/38/ca/5c/38ca5cdb-9335-d67a-4440-78274e7ddb24/source/392x696bb.jpg" /></div><div class="lockup"><img alt="iPhone Screenshot 3" itemprop="screenshot" class="portrait" src="http://is5.mzstatic.com/image/thumb/Purple118/v4/96/4d/d3/964dd371-fd00-7b6f-fba9-527327a7033b/source/392x696bb.jpg" /></div><div class="lockup"><img alt="iPhone Screenshot 4" itemprop="screenshot" class="portrait" src="http://is5.mzstatic.com/image/thumb/Purple128/v4/21/e0/b0/21e0b0e9-1789-0dad-7f42-d0071f0df3ee/source/392x696bb.jpg" /></div><div class="lockup"><img alt="iPhone Screenshot 5" itemprop="screenshot" class="portrait" src="http://is5.mzstatic.com/image/thumb/Purple128/v4/d4/4e/0a/d44e0a75-1d10-870a-ee0a-48c6f6fb5a2f/source/392x696bb.jpg" /></div></div></div><div metrics-loc="iPad" num-items="5" class="content ipad-screen-shots"><div><div class="lockup"><img alt="iPad Screenshot 1" itemprop="screenshot" class="landscape" src="http://is4.mzstatic.com/image/thumb/Purple128/v4/76/a5/7c/76a57cb0-c9d2-eb94-b246-937a07946583/source/552x414bb.jpg" /></div><div class="lockup"><img alt="iPad Screenshot 2" itemprop="screenshot" class="landscape" src="http://is4.mzstatic.com/image/thumb/Purple118/v4/a9/c6/99/a9c6994d-9490-66b2-f3ff-3071fbd019e2/source/552x414bb.jpg" /></div><div class="lockup"><img alt="iPad Screenshot 3" itemprop="screenshot" class="landscape" src="http://is5.mzstatic.com/image/thumb/Purple128/v4/2b/b3/30/2bb3304c-ec43-ebd2-5b10-f9d1d15b9906/source/552x414bb.jpg" /></div><div class="lockup"><img alt="iPad Screenshot 4" itemprop="screenshot" class="landscape" src="http://is2.mzstatic.com/image/thumb/Purple118/v4/75/b3/5f/75b35ff9-3f81-9773-94a8-5bf098e4ec53/source/552x414bb.jpg" /></div><div class="lockup"><img alt="iPad Screenshot 5" itemprop="screenshot" class="landscape" src="http://is4.mzstatic.com/image/thumb/Purple128/v4/bb/93/08/bb93084f-25e9-5314-ef7e-cad8956ef8c6/source/552x414bb.jpg" /></div></div></div><div metrics-loc="Apple Watch" num-items="4" class="content watch-screenshots"><div><div class="lockup"><img alt="iPhone Screenshot 1" itemprop="screenshot" class="portrait" src="http://is4.mzstatic.com/image/thumb/Purple128/v4/83/c0/34/83c034ea-9400-23fc-10d2-450fe436f486/source/312x390bb.jpg" /></div><div class="lockup"><img alt="iPhone Screenshot 2" itemprop="screenshot" class="portrait" src="http://is5.mzstatic.com/image/thumb/Purple128/v4/0f/78/1f/0f781f80-ed55-c578-7a28-c64eb64c68ca/source/312x390bb.jpg" /></div><div class="lockup"><img alt="iPhone Screenshot 3" itemprop="screenshot" class="portrait" src="http://is4.mzstatic.com/image/thumb/Purple128/v4/d8/bd/b8/d8bdb8a9-26f7-0e54-f8a0-c1b74539c171/source/312x390bb.jpg" /></div><div class="lockup"><img alt="iPhone Screenshot 4" itemprop="screenshot" class="portrait" src="http://is4.mzstatic.com/image/thumb/Purple118/v4/12/77/47/12774798-6263-e84e-1d5c-d2b5fe771a11/source/312x390bb.jpg" /></div></div></div>
  </div>
</div>


            
            <div class="customer-reviews">
  <h4>Customer Reviews</h4>

  
    
<div more-text="More" class="customer-review">
  

  
    
      
      <h5>
        
        <span class="customerReviewTitle">Perfect except for one missing feature...</span>
        <div class='rating' role='img' tabindex='-1' aria-label='4 stars'><div><span class="rating-star">&nbsp;</span><span class="rating-star">&nbsp;</span><span class="rating-star">&nbsp;</span><span class="rating-star">&nbsp;</span><span class="rating-star ghost">&nbsp;</span></div></div>

      </h5>
      
      <span class="user-info">by
        
          Sbmaniaci
        
        
      </span>
    

    
  

  <p class="content" will-truncate-max-height="0" data-text-truncate-lines="5">
    The only thing this is missing from being the best habit tracker (and I’ve tried them all) is the ability to add a note to daily goals. For instance on momentum for my “excercise” goal each day I would make a note of what muscle group I did that day such as chest/tris or back/bis. Really helped me keep track of a routine. Other than that it is easy to use, looks great, available iPad version is clutch, and provides useful statistics.
  </p>

  
</div>

  
    
<div more-text="More" class="customer-review">
  

  
    
      
      <h5>
        
        <span class="customerReviewTitle">Good, but doesn’t remind for multiple times</span>
        <div class='rating' role='img' tabindex='-1' aria-label='3 stars'><div><span class="rating-star">&nbsp;</span><span class="rating-star">&nbsp;</span><span class="rating-star">&nbsp;</span><span class="rating-star ghost">&nbsp;</span><span class="rating-star ghost">&nbsp;</span></div></div>

      </h5>
      
      <span class="user-info">by
        
          HowardDym
        
        
      </span>
    

    
  

  <p class="content" will-truncate-max-height="0" data-text-truncate-lines="5">
    The app is a great concept but even though it allows you to set multiple times per day for the same habit, it doesn’t allow you to complete the habit for each time.
  </p>

  
</div>

  
    
<div more-text="More" class="customer-review">
  

  
    
      
      <h5>
        
        <span class="customerReviewTitle">Good but need skip feature</span>
        <div class='rating' role='img' tabindex='-1' aria-label='4 stars'><div><span class="rating-star">&nbsp;</span><span class="rating-star">&nbsp;</span><span class="rating-star">&nbsp;</span><span class="rating-star">&nbsp;</span><span class="rating-star ghost">&nbsp;</span></div></div>

      </h5>
      
      <span class="user-info">by
        
          Hybrid0
        
        
      </span>
    

    
  

  <p class="content" will-truncate-max-height="0" data-text-truncate-lines="5">
    It works great for iPhone and iPad with sync.<br/>However it would be much better if I could skip a habit.
  </p>

  
</div>

  

</div>

            
            
<div metrics-loc="Swoosh_" rows="1" class="swoosh lockup-container application large">

  <div class="title">
   
   
    <h2>Customers Also Bought</h2>
   
       
    
    
    
  </div>

  
    
    <div num-items="5" class="content"><div>
<div rating-software="100,itunes-games" parental-rating="1" role="group" metrics-loc="Lockup_" adam-id="672401817" preview-artist="Goals LLC" aria-label="Strides Habit Tracker" preview-title="Strides Habit Tracker" class="lockup small application">
  
    <a href="https://itunes.apple.com/us/app/strides-habit-tracker/id672401817?mt=8" class="artwork-link"><div class="artwork">
    <img width="100" height="100" alt="Strides Habit Tracker" src-swap-high-dpi="http://is4.mzstatic.com/image/thumb/Purple118/v4/44/05/9c/44059cf4-1a11-01a8-e571-e7cb17885187/source/200x200bb.jpg" src-load-auto-after-dom-load="" src-swap="http://is4.mzstatic.com/image/thumb/Purple118/v4/44/05/9c/44059cf4-1a11-01a8-e571-e7cb17885187/source/100x100bb.jpg" class="artwork" src="https://s.mzstatic.com/htmlResources/3cef2ff/frameworks/images/p.png" />
    
    <span class="mask"></span>
    
</div></a>
  
  <div class="lockup-info">
    
    
    
    <ul role="presentation" class="list"><li><a href="https://itunes.apple.com/us/app/strides-habit-tracker/id672401817?mt=8" class="name"><span>Strides Habit Tracker</span></a></li><li><a href="https://itunes.apple.com/us/genre/ios-productivity/id6007?mt=8" class="genre">Productivity</a></li><li><a onclick="return its.detect.openItunes(&#39;https://itunes.apple.com/us/app/strides-habit-tracker/id672401817?mt=8&#39;);" href="#" class="action view-in-itunes"><span>View in iTunes</span></a></li></ul>
  </div>
</div>

<div rating-software="100,itunes-games" parental-rating="1" role="group" metrics-loc="Lockup_" adam-id="946923599" preview-artist="Mathias Maehlum" aria-label="Momentum Habit Tracker - Routines, Goals &amp; Rituals" preview-title="Momentum Habit Tracker - Routines, Goals &amp; Rituals" class="lockup small application">
  
    <a href="https://itunes.apple.com/us/app/momentum-habit-tracker-routines-goals-rituals/id946923599?mt=8" class="artwork-link"><div class="artwork">
    <img width="100" height="100" alt="Momentum Habit Tracker - Routines, Goals &amp; Rituals" src-swap-high-dpi="http://is4.mzstatic.com/image/thumb/Purple71/v4/10/48/d9/1048d967-664b-1bdd-8cc5-2ee9f4d1205c/source/200x200bb.jpg" src-load-auto-after-dom-load="" src-swap="http://is4.mzstatic.com/image/thumb/Purple71/v4/10/48/d9/1048d967-664b-1bdd-8cc5-2ee9f4d1205c/source/100x100bb.jpg" class="artwork" src="https://s.mzstatic.com/htmlResources/3cef2ff/frameworks/images/p.png" />
    
    <span class="mask"></span>
    
</div></a>
  
  <div class="lockup-info">
    
    
    
    <ul role="presentation" class="list"><li><a href="https://itunes.apple.com/us/app/momentum-habit-tracker-routines-goals-rituals/id946923599?mt=8" class="name"><span>Momentum Habit Tracker - Routines, Goals &amp; Rituals</span></a></li><li><a href="https://itunes.apple.com/us/genre/ios-productivity/id6007?mt=8" class="genre">Productivity</a></li><li><a onclick="return its.detect.openItunes(&#39;https://itunes.apple.com/us/app/momentum-habit-tracker-routines-goals-rituals/id946923599?mt=8&#39;);" href="#" class="action view-in-itunes"><span>View in iTunes</span></a></li></ul>
  </div>
</div>

<div rating-software="100,itunes-games" parental-rating="1" role="group" metrics-loc="Lockup_" adam-id="888808618" preview-artist="Patrick Roberts" aria-label="Habit Streaks: Create Good Habits, Break Bad Ones." preview-title="Habit Streaks: Create Good Habits, Break Bad Ones." class="lockup small application">
  
    <a href="https://itunes.apple.com/us/app/habit-streaks-create-good-habits-break-bad-ones/id888808618?mt=8" class="artwork-link"><div class="artwork">
    <img width="100" height="100" alt="Habit Streaks: Create Good Habits, Break Bad Ones." src-swap-high-dpi="http://is4.mzstatic.com/image/thumb/Purple111/v4/21/30/b4/2130b489-8bc7-add0-b7cd-f0d89732da0e/source/200x200bb.jpg" src-load-auto-after-dom-load="" src-swap="http://is4.mzstatic.com/image/thumb/Purple111/v4/21/30/b4/2130b489-8bc7-add0-b7cd-f0d89732da0e/source/100x100bb.jpg" class="artwork" src="https://s.mzstatic.com/htmlResources/3cef2ff/frameworks/images/p.png" />
    
    <span class="mask"></span>
    
</div></a>
  
  <div class="lockup-info">
    
    
    
    <ul role="presentation" class="list"><li><a href="https://itunes.apple.com/us/app/habit-streaks-create-good-habits-break-bad-ones/id888808618?mt=8" class="name"><span>Habit Streaks: Create Good Habits, Break Bad Ones.</span></a></li><li><a href="https://itunes.apple.com/us/genre/ios-productivity/id6007?mt=8" class="genre">Productivity</a></li><li><a onclick="return its.detect.openItunes(&#39;https://itunes.apple.com/us/app/habit-streaks-create-good-habits-break-bad-ones/id888808618?mt=8&#39;);" href="#" class="action view-in-itunes"><span>View in iTunes</span></a></li></ul>
  </div>
</div>

<div rating-software="100,itunes-games" parental-rating="1" role="group" metrics-loc="Lockup_" adam-id="1103961876" preview-artist="treebetty LLC" aria-label="Done: A Simple Habit Tracker with Goal Streaks" preview-title="Done: A Simple Habit Tracker with Goal Streaks" class="lockup small application">
  
    <a href="https://itunes.apple.com/us/app/done-a-simple-habit-tracker-with-goal-streaks/id1103961876?mt=8" class="artwork-link"><div class="artwork">
    <img width="100" height="100" alt="Done: A Simple Habit Tracker with Goal Streaks" src-swap-high-dpi="http://is3.mzstatic.com/image/thumb/Purple122/v4/3b/7c/67/3b7c67a5-ef21-2701-e89c-06cc6d7820f7/source/200x200bb.jpg" src-load-auto-after-dom-load="" src-swap="http://is3.mzstatic.com/image/thumb/Purple122/v4/3b/7c/67/3b7c67a5-ef21-2701-e89c-06cc6d7820f7/source/100x100bb.jpg" class="artwork" src="https://s.mzstatic.com/htmlResources/3cef2ff/frameworks/images/p.png" />
    
    <span class="mask"></span>
    
</div></a>
  
  <div class="lockup-info">
    
    
    
    <ul role="presentation" class="list"><li><a href="https://itunes.apple.com/us/app/done-a-simple-habit-tracker-with-goal-streaks/id1103961876?mt=8" class="name"><span>Done: A Simple Habit Tracker with Goal Streaks</span></a></li><li><a href="https://itunes.apple.com/us/genre/ios-productivity/id6007?mt=8" class="genre">Productivity</a></li><li><a onclick="return its.detect.openItunes(&#39;https://itunes.apple.com/us/app/done-a-simple-habit-tracker-with-goal-streaks/id1103961876?mt=8&#39;);" href="#" class="action view-in-itunes"><span>View in iTunes</span></a></li></ul>
  </div>
</div>

<div rating-software="100,itunes-games" parental-rating="1" role="group" metrics-loc="Lockup_" adam-id="1133119692" preview-artist="Denys Yevenko" aria-label="Daily Habits - Habit List and Routine Tracker" preview-title="Daily Habits - Habit List and Routine Tracker" class="lockup small application">
  
    <a href="https://itunes.apple.com/us/app/daily-habits-habit-list-and-routine-tracker/id1133119692?mt=8" class="artwork-link"><div class="artwork">
    <img width="100" height="100" alt="Daily Habits - Habit List and Routine Tracker" src-swap-high-dpi="http://is4.mzstatic.com/image/thumb/Purple127/v4/55/36/52/55365291-afda-1a5d-f52c-9139787bd5c8/source/200x200bb.jpg" src-load-auto-after-dom-load="" src-swap="http://is4.mzstatic.com/image/thumb/Purple127/v4/55/36/52/55365291-afda-1a5d-f52c-9139787bd5c8/source/100x100bb.jpg" class="artwork" src="https://s.mzstatic.com/htmlResources/3cef2ff/frameworks/images/p.png" />
    
    <span class="mask"></span>
    
</div></a>
  
  <div class="lockup-info">
    
    
    
    <ul role="presentation" class="list"><li><a href="https://itunes.apple.com/us/app/daily-habits-habit-list-and-routine-tracker/id1133119692?mt=8" class="name"><span>Daily Habits - Habit List and Routine Tracker</span></a></li><li><a href="https://itunes.apple.com/us/genre/ios-productivity/id6007?mt=8" class="genre">Productivity</a></li><li><a onclick="return its.detect.openItunes(&#39;https://itunes.apple.com/us/app/daily-habits-habit-list-and-routine-tracker/id1133119692?mt=8&#39;);" href="#" class="action view-in-itunes"><span>View in iTunes</span></a></li></ul>
  </div>
</div>
</div></div>
  
</div>

          </div>

          <div id="left-stack">
            
            <div rating-software="100,itunes-games" parental-rating="1" class="lockup product application">
  <a href="https://itunes.apple.com/us/app/habitify-habit-tracker/id1111447047?mt=8"><div class="artwork">
    <img width="175" height="175" alt="Habitify - Habit Tracker" src-swap-high-dpi="http://is1.mzstatic.com/image/thumb/Purple118/v4/83/c3/b7/83c3b7c3-70e5-43e9-4eaf-d2848c1d522a/source/350x350bb.jpg" src-load-auto-after-dom-load="" src-swap="http://is1.mzstatic.com/image/thumb/Purple118/v4/83/c3/b7/83c3b7c3-70e5-43e9-4eaf-d2848c1d522a/source/175x175bb.jpg" class="artwork" src="https://s.mzstatic.com/htmlResources/3cef2ff/frameworks/images/p.png" />
    <meta itemprop="image" content="http://is1.mzstatic.com/image/thumb/Purple118/v4/83/c3/b7/83c3b7c3-70e5-43e9-4eaf-d2848c1d522a/source/175x175bb.jpg"></meta>
    <span class="mask"></span>
    
</div></a>
  <a onclick="return its.detect.openItunes(&#39;https://itunes.apple.com/us/app/habitify-habit-tracker/id1111447047?mt=8&#39;);" href="#" class="action view-in-itunes"><span>View in iTunes</span></a>
  <div class="fat-binary-blurb"><span class="fat-binary-badge"></span><span>This app is designed for both iPhone and iPad</span></div><div class="works-on-apple-watch"><span class="works-on-apple-watch-badge"></span><span>Offers Apple Watch App for iPhone</span></div><ul class="list"><li><span itemscope itemtype="http://schema.org/Offer" itemprop="offers"><div itemprop="price" content="0" class="price">Free</div></span></li><li class="genre"><span class="label">Category: </span><a href="https://itunes.apple.com/us/genre/ios-productivity/id6007?mt=8"><span itemprop="applicationCategory">Productivity</span></a></li><li class="release-date"><span class="label">Updated: </span><span itemprop="datePublished" content="2016-09-02 07:25:05 Etc/GMT">Oct 06, 2017</span></li><li><span class="label">Version: </span><span itemprop="softwareVersion">3.1</span></li><li><span class="label">Size: </span>81.1 MB</li><li><span class="label">Apple Watch: </span>Yes</li><li class="language"><span class="label">Languages: </span>English, French, German, Japanese, Portuguese, Russian, Simplified Chinese, Spanish</li><li><span class="label">Seller: </span><span itemscope itemtype="http://schema.org/Person" itemprop="author"><span itemprop="name">VU TIEP</span></span></li><li class="copyright">Habitify © 2016</li></ul><div class="app-rating"><a onclick="return its.detect.openItunes(&#39;https://itunes.apple.com/WebObjects/MZStore.woa/wa/appRatings?ratingSystem=appsApple&#39;);" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/appRatings?ratingSystem=appsApple">Rated 4+</a></div><p><span class="app-requirements">Compatibility: </span><span itemprop="operatingSystem">Requires iOS 9.3 or later. Compatible with iPhone, iPad, and iPod touch.</span></p>
</div>

            
            

            
            
<div class='extra-list customer-ratings'>
  <h4>Customer Ratings</h4>

  <div>Current Version:</div>
  <div class='rating' role='img' tabindex='-1' aria-label='4 and a half stars, 79 Ratings' itemprop='aggregateRating' itemscope itemtype='http://schema.org/AggregateRating'><span style="display: none;" itemprop="ratingValue">4.50633</span><div><span class="rating-star">&nbsp;</span><span class="rating-star">&nbsp;</span><span class="rating-star">&nbsp;</span><span class="rating-star">&nbsp;</span><span class="rating-star half">&nbsp;</span></div><span class="rating-count" itemprop="reviewCount">79 Ratings</span>
</div>


  
  

  
    <div>All Versions:</div>
    <div class='rating' role='img' tabindex='-1' aria-label='4 stars, 205 Ratings'><div><span class="rating-star">&nbsp;</span><span class="rating-star">&nbsp;</span><span class="rating-star">&nbsp;</span><span class="rating-star">&nbsp;</span><span class="rating-star ghost">&nbsp;</span></div><span class="rating-count">205 Ratings</span>
</div>

    
  

</div>


            
            <div metrics-loc="Titledbox_Top In-App Purchases" class="extra-list in-app-purchases">
  
    <h4>
      
      Top In-App Purchases
    </h4>
    
  
  
  
    <ol class="list"><li><span class="in-app-title">Lifetime Premium Membership</span><span class="in-app-price">$5.99</span></li></ol>
  
  
</div>


            
            <div metrics-loc="Titledbox_More by VU TIEP" class="extra-list more-by">
  
    <h4>
      
      More by VU TIEP
    </h4>
    
  
  
  
    <ul class="list"><li>
<div rating-software="100,itunes-games" parental-rating="1" role="group" metrics-loc="Lockup_" adam-id="1239293478" preview-artist="VU TIEP" aria-label="Figmator - Pro Video Slideshow &amp; Movie Maker" preview-title="Figmator - Pro Video Slideshow &amp; Movie Maker" class="lockup small application">
  
    <a href="https://itunes.apple.com/us/app/figmator-pro-video-slideshow-movie-maker/id1239293478?mt=8" class="artwork-link"><div class="artwork">
    <img width="75" height="75" alt="Figmator - Pro Video Slideshow &amp; Movie Maker" src-swap-high-dpi="http://is3.mzstatic.com/image/thumb/Purple118/v4/ac/d9/99/acd999b8-d998-2c7f-7ff6-468a739b4fd0/source/150x150bb.jpg" src-load-auto-after-dom-load="" src-swap="http://is3.mzstatic.com/image/thumb/Purple118/v4/ac/d9/99/acd999b8-d998-2c7f-7ff6-468a739b4fd0/source/75x75bb.jpg" class="artwork" src="https://s.mzstatic.com/htmlResources/3cef2ff/frameworks/images/p.png" />
    
    <span class="mask"></span>
    
</div></a>
  
  <div class="lockup-info">
    
    
    
    <ul role="presentation" class="list"><li><a href="https://itunes.apple.com/us/app/figmator-pro-video-slideshow-movie-maker/id1239293478?mt=8" class="name">Figmator - Pro Video Slideshow &amp; Movie Maker</a></li><li><a onclick="return its.detect.openItunes(&#39;https://itunes.apple.com/us/app/figmator-pro-video-slideshow-movie-maker/id1239293478?mt=8&#39;);" href="#" class="action view-in-itunes"><span>View in iTunes</span></a></li></ul>
  </div>
</div>
</li></ul>
  
  
</div>

          </div>
        </div> 
      </div>
    </div>
    
  
  </div>

    
    
    
    <object classID="CLSID:D719897A-B07A-4C0C-AEA9-9B663A28DFCB" width="1" height="1" id="iTunesDetectorIE" ></object>
    <script type="text/javascript">itms.PageData.itunesDownloadUrl='http://www.apple.com/itunes/download/?id=1111447047';</script>

  
  
      <div id="socialwrapper">
        <aside class="social selfclear"><section class="column first"><h1><img src="https://www.apple.com/itunes/shared/itunes-this-week/images/social_appstore_title.png" alt="App Store on Facebook and Twitter" width="261" height="20"></h1>
		<iframe src="//www.facebook.com/plugins/like.php?app_id=116556461780510&amp;href=http%3A%2F%2Fwww.facebook.com%2FAppStore&amp;send=false&amp;layout=box_count&amp;width=85&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=lucida+grande&amp;height=75&amp;locale=en_US" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:85px; height:75px;" allowtransparency="true" class="right"></iframe>
		<img src="https://www.apple.com/global/elements/itunesmodule/facebook_appstore_icon.png" alt="" width="55" height="55" class="left"><p>Discover and share<br> new apps.</p>
		<p class="nopad">Follow us on <a href="http://tw.appstore.com/M7e">@AppStore</a>.</p>
	</section><section class="column"><h1><img src="https://www.apple.com/itunes/shared/itunes-this-week/images/social_itunes_facebook_title.png" alt="iTunes on Facebook" width="146" height="20"></h1>
		<iframe src="//www.facebook.com/plugins/like.php?app_id=161583840592879&amp;href=http%3A%2F%2Fwww.facebook.com%2FiTunes&amp;send=false&amp;layout=box_count&amp;width=85&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=lucida+grande&amp;height=75&amp;locale=en_US" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:85px; height:75px;" allowtransparency="true" class="right"></iframe>
		<img src="https://www.apple.com/global/elements/itunesmodule/facebook_itunes_icon.png" alt="" width="55" height="55" class="left"><p>Discover and share new music, movies, TV, books, and more.</p>
	</section><section class="column last"><h1><img src="https://www.apple.com/itunes/shared/itunes-this-week/images/social_itunes_twitter_title.png" alt="iTunes on Twitter" width="126" height="20"></h1>
		<img src="https://www.apple.com/global/elements/itunesmodule/twitter_icon.png" alt="" width="55" height="55" class="left"><p>Follow us <a href="http://tw.itunes.com/H8a">@iTunes</a> and discover <br>new iTunes Radio Stations<br> and the music we love.</p>
	</section></aside>
      </div>
  
  
  <footer id="ac-globalfooter" class="no-js" lang="en-US" data-analytics-region="global footer" role="contentinfo"><div class="ac-gf-content"><nav class="ac-gf-breadcrumbs" aria-label="Breadcrumbs" role="navigation">
	<a href="//www.apple.com/" class="home ac-gf-breadcrumbs-home">
		<span class="ac-gf-breadcrumbs-home-icon" aria-hidden="true"></span>
		<span class="ac-gf-breadcrumbs-home-label">Apple</span>
		<span class="ac-gf-breadcrumbs-home-chevron"></span>
		<span class="ac-gf-breadcrumbs-home-mask"></span>
	</a>
	<div class="ac-gf-breadcrumbs-path">
		<ol class="ac-gf-breadcrumbs-list" vocab="http://schema.org/" typeof="BreadcrumbList">
			<li class="ac-gf-breadcrumbs-item" property="itemListElement" typeof="ListItem"><span property="name">iTunes</span><meta property="position" content="1" /></li>
		</ol>
	</div>
</nav>
<nav class="ac-gf-directory with-5-columns" aria-label="Apple Directory" role="navigation">
	<!--googleoff: all-->
	<div class="ac-gf-directory-column"><input class="ac-gf-directory-column-section-state" type="checkbox" id="ac-gf-directory-column-section-state-products" />
		<div class="ac-gf-directory-column-section">
			<label class="ac-gf-directory-column-section-label" for="ac-gf-directory-column-section-state-products">
		<h3 class="ac-gf-directory-column-section-title">Shop and Learn</h3>
	</label>
			<a href="#ac-gf-directory-column-section-state-products" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-open">
				<span class="ac-gf-directory-column-section-anchor-label">Open Menu</span>
			</a>
			<a href="#" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-close">
				<span class="ac-gf-directory-column-section-anchor-label">Close Menu</span>
			</a>
			<ul class="ac-gf-directory-column-section-list">
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/mac/">Mac</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/ipad/">iPad</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/iphone/">iPhone</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/watch/">Watch</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/tv/">TV</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/music/">Music</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/itunes/">iTunes</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/ipod/">iPod</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/us/shop/goto/buy_accessories">Accessories</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/us/shop/goto/giftcards">Gift Cards</a></li>
			</ul>
		</div>
	</div>
	<div class="ac-gf-directory-column"><input class="ac-gf-directory-column-section-state" type="checkbox" id="ac-gf-directory-column-section-state-storeservices" />
		<div class="ac-gf-directory-column-section">
			<label class="ac-gf-directory-column-section-label" for="ac-gf-directory-column-section-state-storeservices">
		<h3 class="ac-gf-directory-column-section-title">Apple Store</h3>
	</label>
			<a href="#ac-gf-directory-column-section-state-storeservices" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-open">
				<span class="ac-gf-directory-column-section-anchor-label">Open Menu</span>
			</a>
			<a href="#" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-close">
				<span class="ac-gf-directory-column-section-anchor-label">Close Menu</span>
			</a>
			<ul class="ac-gf-directory-column-section-list">
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/retail/">Find a Store</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/retail/geniusbar/">Genius Bar</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/retail/learn/">Workshops and Learning</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/retail/learn/youth/">Youth Programs</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="https://itunes.apple.com/app/apple-store/id375380948?pt&#x3D;2003&amp;ct&#x3D;footer&amp;mt&#x3D;8">Apple Store App</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/us/shop/goto/special_deals">Refurbished and Clearance</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/us/shop/goto/payment_plan">Financing</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/us/shop/goto/reuse_and_recycle">Reuse and Recycling</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/us/shop/goto/account">Order Status</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/us/shop/goto/help">Shopping Help</a></li>
			</ul>
		</div>
	</div>
	<div class="ac-gf-directory-column">
		<input class="ac-gf-directory-column-section-state" type="checkbox" id="ac-gf-directory-column-section-state-education" />
		<div class="ac-gf-directory-column-section">
			<label class="ac-gf-directory-column-section-label" for="ac-gf-directory-column-section-state-education">
								<h3 class="ac-gf-directory-column-section-title">For Education</h3>
							</label>
			<a href="#ac-gf-directory-column-section-state-education" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-open">
				<span class="ac-gf-directory-column-section-anchor-label">Open Menu</span>
			</a>
			<a href="#" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-close">
				<span class="ac-gf-directory-column-section-anchor-label">Close Menu</span>
			</a>
			<ul class="ac-gf-directory-column-section-list">
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/education/">Apple and Education</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/us/shop/goto/educationrouting">Shop for College</a></li>
			</ul>
		</div>
		<input class="ac-gf-directory-column-section-state" type="checkbox" id="ac-gf-directory-column-section-state-business" />
		<div class="ac-gf-directory-column-section">
			<label class="ac-gf-directory-column-section-label" for="ac-gf-directory-column-section-state-business">
								<h3 class="ac-gf-directory-column-section-title">For Business</h3>
							</label>
			<a href="#ac-gf-directory-column-section-state-business" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-open">
				<span class="ac-gf-directory-column-section-anchor-label">Open Menu</span>
			</a>
			<a href="#" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-close">
				<span class="ac-gf-directory-column-section-anchor-label">Close Menu</span>
			</a>
			<ul class="ac-gf-directory-column-section-list">
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/business/">Apple and Business</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/retail/business/">Shop for Business</a></li>
			</ul>
		</div>
	</div>
	<div class="ac-gf-directory-column">
		<input class="ac-gf-directory-column-section-state" type="checkbox" id="ac-gf-directory-column-section-state-accounts" />
		<div class="ac-gf-directory-column-section">
			<label class="ac-gf-directory-column-section-label" for="ac-gf-directory-column-section-state-accounts">
								<h3 class="ac-gf-directory-column-section-title">Account</h3>
							</label>
			<a href="#ac-gf-directory-column-section-state-accounts" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-open">
				<span class="ac-gf-directory-column-section-anchor-label">Open Menu</span>
			</a>
			<a href="#" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-close">
				<span class="ac-gf-directory-column-section-anchor-label">Close Menu</span>
			</a>
			<ul class="ac-gf-directory-column-section-list">
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="https://appleid.apple.com/us/">Manage Your Apple ID</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/us/shop/goto/account">Apple Store Account</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="https://www.icloud.com">iCloud.com</a></li>
			</ul>
		</div>
		<input class="ac-gf-directory-column-section-state" type="checkbox" id="ac-gf-directory-column-section-state-responsibility" />
		<div class="ac-gf-directory-column-section">
			<label class="ac-gf-directory-column-section-label" for="ac-gf-directory-column-section-state-responsibility">
								<h3 class="ac-gf-directory-column-section-title">Apple Values</h3>
							</label>
			<a href="#ac-gf-directory-column-section-state-responsibility" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-open">
				<span class="ac-gf-directory-column-section-anchor-label">Open Menu</span>
			</a>
			<a href="#" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-close">
				<span class="ac-gf-directory-column-section-anchor-label">Close Menu</span>
			</a>
			<ul class="ac-gf-directory-column-section-list">
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/accessibility/">Accessibility</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/education/connectED/">Education</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/environment/">Environment</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/diversity/">Inclusion and Diversity</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/privacy/">Privacy</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/supplier-responsibility/">Supplier Responsibility</a></li>
			</ul>
		</div>
	</div>
	<div class="ac-gf-directory-column">
		<input class="ac-gf-directory-column-section-state" type="checkbox" id="ac-gf-directory-column-section-state-about" />
		<div class="ac-gf-directory-column-section">
			<label class="ac-gf-directory-column-section-label" for="ac-gf-directory-column-section-state-about">
						<h3 class="ac-gf-directory-column-section-title">About Apple</h3>
					</label>
			<a href="#ac-gf-directory-column-section-state-about" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-open">
				<span class="ac-gf-directory-column-section-anchor-label">Open Menu</span>
			</a>
			<a href="#" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-close">
				<span class="ac-gf-directory-column-section-anchor-label">Close Menu</span>
			</a>
			<ul class="ac-gf-directory-column-section-list">
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/about/">Apple Info</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/newsroom/">Newsroom</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/jobs/us/">Job Opportunities</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/pr/">Press Info</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="http://investor.apple.com">Investors</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/apple-events/">Events</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/contact/">Contact Apple</a></li>
			</ul>
		</div>
	</div>
	<!--googleon: all-->
</nav>
<section class="ac-gf-footer">
	<div class="ac-gf-footer-shop" x-ms-format-detection="none">
		More ways to shop: Visit an <a href="//www.apple.com/retail/">Apple Store</a>, <span class="nowrap">call 1-800-MY-APPLE, or <a href="https://locate.apple.com/">find a reseller</a></span>.
	</div>
	<div class="ac-gf-footer-locale">
		<a class="ac-gf-footer-locale-link" href="//www.apple.com/choose-your-country/" title="Choose your country or region" aria-label="United States. Choose your country or region"><span class="ac-gf-footer-locale-flag" data-hires="false"></span>United States</a>
	</div>
	<div class="ac-gf-footer-legal">
		<div class="ac-gf-footer-legal-copyright">Copyright &copy; 2017 Apple Inc. All rights reserved.</div>
		<div class="ac-gf-footer-legal-links">
			<a class="ac-gf-footer-legal-link" href="//www.apple.com/privacy/privacy-policy/">Privacy Policy</a>
			<a class="ac-gf-footer-legal-link" href="//www.apple.com/legal/internet-services/terms/site.html">Terms of Use</a>
			<a class="ac-gf-footer-legal-link" href="//www.apple.com/us/shop/goto/help/sales_refunds">Sales and Refunds</a>
			<a class="ac-gf-footer-legal-link" href="//www.apple.com/legal/">Legal</a>
			<a class="ac-gf-footer-legal-link" href="//www.apple.com/sitemap/">Site Map</a>
		</div>
	</div>
</section>
</div></footer><script type="text/javascript" src="https://www.apple.com/ac/globalfooter/3/en_US/scripts/ac-globalfooter.built.js"></script>
  <script language="JavaScript" type="text/javascript"><!--

    var iTSMetricsCallbackFunction = function() {
	    ITSMetrics.reportingSuite = "appleitmswww,appleitmsus";
	    ITSMetrics.omniture = ITSMetrics.createBaselineOmnitureObject();
	    
	    
	    
	    
	    
	
	    /* Page Metrics */
	    ITSMetrics.omniture.pageName="SEO-Software-US-VU TIEP-Habitify - Habit Tracker-1111447047";
ITSMetrics.omniture.channel="SEO";
ITSMetrics.omniture.prop22="HTML";
ITSMetrics.omniture.eVar22="HTML";
ITSMetrics.omniture.products="VU TIEP-Habitify - Habit Tracker-1111447047";

	    
	    
	    
	    /* User Agent */
	    var userAgentForMetrics = ITSMetrics.userAgentForMetrics();
	    ITSMetrics.omniture.prop12 = userAgentForMetrics;
	    ITSMetrics.omniture.eVar12 = userAgentForMetrics;
	    
	    // check if Game Center
	    var gcUserAgent = "GameCenter";
	    var isGameCenter = userAgentForMetrics.length >= gcUserAgent.length && userAgentForMetrics.substr(0, gcUserAgent.length) == gcUserAgent;
	    if (isGameCenter) {
	        // prepend "GameCenter" to page and channel name
	        if (ITSMetrics.omniture.pageName) ITSMetrics.omniture.pageName = "GameCenter-" + ITSMetrics.omniture.pageName;
	        if (ITSMetrics.omniture.channel) ITSMetrics.omniture.channel = "GameCenter-" + ITSMetrics.omniture.channel;
	    }
	    
	    
	    /* Browser Plugins */
	    ITSMetrics.shouldTrackBrowserPlugins = false;
	    
	    /* Pass-thru query params */
	    ITSMetrics.processQueryParameterInfoInCurrentRequest(ITSMetrics.omniture);
	    
	    if (ITSMetrics.isOmnitureSupportedOnClient()) {
	        ITSMetrics.emitPagePing = function() {
				if(ITSMetrics.isPageMetricsEnabled){
					var s_code=ITSMetrics.omniture.t();
					if (s_code) {
						var containingDiv = document.createElement('div');
						containingDiv.innerHTML = s_code;
						document.body.appendChild(containingDiv);
					}
				}
                // Even though Omniture is disabled, we still want to make a ping to Figaro for Preview
				//<rdar://problem/23903484> Disable all Omniture pings sent directly from clients
                if (window.webPreview) {
                    var queryParams = {};
                    queryParams.responseType="image";
                    queryParams.eventVersion = 1;  // begin query parameters
                    queryParams.eventType = "page";  // hardcoded

                    var time = new Date();
                    queryParams.eventTime = time.getTime();
                    queryParams.pageName = ITSMetrics.omniture.pageName;
                    queryParams.pageUrl = window.location.href;  // current page url
                    queryParams.refUrl = document.referrer; //Refer
                    queryParams.pageType = ITSMetrics.omniture.channel; //Channel

                    queryParams.userAgent = window.navigator.userAgent; //User agent

                    queryParams.screenWidth = screen.width;
                    queryParams.screenHeight = screen.height; // screen size

                    queryParams.windowInnerWidth = window.innerWidth;  // browser width
                    queryParams.windowInnerHeight = window.innerHeight;  // browser height

                    queryParams.app = navigator.appName;

                    var url = "https://xp.apple.com/report/2/xp_its_preview";

                    url = its.url.appendUrlParameters(url, queryParams);
                    var image = new Image();
                    image.src = url;
                }
	        };
	        its.x.addEventListener(window, 'load', function() { window.setTimeout(ITSMetrics.emitPagePing, 1) }, false );
	    }
    };

    if (!window["ITSMetrics"]){ 
	    iTSDefer.register(function() {
	        iTSMetricsCallbackFunction();
	    });
    } else {
        iTSMetricsCallbackFunction();
    }
--></script>
    <script>
        if (!window.its) {
            window.its = {};
        }
        window.its.markupLoadEndTime = new Date().getTime();
    </script>



</body>



</html>
