iTunes

Opening the iTunes Store.If iTunes doesn't open, click the iTunes application icon in your Dock or on your Windows desktop.Progress Indicator
Opening the iBooks Store.If iBooks doesn't open, click the iBooks app in your Dock.Progress Indicator
iTunes

iTunes is the world's easiest way to organize and add to your digital media collection.

We are unable to find iTunes on your computer. To buy and download QuickTrain by sushiGrass, get iTunes now.

Already have iTunes? Click I Have iTunes to open it now.

I Have iTunes Free Download
iTunes for Mac + PC

QuickTrain

By sushiGrass

Open iTunes to buy and download apps.

Description

Quick! When is the next CTA El train coming to your station?

QuickTrain will determine your location and let you know using the Chicago Transit Authority's El Train Tracker API, giving you real time estimates on when you train will arriving.

Standing at the bottom of a station to see which train to take? Use QuickTrain to determine which train will be showing up first to that location.

Underground where there is no GPS signal? Use the intuitive manual mode to find your station in under two touches.

Consistently use the same stations? Set favorites to have a shortcut to the stations you use most.

What's New in Version 4.2.1

• Fixed notification if Cubs are playing.

iPhone Screenshots

iPhone Screenshot 1
iPhone Screenshot 2
iPhone Screenshot 3

Customer Reviews

Cubs? Playing?

I see adolescent bears on the train quite often and this app's cub notification has never worked to alert me in advance. So I fight them off myself. Thanks for nothing, quick train. Great train tracker. Terrible bear tracker.

QuickTrain
View in iTunes
  • $0.99
  • Category: Navigation
  • Updated:
  • Version: 4.2.1
  • Size: 5.7 MB
  • Languages: English, Croatian, Czech, Danish, Dutch, Finnish, French, German, Greek, Hungarian, Indonesian, Italian, Japanese, Korean, Malay, Norwegian Bokmål, Polish, Portuguese, Romanian, Russian, Simplified Chinese, Slovak, Spanish, Swedish, Thai, Traditional Chinese, Turkish, Ukrainian, Vietnamese
  • Seller:

Compatibility: Requires iOS 9.0 or later. Compatible with iPhone, iPad, and iPod touch.

Customer Ratings

We have not received enough ratings to display an average for the current version of this application.
All Versions: