<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html prefix="og: http://ogp.me/ns#" xmlns="http://www.apple.com/itms/" lang="en">


  <head>

<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="keywords" content="QuickTrip Route Planner, Allstate Insurance Company, Productivity, Navigation, ios apps, app, appstore, app store, iphone, ipad, ipod touch, itouch, itunes" /><meta name="description" content="Read reviews, compare customer ratings, see screenshots, and learn more about QuickTrip Route Planner. Download QuickTrip Route Planner and enjoy it on your iPhone, iPad, and iPod touch." /><meta name="platform-cache-id" content="8" /><meta name="apple:content_id" content="1161861058" /><meta content="QuickTrip Route Planner on the App Store" property="og:title" /><meta content="Read reviews, compare customer ratings, see screenshots, and learn more about QuickTrip Route Planner. Download QuickTrip Route Planner and enjoy it on your iPhone, iPad, and iPod touch." property="og:description" /><meta content="App Store" property="og:site_name" /><meta content="116556461780510" property="fb:app_id" /><meta name="twitter:title" content="QuickTrip Route Planner on the App Store" /><meta name="twitter:description" content="Read reviews, compare customer ratings, see screenshots, and learn more about QuickTrip Route Planner. Download QuickTrip Route Planner and enjoy it on your iPhone, iPad, and iPod touch." /><meta name="twitter:site" content="@AppStore" /><meta name="twitter:domain" content="App Store" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="http://is5.mzstatic.com/image/thumb/Purple128/v4/c9/ee/32/c9ee3288-c123-f763-a6bb-ded726d82f58/source/1200x630bb.jpg" /><meta content="http://is5.mzstatic.com/image/thumb/Purple128/v4/c9/ee/32/c9ee3288-c123-f763-a6bb-ded726d82f58/source/1200x630bb.jpg" property="og:image" /><meta content="https://is5-ssl.mzstatic.com/image/thumb/Purple128/v4/c9/ee/32/c9ee3288-c123-f763-a6bb-ded726d82f58/source/1200x630bb.jpg" property="og:image:secure_url" /><meta content="image/jpg" property="og:image:type" /><meta content="1200" property="og:image:width" /><meta content="630" property="og:image:height" />
<link rel="canonical" href="https://itunes.apple.com/us/app/quicktrip-route-planner/id1161861058?mt=8" />


<title>QuickTrip Route Planner on the App Store</title>






<script>
if (!window.its) {
    window.its = {};
}
its.markupLoadStartTime = new Date().getTime();

if (!window.onerror) window.onerror = function(message, url, lineNumber) {
    if (!window._earlyOnerrorException) {
        window._earlyOnerrorException = {message: message,
                                         url: url,
                                         lineNumber: lineNumber};
    }
};
</script>


    
    <link charset="utf-8" rel="stylesheet" type="text/css" href="https://s.mzstatic.com/htmlResources/2e92f26/web-storefront-base.css" />
<link charset="utf-8" rel="stylesheet" type="text/css" href="https://s.mzstatic.com/htmlResources/2e92f26/web-storefront-preview.css" />



    








    
<script type="text/javascript" charset="utf-8" src="/htmlResources/2e92f26/frameworks-primaryinit01.js"></script>








<script type="text/javascript" charset="utf-8">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</script>
<script type="text/javascript" charset="utf-8">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</script>

<script type="text/javascript" charset="utf-8" src="/htmlResources/2e92f26/web-storefront-base.js"></script>
<script type="text/javascript" charset="utf-8" src="/htmlResources/2e92f26/web-storefront-preview.js"></script>


<link charset="utf-8" href="https://www.apple.com/wss/fonts?families=SF+Pro,v1|SF+Pro+Icons,v1" rel="stylesheet" type="text/css" />
<link charset="utf-8" href="https://www.apple.com/ac/globalnav/3/en_US/styles/ac-globalnav.fixed.built.css" id="globalheader-stylesheet" rel="stylesheet" type="text/css" />
<link charset="utf-8" href="https://www.apple.com/ac/globalfooter/3/en_US/styles/ac-globalfooter.fixed.built.css" rel="stylesheet" type="text/css" />





</head>

  <body onload="detectAndOpenItunes();" class="software geo-us ac-platter-content lang-en-us lang-en">
  <script type="text/javascript">
      checkIfAskPermissionApprovalSheet();
  </script>
  

  
  <aside id="ac-gn-segmentbar" class="ac-gn-segmentbar" lang="en-us" dir="ltr" data-strings="{ 'exit': 'Exit', 'view': '{%STOREFRONT%} Store Home', 'segments': { 'smb': 'Business Store Home', 'eduInd': 'Education Store Home', 'other': 'Store Home' } }">
</aside>
<input type="checkbox" id="ac-gn-menustate" class="ac-gn-menustate" />
<nav id="ac-globalnav" class="no-js" role="navigation" aria-label="Global Navigation" data-hires="false" data-analytics-region="global nav" lang="en-US" dir="ltr" data-store-locale="us" data-store-api="//www.apple.com/[storefront]/shop/bag/status" data-search-locale="en_US" data-search-api="//www.apple.com/search-services/suggestions/">
	<div class="ac-gn-content">
		<ul class="ac-gn-header">
			<li class="ac-gn-item ac-gn-menuicon">
				<label class="ac-gn-menuicon-label" for="ac-gn-menustate" aria-hidden="true">
					<span class="ac-gn-menuicon-bread ac-gn-menuicon-bread-top">
						<span class="ac-gn-menuicon-bread-crust ac-gn-menuicon-bread-crust-top"></span>
					</span>
					<span class="ac-gn-menuicon-bread ac-gn-menuicon-bread-bottom">
						<span class="ac-gn-menuicon-bread-crust ac-gn-menuicon-bread-crust-bottom"></span>
					</span>
				</label>
				<a href="#ac-gn-menustate" class="ac-gn-menuanchor ac-gn-menuanchor-open" id="ac-gn-menuanchor-open">
					<span class="ac-gn-menuanchor-label">Open Menu</span>
				</a>
				<a href="#" class="ac-gn-menuanchor ac-gn-menuanchor-close" id="ac-gn-menuanchor-close">
					<span class="ac-gn-menuanchor-label">Close Menu</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-apple">
				<a class="ac-gn-link ac-gn-link-apple" href="//www.apple.com/" data-analytics-title="apple home" id="ac-gn-firstfocus-small">
					<span class="ac-gn-link-text">Apple</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-bag ac-gn-bag-small" id="ac-gn-bag-small">
				<a class="ac-gn-link ac-gn-link-bag" href="//www.apple.com/us/shop/goto/bag" data-analytics-title="bag" data-analytics-click="bag" aria-label="Shopping Bag" data-string-badge="Shopping Bag with Items">
					<span class="ac-gn-link-text">Shopping Bag</span>
					<span class="ac-gn-bag-badge"></span>
				</a>
				<span class="ac-gn-bagview-caret ac-gn-bagview-caret-large"></span>
			</li>
		</ul>
		<ul class="ac-gn-list">
			<li class="ac-gn-item ac-gn-apple">
				<a class="ac-gn-link ac-gn-link-apple" href="//www.apple.com/" data-analytics-title="apple home" id="ac-gn-firstfocus">
					<span class="ac-gn-link-text">Apple</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-mac">
				<a class="ac-gn-link ac-gn-link-mac" href="//www.apple.com/mac/" data-analytics-title="mac">
					<span class="ac-gn-link-text">Mac</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-ipad">
				<a class="ac-gn-link ac-gn-link-ipad" href="//www.apple.com/ipad/" data-analytics-title="ipad">
					<span class="ac-gn-link-text">iPad</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-iphone">
				<a class="ac-gn-link ac-gn-link-iphone" href="//www.apple.com/iphone/" data-analytics-title="iphone">
					<span class="ac-gn-link-text">iPhone</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-watch">
				<a class="ac-gn-link ac-gn-link-watch" href="//www.apple.com/watch/" data-analytics-title="watch">
					<span class="ac-gn-link-text">Watch</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-tv">
				<a class="ac-gn-link ac-gn-link-tv" href="//www.apple.com/tv/" data-analytics-title="tv">
					<span class="ac-gn-link-text">TV</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-music">
				<a class="ac-gn-link ac-gn-link-music" href="//www.apple.com/music/" data-analytics-title="music">
					<span class="ac-gn-link-text">Music</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-support">
				<a class="ac-gn-link ac-gn-link-support" href="https://support.apple.com" data-analytics-title="support">
					<span class="ac-gn-link-text">Support</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-item-menu ac-gn-search" role="search">
				<a class="ac-gn-link ac-gn-link-search" href="//www.apple.com/us/search" data-analytics-title="search" data-analytics-click="search" aria-label="Search apple.com">
					<span class="ac-gn-search-placeholder" aria-hidden="true">Search apple.com</span>
				</a>
			</li>
			<li class="ac-gn-item ac-gn-bag" id="ac-gn-bag">
				<a class="ac-gn-link ac-gn-link-bag" href="//www.apple.com/us/shop/goto/bag" data-analytics-title="bag" data-analytics-click="bag" aria-label="Shopping Bag" data-string-badge="Shopping Bag with Items">
					<span class="ac-gn-link-text">Shopping Bag</span>
					<span class="ac-gn-bag-badge" aria-hidden="true"></span>
				</a>
				<span class="ac-gn-bagview-caret ac-gn-bagview-caret-large"></span>
			</li>
		</ul>
		<aside id="ac-gn-searchview" class="ac-gn-searchview" role="search" data-analytics-region="search">
			<div class="ac-gn-searchview-content">
				<form id="ac-gn-searchform" class="ac-gn-searchform" action="//www.apple.com/us/search" method="get">
					<div class="ac-gn-searchform-wrapper">
						<input id="ac-gn-searchform-input" class="ac-gn-searchform-input" type="text" aria-label="Search apple.com" placeholder="Search apple.com" data-placeholder-long="Search for Products, Stores, and Help" autocorrect="off" autocapitalize="off" autocomplete="off" spellcheck="false" />
						<input id="ac-gn-searchform-src" type="hidden" name="src" value="globalnav" />
						<button id="ac-gn-searchform-submit" class="ac-gn-searchform-submit" type="submit" disabled aria-label="Submit"></button>
						<button id="ac-gn-searchform-reset" class="ac-gn-searchform-reset" type="reset" disabled aria-label="Clear Search"></button>
					</div>
				</form>
				<aside id="ac-gn-searchresults" class="ac-gn-searchresults" data-string-quicklinks="Quick Links" data-string-suggestions="Suggested Searches" data-string-noresults="Hit enter to search."></aside>
			</div>
			<button id="ac-gn-searchview-close" class="ac-gn-searchview-close" aria-label="Close Search">
					<span class="ac-gn-searchview-close-wrapper">
						<span class="ac-gn-searchview-close-left"></span>
						<span class="ac-gn-searchview-close-right"></span>
					</span>
				</button>
		</aside>
		<aside class="ac-gn-bagview" data-analytics-region="bag">
			<div class="ac-gn-bagview-scrim">
				<span class="ac-gn-bagview-caret ac-gn-bagview-caret-small"></span>
			</div>
			<div class="ac-gn-bagview-content" id="ac-gn-bagview-content">
			</div>
		</aside>
	</div>
</nav>
<div id="ac-gn-curtain" class="ac-gn-curtain"></div>
<div id="ac-gn-placeholder" class="ac-nav-placeholder"></div>
<script type="text/javascript" src="https://www.apple.com/ac/globalnav/3/en_US/scripts/ac-globalnav.built.js"></script>
<div id="productheader"><div class="localnav" data-analytics-region="product nav"><h2><img src="https://s.mzstatic.com/images/web/itunes_preview/itunespreview_en@2x.png" alt="iTunes" height="32" width="263"></h2><ul class="localnav-links"><li><a href="http://www.apple.com/itunes/overview/" class="localnav-link">Overview</a></li><li><a href="http://www.apple.com/itunes/music/" class="localnav-link">Music</a></li><li><a href="http://www.apple.com/itunes/video/" class="localnav-link">Video</a></li><li><a href="http://www.apple.com/itunes/charts/" class="localnav-link">Charts</a></li></ul></div></div>

  <div id="main">
    <div id="itunes-detector">
  <div id="launching-itunes">

    <div id="status">
      <div class="opening-itunes" id="loadingItunes"><span>Opening the iTunes Store.</span><span>If iTunes doesn't open, click the iTunes application icon in your Dock or on your Windows desktop.</span><span class="spinner">Progress Indicator</span></div>
      <div class="opening-itunes" id="loadingIbooks"><span>Opening the iBooks Store.</span><span>If iBooks doesn't open, click the iBooks app in your Dock.</span><span class="spinner">Progress Indicator</span></div>
  </div>
</div>

  <div id="itunes-client-required">
    <div class="callout">
      <div class="left">iTunes</div>

      <h2>iTunes is the world's easiest way to organize and add to your digital media collection.</h2>

      <p preview-capable-text="We are unable to find iTunes on your computer. To download the free app QuickTrip Route Planner by Allstate Insurance Company, get iTunes now." class="intro has-preview-capable-text">
        We are unable to find iTunes on your computer. To download the free app QuickTrip Route Planner by Allstate Insurance Company, get iTunes now.          
      </p>

      <div class="download">
        <p>Already have iTunes? Click I Have iTunes to open it now.</p>
        <a class="i-have-itunes" onclick="its.detect.userOverrideSetItunesInstalled(); its.detect.openItunes(); return true;" href="#">
          <img alt="I Have iTunes" src="/images/web/ihaveitunes.png" />
        </a>
        <a href="#" onclick="javascript:window.location='http://www.apple.com/itunes/download/?id=1161861058'; return true;"><img alt="Free Download" src="/images/web/freedownload.png" /></a>
      </div>
      
    </div>
  </div>
</div>


    
    
    
    
      <script type="text/javascript">
        deviceDetect();
      </script>
    
    <div id="desktopContentBlockId" class='platform-content-block display-block'>

      <div id="content">

        <div itemscope itemtype="http://schema.org/SoftwareApplication" class="padder">
          

          <div id="title" class="intro ">
            <div class="left">
              <h1 itemprop="name">QuickTrip Route Planner</h1>
              <h2>By Allstate Insurance Company</h2>
              
            </div>
            <div class="right">
              
              <a href="https://itunes.apple.com/us/developer/allstate-insurance-company/id318394321" class="view-more">View More by This Developer</a>
              
            </div>
            <p>This app is only available on the App Store for iOS devices.</p>
          </div>

          <div class="center-stack">
            
            <div more-text="More" metrics-loc="Titledbox_Description" class="product-review">
  
    <h4>
      
      Description
    </h4>
    
  
  
  
    <p itemprop="description">Errands shouldn’t take up your whole weekend. QuickTrip from Allstate helps you get all your tasks done faster, so you can get back to doing what you love. <br /><br />Free for everyone, this Allstate innovation is designed to help you save time in the car. QuickTrip estimates traffic conditions, distance between multiple stops and alternate route options to help you get more efficient routes.<br /><br />Sync your existing calendar events and add new tasks, then tap optimize and hit the road with a smarter, more efficient route. QuickTrip lets you choose your favorite map app, like Apple Maps, Google Maps or Waze, for navigation.<br /><br />Scan your VIN for custom recall alerts that can help you keep your family safe, as well as personalized vehicle maintenance notifications.<br /><br />Allstate respects your privacy - we do not sell personal information obtained in connection with QuickTrip or use it to affect insurance policies. <br /><br />QuickTrip features:<br />•	Get multi-stop routes—view all your stops for the day in a single map overview.<br />•	Sync your calendars for a simple, complete overview of all your daily tasks.<br />•	Add additional tasks or errands, so everything on your to-do list gets done.<br />•	Give each task a name, location and timeframe in which it needs to be completed and QuickTrip takes it from there. <br />•	Save time with the smartest order for your tasks and the most efficient route.<br />•	Scan your car’s VIN to get personalized recall alerts and maintenance reminders.</p>
  
  
</div>


            
            <div class="app-links"><a rel="nofollow" target="_blank" href="https://www.allstate.com/support/mobile-apps/quicktrip.aspx" class="see-all">Allstate Insurance Company Web Site</a><a rel="nofollow" target="_blank" href="https://www.allstate.com/support/mobile-apps/quicktrip.aspx" class="see-all">QuickTrip Route Planner Support</a><a rel="nofollow" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/viewEula?id=1161861058" class="see-all">Application License Agreement</a></div>

            
            <div more-text="More" metrics-loc="Titledbox_What&#39;s New in Version 1.1.7" class="product-review">
  
    <h4>
      
      What's New in Version 1.1.7
    </h4>
    
  
  
  
    <p>What’s New in Version 1.1.7<br /><br />•Bug fixes have been made to help make your day even easier<br />•Designs and functionality were updated throughout to make it easier to tackle your day<br />•Designs were updated to notify users when their car’s computer is tracking their maintenance for them  <br />•Designs were updated to allow users to schedule maintenance directly from QuickTrip and provide clear steps on how to do so <br />•Designs were updated to allow users the option to enter next oil change information using mileage in addition to using date</p>
  
  
</div>


            
            

            
            
<div metrics-loc="Swoosh_" rows="1" class="swoosh lockup-container application large screenshots">

  <div class="title">
   
   
    <h2>Screenshots</h2>
   
       
    
        
        <div class="pill">
    
        <a metrics-loc="Pill_" metrics-leaf="1" href="#">iPhone</a>
    
        <a metrics-loc="Pill_" metrics-leaf="1" href="#">iPad</a>
    
</div>

    
    
    <a metrics-loc="Seeall" href="" class="see-all"><span></span></a>
  </div>

  <div class="toggle">
    
    <div metrics-loc="iPhone" num-items="5" class="content iphone-screen-shots"><div><div class="lockup"><img alt="iPhone Screenshot 1" itemprop="screenshot" class="portrait" src="http://is3.mzstatic.com/image/thumb/Purple128/v4/02/1a/02/021a0275-2e96-4aeb-a38a-b669b30adc6e/source/392x696bb.jpg" /></div><div class="lockup"><img alt="iPhone Screenshot 2" itemprop="screenshot" class="portrait" src="http://is3.mzstatic.com/image/thumb/Purple128/v4/2e/35/2e/2e352eea-b341-8399-4680-1c32e1f8a1ef/source/392x696bb.jpg" /></div><div class="lockup"><img alt="iPhone Screenshot 3" itemprop="screenshot" class="portrait" src="http://is1.mzstatic.com/image/thumb/Purple128/v4/a2/92/47/a29247ba-0d24-f396-1cbd-da41a47a0fb5/source/392x696bb.jpg" /></div><div class="lockup"><img alt="iPhone Screenshot 4" itemprop="screenshot" class="portrait" src="http://is2.mzstatic.com/image/thumb/Purple118/v4/0c/b7/91/0cb7919c-e850-7c12-8955-4386f4038900/source/392x696bb.jpg" /></div><div class="lockup"><img alt="iPhone Screenshot 5" itemprop="screenshot" class="portrait" src="http://is3.mzstatic.com/image/thumb/Purple118/v4/2a/b2/90/2ab290c0-ad39-7c9c-5166-7c97c829f5c1/source/392x696bb.jpg" /></div></div></div><div metrics-loc="iPad" num-items="5" class="content ipad-screen-shots"><div><div class="lockup"><img alt="iPad Screenshot 1" itemprop="screenshot" class="portrait" src="http://is2.mzstatic.com/image/thumb/Purple128/v4/85/66/7b/85667b42-9362-6b57-9ce3-8f31821ccb30/source/576x768bb.jpg" /></div><div class="lockup"><img alt="iPad Screenshot 2" itemprop="screenshot" class="portrait" src="http://is3.mzstatic.com/image/thumb/Purple128/v4/c5/ad/d7/c5add7a5-230c-3297-6d7c-cf324db2fb6c/source/576x768bb.jpg" /></div><div class="lockup"><img alt="iPad Screenshot 3" itemprop="screenshot" class="portrait" src="http://is4.mzstatic.com/image/thumb/Purple128/v4/dc/45/cc/dc45ccfc-79a2-6c1a-a1f9-797398dfce18/source/576x768bb.jpg" /></div><div class="lockup"><img alt="iPad Screenshot 4" itemprop="screenshot" class="portrait" src="http://is5.mzstatic.com/image/thumb/Purple118/v4/8c/02/8b/8c028b7f-ef88-e462-ef76-d5646b692f1c/source/576x768bb.jpg" /></div><div class="lockup"><img alt="iPad Screenshot 5" itemprop="screenshot" class="portrait" src="http://is5.mzstatic.com/image/thumb/Purple128/v4/9e/94/4a/9e944a26-273b-0189-7868-c27e0e961bda/source/576x768bb.jpg" /></div></div></div>
  </div>
</div>


            
            

            
            
<div metrics-loc="Swoosh_" rows="1" class="swoosh lockup-container application large">

  <div class="title">
   
   
    <h2>Customers Also Bought</h2>
   
       
    
    
    
  </div>

  
    
    <div num-items="5" class="content"><div>
<div rating-software="100,itunes-games" parental-rating="1" role="group" metrics-loc="Lockup_" adam-id="606710282" preview-artist="Swift Shopper Inc." aria-label="Swift Shopper Weekly Shopping" preview-title="Swift Shopper Weekly Shopping" class="lockup small application">
  
    <a href="https://itunes.apple.com/us/app/swift-shopper-weekly-shopping/id606710282?mt=8" class="artwork-link"><div class="artwork">
    <img width="100" height="100" alt="Swift Shopper Weekly Shopping" src-swap-high-dpi="http://is4.mzstatic.com/image/thumb/Purple118/v4/6f/20/89/6f20897b-276e-9d91-abb9-8eff409cbda6/source/200x200bb.jpg" src-load-auto-after-dom-load="" src-swap="http://is4.mzstatic.com/image/thumb/Purple118/v4/6f/20/89/6f20897b-276e-9d91-abb9-8eff409cbda6/source/100x100bb.jpg" class="artwork" src="https://s.mzstatic.com/htmlResources/357a/frameworks/images/p.png" />
    
    <span class="mask"></span>
    
</div></a>
  
  <div class="lockup-info">
    
    
    
    <ul role="presentation" class="list"><li><a href="https://itunes.apple.com/us/app/swift-shopper-weekly-shopping/id606710282?mt=8" class="name"><span>Swift Shopper Weekly Shopping</span></a></li><li><a href="https://itunes.apple.com/us/genre/ios-productivity/id6007?mt=8" class="genre">Productivity</a></li><li><a onclick="return its.detect.openItunes(&#39;https://itunes.apple.com/us/app/swift-shopper-weekly-shopping/id606710282?mt=8&#39;);" href="#" class="action view-in-itunes"><span>View in iTunes</span></a></li></ul>
  </div>
</div>

<div rating-software="100,itunes-games" parental-rating="1" role="group" metrics-loc="Lockup_" adam-id="1163872233" preview-artist="410 Labs" aria-label="Chuck &ndash; Fastest Email Cleanup" preview-title="Chuck &ndash; Fastest Email Cleanup" class="lockup small application">
  
    <a href="https://itunes.apple.com/us/app/chuck-fastest-email-cleanup/id1163872233?mt=8" class="artwork-link"><div class="artwork">
    <img width="100" height="100" alt="Chuck – Fastest Email Cleanup" src-swap-high-dpi="http://is3.mzstatic.com/image/thumb/Purple128/v4/70/00/a2/7000a20c-030f-f13c-c82d-2bb1b12c4611/source/200x200bb.jpg" src-load-auto-after-dom-load="" src-swap="http://is3.mzstatic.com/image/thumb/Purple128/v4/70/00/a2/7000a20c-030f-f13c-c82d-2bb1b12c4611/source/100x100bb.jpg" class="artwork" src="https://s.mzstatic.com/htmlResources/357a/frameworks/images/p.png" />
    
    <span class="mask"></span>
    
</div></a>
  
  <div class="lockup-info">
    
    
    
    <ul role="presentation" class="list"><li><a href="https://itunes.apple.com/us/app/chuck-fastest-email-cleanup/id1163872233?mt=8" class="name"><span>Chuck – Fastest Email Cleanup</span></a></li><li><a href="https://itunes.apple.com/us/genre/ios-productivity/id6007?mt=8" class="genre">Productivity</a></li><li><a onclick="return its.detect.openItunes(&#39;https://itunes.apple.com/us/app/chuck-fastest-email-cleanup/id1163872233?mt=8&#39;);" href="#" class="action view-in-itunes"><span>View in iTunes</span></a></li></ul>
  </div>
</div>

<div rating-software="100,itunes-games" parental-rating="1" role="group" metrics-loc="Lockup_" adam-id="373311049" preview-artist="Intelligenti Ltd" aria-label="Tips &amp; Tricks - for iPad" preview-title="Tips &amp; Tricks - for iPad" class="lockup small application">
  
    <a href="https://itunes.apple.com/us/app/tips-tricks-for-ipad/id373311049?mt=8" class="artwork-link"><div class="artwork">
    <img width="100" height="100" alt="Tips &amp; Tricks - for iPad" src-swap-high-dpi="http://is5.mzstatic.com/image/thumb/Purple118/v4/93/c6/94/93c69472-7722-0212-3d71-f687db6596be/source/200x200bb.jpg" src-load-auto-after-dom-load="" src-swap="http://is5.mzstatic.com/image/thumb/Purple118/v4/93/c6/94/93c69472-7722-0212-3d71-f687db6596be/source/100x100bb.jpg" class="artwork" src="https://s.mzstatic.com/htmlResources/357a/frameworks/images/p.png" />
    
    <span class="mask"></span>
    
</div></a>
  
  <div class="lockup-info">
    
    
    
    <ul role="presentation" class="list"><li><a href="https://itunes.apple.com/us/app/tips-tricks-for-ipad/id373311049?mt=8" class="name"><span>Tips &amp; Tricks - for iPad</span></a></li><li><a href="https://itunes.apple.com/us/genre/ios-productivity/id6007?mt=8" class="genre">Productivity</a></li><li><a onclick="return its.detect.openItunes(&#39;https://itunes.apple.com/us/app/tips-tricks-for-ipad/id373311049?mt=8&#39;);" href="#" class="action view-in-itunes"><span>View in iTunes</span></a></li></ul>
  </div>
</div>

<div rating-software="100,itunes-games" parental-rating="1" role="group" metrics-loc="Lockup_" adam-id="1148495423" preview-artist="Rocketship Apps" aria-label="Callblock: Adblock for unwanted calls" preview-title="Callblock: Adblock for unwanted calls" class="lockup small application">
  
    <a href="https://itunes.apple.com/us/app/callblock-adblock-for-unwanted-calls/id1148495423?mt=8" class="artwork-link"><div class="artwork">
    <img width="100" height="100" alt="Callblock: Adblock for unwanted calls" src-swap-high-dpi="http://is2.mzstatic.com/image/thumb/Purple117/v4/48/a8/eb/48a8eb33-7861-9ef7-df78-215e935ad576/source/200x200bb.jpg" src-load-auto-after-dom-load="" src-swap="http://is2.mzstatic.com/image/thumb/Purple117/v4/48/a8/eb/48a8eb33-7861-9ef7-df78-215e935ad576/source/100x100bb.jpg" class="artwork" src="https://s.mzstatic.com/htmlResources/357a/frameworks/images/p.png" />
    
    <span class="mask"></span>
    
</div></a>
  
  <div class="lockup-info">
    
    
    
    <ul role="presentation" class="list"><li><a href="https://itunes.apple.com/us/app/callblock-adblock-for-unwanted-calls/id1148495423?mt=8" class="name"><span>Callblock: Adblock for unwanted calls</span></a></li><li><a href="https://itunes.apple.com/us/genre/ios-productivity/id6007?mt=8" class="genre">Productivity</a></li><li><a onclick="return its.detect.openItunes(&#39;https://itunes.apple.com/us/app/callblock-adblock-for-unwanted-calls/id1148495423?mt=8&#39;);" href="#" class="action view-in-itunes"><span>View in iTunes</span></a></li></ul>
  </div>
</div>

<div rating-software="100,itunes-games" parental-rating="1" role="group" metrics-loc="Lockup_" adam-id="804942087" preview-artist="Cogi, Inc." aria-label="Cogi - Beyond Notes" preview-title="Cogi - Beyond Notes" class="lockup small application">
  
    <a href="https://itunes.apple.com/us/app/cogi-beyond-notes/id804942087?mt=8" class="artwork-link"><div class="artwork">
    <img width="100" height="100" alt="Cogi - Beyond Notes" src-swap-high-dpi="http://is1.mzstatic.com/image/thumb/Purple117/v4/c4/a3/81/c4a381f7-ab12-7611-6150-b4558445e595/source/200x200bb.jpg" src-load-auto-after-dom-load="" src-swap="http://is1.mzstatic.com/image/thumb/Purple117/v4/c4/a3/81/c4a381f7-ab12-7611-6150-b4558445e595/source/100x100bb.jpg" class="artwork" src="https://s.mzstatic.com/htmlResources/357a/frameworks/images/p.png" />
    
    <span class="mask"></span>
    
</div></a>
  
  <div class="lockup-info">
    
    
    
    <ul role="presentation" class="list"><li><a href="https://itunes.apple.com/us/app/cogi-beyond-notes/id804942087?mt=8" class="name"><span>Cogi - Beyond Notes</span></a></li><li><a href="https://itunes.apple.com/us/genre/ios-productivity/id6007?mt=8" class="genre">Productivity</a></li><li><a onclick="return its.detect.openItunes(&#39;https://itunes.apple.com/us/app/cogi-beyond-notes/id804942087?mt=8&#39;);" href="#" class="action view-in-itunes"><span>View in iTunes</span></a></li></ul>
  </div>
</div>
</div></div>
  
</div>

          </div>

          <div id="left-stack">
            
            <div rating-software="100,itunes-games" parental-rating="1" class="lockup product application">
  <a href="https://itunes.apple.com/us/app/quicktrip-route-planner/id1161861058?mt=8"><div class="artwork">
    <img width="175" height="175" alt="QuickTrip Route Planner" src-swap-high-dpi="http://is3.mzstatic.com/image/thumb/Purple128/v4/c9/ee/32/c9ee3288-c123-f763-a6bb-ded726d82f58/source/350x350bb.jpg" src-load-auto-after-dom-load="" src-swap="http://is3.mzstatic.com/image/thumb/Purple128/v4/c9/ee/32/c9ee3288-c123-f763-a6bb-ded726d82f58/source/175x175bb.jpg" class="artwork" src="https://s.mzstatic.com/htmlResources/357a/frameworks/images/p.png" />
    <meta itemprop="image" content="http://is3.mzstatic.com/image/thumb/Purple128/v4/c9/ee/32/c9ee3288-c123-f763-a6bb-ded726d82f58/source/175x175bb.jpg"></meta>
    <span class="mask"></span>
    
</div></a>
  <a onclick="return its.detect.openItunes(&#39;https://itunes.apple.com/us/app/quicktrip-route-planner/id1161861058?mt=8&#39;);" href="#" class="action view-in-itunes"><span>View in iTunes</span></a>
  <div class="fat-binary-blurb"><span class="fat-binary-badge"></span><span>This app is designed for both iPhone and iPad</span></div><ul class="list"><li><span itemscope itemtype="http://schema.org/Offer" itemprop="offers"><div itemprop="price" content="0" class="price">Free</div></span></li><li class="genre"><span class="label">Category: </span><a href="https://itunes.apple.com/us/genre/ios-productivity/id6007?mt=8"><span itemprop="applicationCategory">Productivity</span></a></li><li class="release-date"><span class="label">Updated: </span><span itemprop="datePublished" content="2016-10-13 16:13:36 Etc/GMT">Nov 14, 2017</span></li><li><span class="label">Version: </span><span itemprop="softwareVersion">1.1.7</span></li><li><span class="label">Size: </span>51.9 MB</li><li class="language"><span class="label">Language: </span>English</li><li><span class="label">Seller: </span><span itemscope itemtype="http://schema.org/Person" itemprop="author"><span itemprop="name">Allstate Insurance Company</span></span></li><li class="copyright">©2016 Allstate Insurance Company</li></ul><div class="app-rating"><a onclick="return its.detect.openItunes(&#39;https://itunes.apple.com/WebObjects/MZStore.woa/wa/appRatings?ratingSystem=appsApple&#39;);" href="https://itunes.apple.com/WebObjects/MZStore.woa/wa/appRatings?ratingSystem=appsApple">Rated 4+</a></div><p><span class="app-requirements">Compatibility: </span><span itemprop="operatingSystem">Requires iOS 9.3 or later. Compatible with iPhone, iPad, and iPod touch.</span></p>
</div>

            
            

            
            
<div class='extra-list customer-ratings'>
  <h4>Customer Ratings</h4>

  <div>Current Version:</div>
  <div class='rating' role='img' tabindex='-1' aria-label='5 stars, 137 Ratings' itemprop='aggregateRating' itemscope itemtype='http://schema.org/AggregateRating'><span style="display: none;" itemprop="ratingValue">4.84672</span><div><span class="rating-star">&nbsp;</span><span class="rating-star">&nbsp;</span><span class="rating-star">&nbsp;</span><span class="rating-star">&nbsp;</span><span class="rating-star">&nbsp;</span></div><span class="rating-count" itemprop="reviewCount">137 Ratings</span>
</div>


  
  

  
    <div>All Versions:</div>
    <div class='rating' role='img' tabindex='-1' aria-label='5 stars, 145 Ratings'><div><span class="rating-star">&nbsp;</span><span class="rating-star">&nbsp;</span><span class="rating-star">&nbsp;</span><span class="rating-star">&nbsp;</span><span class="rating-star">&nbsp;</span></div><span class="rating-count">145 Ratings</span>
</div>

    
  

</div>


            
            

            
            <div metrics-loc="Titledbox_More by Allstate Insurance Company" class="extra-list more-by">
  
    <h4>
      
      More by Allstate Insurance Company
    </h4>
    
  
  
  
    <ul class="list"><li>
<div rating-software="100,itunes-games" parental-rating="1" role="group" metrics-loc="Lockup_" adam-id="330304485" preview-artist="Allstate Insurance Company" aria-label="Allstate Digital Locker&reg;" preview-title="Allstate Digital Locker&reg;" class="lockup small application">
  
    <a href="https://itunes.apple.com/us/app/allstate-digital-locker/id330304485?mt=8" class="artwork-link"><div class="artwork">
    <img width="75" height="75" alt="Allstate Digital Locker®" src-swap-high-dpi="http://is4.mzstatic.com/image/thumb/Purple128/v4/ae/eb/81/aeeb8152-4227-f982-35b4-80d9b4254e0c/source/150x150bb.jpg" src-load-auto-after-dom-load="" src-swap="http://is4.mzstatic.com/image/thumb/Purple128/v4/ae/eb/81/aeeb8152-4227-f982-35b4-80d9b4254e0c/source/75x75bb.jpg" class="artwork" src="https://s.mzstatic.com/htmlResources/357a/frameworks/images/p.png" />
    
    <span class="mask"></span>
    
</div></a>
  
  <div class="lockup-info">
    
    
    
    <ul role="presentation" class="list"><li><a href="https://itunes.apple.com/us/app/allstate-digital-locker/id330304485?mt=8" class="name">Allstate Digital Locker®</a></li><li><a onclick="return its.detect.openItunes(&#39;https://itunes.apple.com/us/app/allstate-digital-locker/id330304485?mt=8&#39;);" href="#" class="action view-in-itunes"><span>View in iTunes</span></a></li></ul>
  </div>
</div>
</li><li>
<div rating-software="100,itunes-games" parental-rating="1" role="group" metrics-loc="Lockup_" adam-id="364376344" preview-artist="Allstate Insurance Company" aria-label="Allstate&reg; Mobile" preview-title="Allstate&reg; Mobile" class="lockup small application">
  
    <a href="https://itunes.apple.com/us/app/allstate-mobile/id364376344?mt=8" class="artwork-link"><div class="artwork">
    <img width="75" height="75" alt="Allstate® Mobile" src-swap-high-dpi="http://is2.mzstatic.com/image/thumb/Purple118/v4/d1/dd/a9/d1dda929-8259-44ef-4ce4-73aebb9769ef/source/150x150bb.jpg" src-load-auto-after-dom-load="" src-swap="http://is2.mzstatic.com/image/thumb/Purple118/v4/d1/dd/a9/d1dda929-8259-44ef-4ce4-73aebb9769ef/source/75x75bb.jpg" class="artwork" src="https://s.mzstatic.com/htmlResources/357a/frameworks/images/p.png" />
    
    <span class="mask"></span>
    
</div></a>
  
  <div class="lockup-info">
    
    
    
    <ul role="presentation" class="list"><li><a href="https://itunes.apple.com/us/app/allstate-mobile/id364376344?mt=8" class="name">Allstate® Mobile</a></li><li><a onclick="return its.detect.openItunes(&#39;https://itunes.apple.com/us/app/allstate-mobile/id364376344?mt=8&#39;);" href="#" class="action view-in-itunes"><span>View in iTunes</span></a></li></ul>
  </div>
</div>
</li><li>
<div rating-software="100,itunes-games" parental-rating="1" role="group" metrics-loc="Lockup_" adam-id="525185287" preview-artist="Allstate Insurance Company" aria-label="eAgent" preview-title="eAgent" class="lockup small application">
  
    <a href="https://itunes.apple.com/us/app/eagent/id525185287?mt=8" class="artwork-link"><div class="artwork">
    <img width="75" height="75" alt="eAgent" src-swap-high-dpi="http://is5.mzstatic.com/image/thumb/Purple49/v4/b3/6e/61/b36e6188-8dc8-15b4-89d4-295d10668232/source/150x150bb.jpg" src-load-auto-after-dom-load="" src-swap="http://is5.mzstatic.com/image/thumb/Purple49/v4/b3/6e/61/b36e6188-8dc8-15b4-89d4-295d10668232/source/75x75bb.jpg" class="artwork" src="https://s.mzstatic.com/htmlResources/357a/frameworks/images/p.png" />
    
    <span class="mask"></span>
    
</div></a>
  
  <div class="lockup-info">
    
    
    
    <ul role="presentation" class="list"><li><a href="https://itunes.apple.com/us/app/eagent/id525185287?mt=8" class="name">eAgent</a></li><li><a onclick="return its.detect.openItunes(&#39;https://itunes.apple.com/us/app/eagent/id525185287?mt=8&#39;);" href="#" class="action view-in-itunes"><span>View in iTunes</span></a></li></ul>
  </div>
</div>
</li><li>
<div rating-software="100,itunes-games" parental-rating="1" role="group" metrics-loc="Lockup_" adam-id="953199024" preview-artist="Allstate Insurance Company" aria-label="Good Hands Rescue" preview-title="Good Hands Rescue" class="lockup small application">
  
    <a href="https://itunes.apple.com/us/app/good-hands-rescue/id953199024?mt=8" class="artwork-link"><div class="artwork">
    <img width="75" height="75" alt="Good Hands Rescue" src-swap-high-dpi="http://is1.mzstatic.com/image/thumb/Purple128/v4/40/98/f2/4098f2a6-f56f-f0db-d7e2-c4782b1a692f/source/150x150bb.jpg" src-load-auto-after-dom-load="" src-swap="http://is1.mzstatic.com/image/thumb/Purple128/v4/40/98/f2/4098f2a6-f56f-f0db-d7e2-c4782b1a692f/source/75x75bb.jpg" class="artwork" src="https://s.mzstatic.com/htmlResources/357a/frameworks/images/p.png" />
    
    <span class="mask"></span>
    
</div></a>
  
  <div class="lockup-info">
    
    
    
    <ul role="presentation" class="list"><li><a href="https://itunes.apple.com/us/app/good-hands-rescue/id953199024?mt=8" class="name">Good Hands Rescue</a></li><li><a onclick="return its.detect.openItunes(&#39;https://itunes.apple.com/us/app/good-hands-rescue/id953199024?mt=8&#39;);" href="#" class="action view-in-itunes"><span>View in iTunes</span></a></li></ul>
  </div>
</div>
</li><li>
<div rating-software="100,itunes-games" parental-rating="1" role="group" metrics-loc="Lockup_" adam-id="956200120" preview-artist="Allstate Insurance Company" aria-label="Allstate Commercial Locker℠" preview-title="Allstate Commercial Locker&#8480;" class="lockup small application">
  
    <a href="https://itunes.apple.com/us/app/allstate-commercial-locker/id956200120?mt=8" class="artwork-link"><div class="artwork">
    <img width="75" height="75" alt="Allstate Commercial Locker℠" src-swap-high-dpi="http://is5.mzstatic.com/image/thumb/Purple118/v4/ac/87/41/ac87413d-a328-f313-2f92-e2ab000efb27/source/150x150bb.jpg" src-load-auto-after-dom-load="" src-swap="http://is5.mzstatic.com/image/thumb/Purple118/v4/ac/87/41/ac87413d-a328-f313-2f92-e2ab000efb27/source/75x75bb.jpg" class="artwork" src="https://s.mzstatic.com/htmlResources/357a/frameworks/images/p.png" />
    
    <span class="mask"></span>
    
</div></a>
  
  <div class="lockup-info">
    
    
    
    <ul role="presentation" class="list"><li><a href="https://itunes.apple.com/us/app/allstate-commercial-locker/id956200120?mt=8" class="name">Allstate Commercial Locker℠</a></li><li><a onclick="return its.detect.openItunes(&#39;https://itunes.apple.com/us/app/allstate-commercial-locker/id956200120?mt=8&#39;);" href="#" class="action view-in-itunes"><span>View in iTunes</span></a></li></ul>
  </div>
</div>
</li></ul>
  
  
</div>

          </div>
        </div> 
      </div>
    </div>
    
  
  </div>

    
    
    
    <object classID="CLSID:D719897A-B07A-4C0C-AEA9-9B663A28DFCB" width="1" height="1" id="iTunesDetectorIE" ></object>
    <script type="text/javascript">itms.PageData.itunesDownloadUrl='http://www.apple.com/itunes/download/?id=1161861058';</script>

  
  
      <div id="socialwrapper">
        <aside class="social selfclear"><section class="column first"><h1><img src="https://www.apple.com/itunes/shared/itunes-this-week/images/social_appstore_title.png" alt="App Store on Facebook and Twitter" width="261" height="20"></h1>
		<iframe src="//www.facebook.com/plugins/like.php?app_id=116556461780510&amp;href=http%3A%2F%2Fwww.facebook.com%2FAppStore&amp;send=false&amp;layout=box_count&amp;width=85&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=lucida+grande&amp;height=75&amp;locale=en_US" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:85px; height:75px;" allowtransparency="true" class="right"></iframe>
		<img src="https://www.apple.com/global/elements/itunesmodule/facebook_appstore_icon.png" alt="" width="55" height="55" class="left"><p>Discover and share<br> new apps.</p>
		<p class="nopad">Follow us on <a href="http://tw.appstore.com/M7e">@AppStore</a>.</p>
	</section><section class="column"><h1><img src="https://www.apple.com/itunes/shared/itunes-this-week/images/social_itunes_facebook_title.png" alt="iTunes on Facebook" width="146" height="20"></h1>
		<iframe src="//www.facebook.com/plugins/like.php?app_id=161583840592879&amp;href=http%3A%2F%2Fwww.facebook.com%2FiTunes&amp;send=false&amp;layout=box_count&amp;width=85&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=lucida+grande&amp;height=75&amp;locale=en_US" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:85px; height:75px;" allowtransparency="true" class="right"></iframe>
		<img src="https://www.apple.com/global/elements/itunesmodule/facebook_itunes_icon.png" alt="" width="55" height="55" class="left"><p>Discover and share new music, movies, TV, books, and more.</p>
	</section><section class="column last"><h1><img src="https://www.apple.com/itunes/shared/itunes-this-week/images/social_itunes_twitter_title.png" alt="iTunes on Twitter" width="126" height="20"></h1>
		<img src="https://www.apple.com/global/elements/itunesmodule/twitter_icon.png" alt="" width="55" height="55" class="left"><p>Follow us <a href="http://tw.itunes.com/H8a">@iTunes</a> and discover <br>new iTunes Radio Stations<br> and the music we love.</p>
	</section></aside>
      </div>
  
  
  <footer id="ac-globalfooter" class="no-js" lang="en-US" data-analytics-region="global footer" role="contentinfo"><div class="ac-gf-content"><nav class="ac-gf-breadcrumbs" aria-label="Breadcrumbs" role="navigation">
	<a href="//www.apple.com/" class="home ac-gf-breadcrumbs-home">
		<span class="ac-gf-breadcrumbs-home-icon" aria-hidden="true"></span>
		<span class="ac-gf-breadcrumbs-home-label">Apple</span>
		<span class="ac-gf-breadcrumbs-home-chevron"></span>
		<span class="ac-gf-breadcrumbs-home-mask"></span>
	</a>
	<div class="ac-gf-breadcrumbs-path">
		<ol class="ac-gf-breadcrumbs-list" vocab="http://schema.org/" typeof="BreadcrumbList">
			<li class="ac-gf-breadcrumbs-item" property="itemListElement" typeof="ListItem"><span property="name">iTunes</span><meta property="position" content="1" /></li>
		</ol>
	</div>
</nav>
<nav class="ac-gf-directory with-5-columns" aria-label="Apple Directory" role="navigation">
	<!--googleoff: all-->
	<div class="ac-gf-directory-column"><input class="ac-gf-directory-column-section-state" type="checkbox" id="ac-gf-directory-column-section-state-products" />
		<div class="ac-gf-directory-column-section">
			<label class="ac-gf-directory-column-section-label" for="ac-gf-directory-column-section-state-products">
		<h3 class="ac-gf-directory-column-section-title">Shop and Learn</h3>
	</label>
			<a href="#ac-gf-directory-column-section-state-products" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-open">
				<span class="ac-gf-directory-column-section-anchor-label">Open Menu</span>
			</a>
			<a href="#" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-close">
				<span class="ac-gf-directory-column-section-anchor-label">Close Menu</span>
			</a>
			<ul class="ac-gf-directory-column-section-list">
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/mac/">Mac</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/ipad/">iPad</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/iphone/">iPhone</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/watch/">Watch</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/tv/">TV</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/music/">Music</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/itunes/">iTunes</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/ipod/">iPod</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/us/shop/goto/buy_accessories">Accessories</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/us/shop/goto/giftcards">Gift Cards</a></li>
			</ul>
		</div>
	</div>
	<div class="ac-gf-directory-column"><input class="ac-gf-directory-column-section-state" type="checkbox" id="ac-gf-directory-column-section-state-storeservices" />
		<div class="ac-gf-directory-column-section">
			<label class="ac-gf-directory-column-section-label" for="ac-gf-directory-column-section-state-storeservices">
		<h3 class="ac-gf-directory-column-section-title">Apple Store</h3>
	</label>
			<a href="#ac-gf-directory-column-section-state-storeservices" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-open">
				<span class="ac-gf-directory-column-section-anchor-label">Open Menu</span>
			</a>
			<a href="#" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-close">
				<span class="ac-gf-directory-column-section-anchor-label">Close Menu</span>
			</a>
			<ul class="ac-gf-directory-column-section-list">
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/retail/">Find a Store</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/retail/geniusbar/">Genius Bar</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/retail/learn/">Workshops and Learning</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/retail/learn/youth/">Youth Programs</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="https://itunes.apple.com/app/apple-store/id375380948?pt&#x3D;2003&amp;ct&#x3D;footer&amp;mt&#x3D;8">Apple Store App</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/us/shop/goto/special_deals">Refurbished and Clearance</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/us/shop/goto/payment_plan">Financing</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/us/shop/goto/reuse_and_recycle">Reuse and Recycling</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/us/shop/goto/account">Order Status</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/us/shop/goto/help">Shopping Help</a></li>
			</ul>
		</div>
	</div>
	<div class="ac-gf-directory-column">
		<input class="ac-gf-directory-column-section-state" type="checkbox" id="ac-gf-directory-column-section-state-education" />
		<div class="ac-gf-directory-column-section">
			<label class="ac-gf-directory-column-section-label" for="ac-gf-directory-column-section-state-education">
								<h3 class="ac-gf-directory-column-section-title">For Education</h3>
							</label>
			<a href="#ac-gf-directory-column-section-state-education" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-open">
				<span class="ac-gf-directory-column-section-anchor-label">Open Menu</span>
			</a>
			<a href="#" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-close">
				<span class="ac-gf-directory-column-section-anchor-label">Close Menu</span>
			</a>
			<ul class="ac-gf-directory-column-section-list">
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/education/">Apple and Education</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/us/shop/goto/educationrouting">Shop for College</a></li>
			</ul>
		</div>
		<input class="ac-gf-directory-column-section-state" type="checkbox" id="ac-gf-directory-column-section-state-business" />
		<div class="ac-gf-directory-column-section">
			<label class="ac-gf-directory-column-section-label" for="ac-gf-directory-column-section-state-business">
								<h3 class="ac-gf-directory-column-section-title">For Business</h3>
							</label>
			<a href="#ac-gf-directory-column-section-state-business" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-open">
				<span class="ac-gf-directory-column-section-anchor-label">Open Menu</span>
			</a>
			<a href="#" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-close">
				<span class="ac-gf-directory-column-section-anchor-label">Close Menu</span>
			</a>
			<ul class="ac-gf-directory-column-section-list">
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/business/">Apple and Business</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/retail/business/">Shop for Business</a></li>
			</ul>
		</div>
	</div>
	<div class="ac-gf-directory-column">
		<input class="ac-gf-directory-column-section-state" type="checkbox" id="ac-gf-directory-column-section-state-accounts" />
		<div class="ac-gf-directory-column-section">
			<label class="ac-gf-directory-column-section-label" for="ac-gf-directory-column-section-state-accounts">
								<h3 class="ac-gf-directory-column-section-title">Account</h3>
							</label>
			<a href="#ac-gf-directory-column-section-state-accounts" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-open">
				<span class="ac-gf-directory-column-section-anchor-label">Open Menu</span>
			</a>
			<a href="#" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-close">
				<span class="ac-gf-directory-column-section-anchor-label">Close Menu</span>
			</a>
			<ul class="ac-gf-directory-column-section-list">
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="https://appleid.apple.com/us/">Manage Your Apple ID</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/us/shop/goto/account">Apple Store Account</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="https://www.icloud.com">iCloud.com</a></li>
			</ul>
		</div>
		<input class="ac-gf-directory-column-section-state" type="checkbox" id="ac-gf-directory-column-section-state-responsibility" />
		<div class="ac-gf-directory-column-section">
			<label class="ac-gf-directory-column-section-label" for="ac-gf-directory-column-section-state-responsibility">
								<h3 class="ac-gf-directory-column-section-title">Apple Values</h3>
							</label>
			<a href="#ac-gf-directory-column-section-state-responsibility" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-open">
				<span class="ac-gf-directory-column-section-anchor-label">Open Menu</span>
			</a>
			<a href="#" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-close">
				<span class="ac-gf-directory-column-section-anchor-label">Close Menu</span>
			</a>
			<ul class="ac-gf-directory-column-section-list">
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/accessibility/">Accessibility</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/education/connectED/">Education</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/environment/">Environment</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/diversity/">Inclusion and Diversity</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/privacy/">Privacy</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/supplier-responsibility/">Supplier Responsibility</a></li>
			</ul>
		</div>
	</div>
	<div class="ac-gf-directory-column">
		<input class="ac-gf-directory-column-section-state" type="checkbox" id="ac-gf-directory-column-section-state-about" />
		<div class="ac-gf-directory-column-section">
			<label class="ac-gf-directory-column-section-label" for="ac-gf-directory-column-section-state-about">
						<h3 class="ac-gf-directory-column-section-title">About Apple</h3>
					</label>
			<a href="#ac-gf-directory-column-section-state-about" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-open">
				<span class="ac-gf-directory-column-section-anchor-label">Open Menu</span>
			</a>
			<a href="#" class="ac-gf-directory-column-section-anchor ac-gf-directory-column-section-anchor-close">
				<span class="ac-gf-directory-column-section-anchor-label">Close Menu</span>
			</a>
			<ul class="ac-gf-directory-column-section-list">
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/about/">Apple Info</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/newsroom/">Newsroom</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/jobs/us/">Job Opportunities</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/pr/">Press Info</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="http://investor.apple.com">Investors</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/apple-events/">Events</a></li>
				<li class="ac-gf-directory-column-section-item"><a class="ac-gf-directory-column-section-link" href="//www.apple.com/contact/">Contact Apple</a></li>
			</ul>
		</div>
	</div>
	<!--googleon: all-->
</nav>
<section class="ac-gf-footer">
	<div class="ac-gf-footer-shop" x-ms-format-detection="none">
		More ways to shop: Visit an <a href="//www.apple.com/retail/">Apple Store</a>, <span class="nowrap">call 1-800-MY-APPLE, or <a href="https://locate.apple.com/">find a reseller</a></span>.
	</div>
	<div class="ac-gf-footer-locale">
		<a class="ac-gf-footer-locale-link" href="//www.apple.com/choose-your-country/" title="Choose your country or region" aria-label="United States. Choose your country or region"><span class="ac-gf-footer-locale-flag" data-hires="false"></span>United States</a>
	</div>
	<div class="ac-gf-footer-legal">
		<div class="ac-gf-footer-legal-copyright">Copyright &copy; 2017 Apple Inc. All rights reserved.</div>
		<div class="ac-gf-footer-legal-links">
			<a class="ac-gf-footer-legal-link" href="//www.apple.com/privacy/privacy-policy/">Privacy Policy</a>
			<a class="ac-gf-footer-legal-link" href="//www.apple.com/legal/internet-services/terms/site.html">Terms of Use</a>
			<a class="ac-gf-footer-legal-link" href="//www.apple.com/us/shop/goto/help/sales_refunds">Sales and Refunds</a>
			<a class="ac-gf-footer-legal-link" href="//www.apple.com/legal/">Legal</a>
			<a class="ac-gf-footer-legal-link" href="//www.apple.com/sitemap/">Site Map</a>
		</div>
	</div>
</section>
</div></footer><script type="text/javascript" src="https://www.apple.com/ac/globalfooter/3/en_US/scripts/ac-globalfooter.built.js"></script>
  <script language="JavaScript" type="text/javascript"><!--

    var iTSMetricsCallbackFunction = function() {
	    ITSMetrics.reportingSuite = "appleitmswww,appleitmsus";
	    ITSMetrics.omniture = ITSMetrics.createBaselineOmnitureObject();
	    
	    
	    
	    
	    
	
	    /* Page Metrics */
	    ITSMetrics.omniture.pageName="SEO-Software-US-Allstate Insurance Company-QuickTrip Route Planner-1161861058";
ITSMetrics.omniture.channel="SEO";
ITSMetrics.omniture.prop22="HTML";
ITSMetrics.omniture.eVar22="HTML";
ITSMetrics.omniture.products="Allstate Insurance Company-QuickTrip Route Planner-1161861058";

	    
	    
	    
	    /* User Agent */
	    var userAgentForMetrics = ITSMetrics.userAgentForMetrics();
	    ITSMetrics.omniture.prop12 = userAgentForMetrics;
	    ITSMetrics.omniture.eVar12 = userAgentForMetrics;
	    
	    // check if Game Center
	    var gcUserAgent = "GameCenter";
	    var isGameCenter = userAgentForMetrics.length >= gcUserAgent.length && userAgentForMetrics.substr(0, gcUserAgent.length) == gcUserAgent;
	    if (isGameCenter) {
	        // prepend "GameCenter" to page and channel name
	        if (ITSMetrics.omniture.pageName) ITSMetrics.omniture.pageName = "GameCenter-" + ITSMetrics.omniture.pageName;
	        if (ITSMetrics.omniture.channel) ITSMetrics.omniture.channel = "GameCenter-" + ITSMetrics.omniture.channel;
	    }
	    
	    
	    /* Browser Plugins */
	    ITSMetrics.shouldTrackBrowserPlugins = false;
	    
	    /* Pass-thru query params */
	    ITSMetrics.processQueryParameterInfoInCurrentRequest(ITSMetrics.omniture);
	    
	    if (ITSMetrics.isOmnitureSupportedOnClient()) {
	        ITSMetrics.emitPagePing = function() {
				if(ITSMetrics.isPageMetricsEnabled){
					var s_code=ITSMetrics.omniture.t();
					if (s_code) {
						var containingDiv = document.createElement('div');
						containingDiv.innerHTML = s_code;
						document.body.appendChild(containingDiv);
					}
				}
                // Even though Omniture is disabled, we still want to make a ping to Figaro for Preview
				//<rdar://problem/23903484> Disable all Omniture pings sent directly from clients
                if (window.webPreview) {
                    var queryParams = {};
                    queryParams.responseType="image";
                    queryParams.eventVersion = 1;  // begin query parameters
                    queryParams.eventType = "page";  // hardcoded

                    var time = new Date();
                    queryParams.eventTime = time.getTime();
                    queryParams.pageName = ITSMetrics.omniture.pageName;
                    queryParams.pageUrl = window.location.href;  // current page url
                    queryParams.refUrl = document.referrer; //Refer
                    queryParams.pageType = ITSMetrics.omniture.channel; //Channel

                    queryParams.userAgent = window.navigator.userAgent; //User agent

                    queryParams.screenWidth = screen.width;
                    queryParams.screenHeight = screen.height; // screen size

                    queryParams.windowInnerWidth = window.innerWidth;  // browser width
                    queryParams.windowInnerHeight = window.innerHeight;  // browser height

                    queryParams.app = navigator.appName;

                    var url = "https://xp.apple.com/report/2/xp_its_preview";

                    url = its.url.appendUrlParameters(url, queryParams);
                    var image = new Image();
                    image.src = url;
                }
	        };
	        its.x.addEventListener(window, 'load', function() { window.setTimeout(ITSMetrics.emitPagePing, 1) }, false );
	    }
    };

    if (!window["ITSMetrics"]){ 
	    iTSDefer.register(function() {
	        iTSMetricsCallbackFunction();
	    });
    } else {
        iTSMetricsCallbackFunction();
    }
--></script>
    <script>
        if (!window.its) {
            window.its = {};
        }
        window.its.markupLoadEndTime = new Date().getTime();
    </script>



</body>



</html>
