iTunes

Opening the iTunes Store.If iTunes doesn't open, click the iTunes application icon in your Dock or on your Windows desktop.Progress Indicator
Opening the iBooks Store.If iBooks doesn't open, click the iBooks app in your Dock.Progress Indicator
iTunes

iTunes is the world's easiest way to organize and add to your digital media collection.

We are unable to find iTunes on your computer. To buy and download Swoopster Mini - Fuzz Flanger Effect by Holderness Media, get iTunes now.

Already have iTunes? Click I Have iTunes to open it now.

I Have iTunes Free Download

Swoopster Mini - Fuzz Flanger Effect

By Holderness Media

This app is only available on the App Store for iOS devices.

Description

Swoopster Mini is a highly playable Flanger, Fuzz, and Vibrato effect designed for Audiobus 2 and Inter-app audio.

Process synths, drum machines and hundreds of other apps by connecting through Audiobus. Use Swoopster Mini as an effect inside Garageband, Multitrack DAW and AudioShare using Audiobus or Inter-app audio.

Swoopster Mini supports Core MIDI via the Camera Connection kit, USB MIDI interfaces, Virtual MIDI and WiFi connections. The MIDI Learn function lets you easily assign your MIDI controller's knobs and sliders to control Swoopster's effect parameters.

Here's what users are saying:

"Great Playground -
Swoopster puts awesome sound effects manipulation at your fingertips. With Audiobus and IAA intergration the possibilities are endless. Don't second guess, just get it."
- Mgmg4871 (AppStore Review)

"SWOOP, there it is! -
Sometimes I just send a loop into this app and just play for twenty minutes, wondering where the time has gone. Flange a rama man!"
- dmonterroso (AppStore review)


In addition to Audiobus and Inter-app Audio support, Swoopster Mini can also process external instruments such as guitar, voice and synths by connecting a microphone or professional audio interface such as the Apogee Jam, ONE, or any iOS compatible USB audio interface. Guitarists can use our effects live by connecting the output of their audio interface to an amp.

Watch demos and tutorials at www.youtube.com/holdernessmedia.

For more info visit www.swoopsterapp.com

Check out our entire FX series including Caramel, Crystalline, Echo Pad and Stereo Designer!


COMPATIBILITY:
● requires iOS 8.0 or later
● iPhone 5 or newer
● Audiobus 2 compatible (Effect, state saviing)
● Inter-App audio compatible (effect node)
● Compatible with DAW apps such as Garageband and Multitrack DAW
● compatible with USB audio interfaces
● Core MIDI compatible
• Receive MIDI over Bluetooth LE

Features:

● stereo Fuzz, Flange and Vibrato effect processor
● versatile flanger capable of sounds ranging from smooth phasey flange to wildly distorted, pitch shifted madness
● flanger with positive and negative feedback
● independent left and right channel effects engines can be controlled separately or linked
● Audiobus 2 compatible (Effect, state saving)
● Inter-App Audio compatible (effect node)
● Core MIDI compatible, works with any MIDI controller via MIDI Learn
● Select presets via MIDI program change
● true stereo input and effects processing
● several output style options including normal stereo, wide stereo, and sum to mono


Swoopster Mini works with just about any professional iOS compatible USB audio interfaces. Here is a list of interfaces that have been tested and verified to be compatible:

● Apogee Jam
● Apogee Mic
● Apogee ONE for iPad/Mac
● Apogee DUET for iPad/Mac
● Apogee QUARTET for iPad/Mac
● iRig
● iRig HD
● iRig iMic
● Focusrite Scarlett series (*requires USB hub)
● Alesis io2
● Alesis IO Dock
● Behringer UCA202
● many more

What's New in Version 1.1.4

• Audiobus 3 ready
• Added option to save state on quit and recall when app is next launched (this option can be enabled in the settings page)
• minor bugfixes

iPhone Screenshots

iPhone Screenshot 1
iPhone Screenshot 2
Swoopster Mini - Fuzz Flanger Effect
View in iTunes
  • $2.99
  • Category: Music
  • Updated:
  • Version: 1.1.4
  • Size: 6.6 MB
  • Language: English
  • Seller:

Compatibility: Requires iOS 8.0 or later. Compatible with iPhone, iPad, and iPod touch.

Customer Ratings

This application hasn’t received enough ratings to display a summary.