iTunes

Iniciando iTunes Store.Si iTunes no se inicia, haz clic en el icono de la aplicación iTunes en el Dock de Mac o en el escritorio de Windows.Progress Indicator
Abriendo el iBooks Store.Si iBooks no se abre, haz clic en la app iBooks del Dock.Progress Indicator
iTunes

iTunes is the world's easiest way to organize and add to your digital media collection.

No encontramos iTunes en este ordenador. Para para poder descargar en iTunes Store, descarga iTunes ya.

¿Ya tienes iTunes? Haz clic en Ya tengo iTunes, para que sea activado.

I Have iTunes Descarga gratis

BattleTech Legends: Impetus of War

BattleTech Legends

Este libro se puede descargar y leer en iBooks desde tu Mac o dispositivo iOS.

Descripción

CLAWS THAT CATCH…

Major Loren Jaffray is a soldier’s soldier, a hardened professional who made his reputation with the Capellan Confederation's legendary Death Commandos. Now serving as an officer in the Northwind Highlanders, Loren longs to prove his loyalty to his new comrades. And he’s about to get his chance—the Draconis Combine is hiring his regiment to take on a mission unlike any before it.

The ruthless Clan Smoke Jaguar emulate the savagery of their feline namesake with lethal accuracy. Nobody knows this better than the samurai of the Draconis Combine, who fought to the death to save their homeworld. Now Loren’s crack Highlanders will be the instrument of the Combine's vengeance, striking into the Deep Periphery to crush one of the Jaguars' supply centers on a distant world called Wayside V. But the young, confident major is in for a very nasty surprise—and unless he makes a brilliant change in plans, Wayside V will be soaked with Scots blood...

BattleTech Legends: Impetus of War
Ver en iTunes
  • $4.99
  • Disponible en iPhone, iPad, iPod touch y Mac.
  • Categoría: Acción y aventura
  • Publicación: 01/11/1996
  • Editorial: Catalyst Game Labs
  • Vendedor: Draft2Digital, LLC
  • Páginas impresas: 415 páginas
  • Idioma: Inglés
  • Serie: BattleTech Legends
  • Requisitos: Para ver este libro, debes tener un dispositivo iOS con iBooks 1.3.1 (o posterior) y iOS 4.3.3 (o posterior), o un Mac con iBooks 1.0 (o posterior) y OS X 10.9 (o posterior).

Valoraciones de clientes

No hemos recibido suficientes valoraciones para poder mostrar un promedio de este artículo.