iTunes

Opening the iTunes Store.If iTunes doesn't open, click the iTunes application icon in your Dock or on your Windows desktop.Progress Indicator
Opening Apple Books.If Apple Books doesn't open, click the Books app in your Dock.Progress Indicator
iTunes

iTunes is the world's easiest way to organize and add to your digital media collection.

We are unable to find iTunes on your computer. To download from the iTunes Store, get iTunes now.

Already have iTunes? Click I Have iTunes to open it now.

I Have iTunes Free Download

Between the Lies

This book can be downloaded and read in Apple Books on your Mac or iOS device.

Description

In the vein of Allison Brennan, Michelle Adams's Between the Lies is an addictive psychological thriller with twists that keep the reader guessing until the last page, in which a woman who's lost her memory is back home with a family she doesn't know—who are keeping secrets of their own.

The truth is hiding between the lies.

~~~

What would you do if you woke up and didn't know who you were?

Chloe Daniels regains consciousness in a hospital with no memory of how she got there.
She doesn't recognise the strangers who call themselves family. She can't even remember her own name.

What if your past remained a mystery?

As she slowly recovers, her parents and sister begin to share details of her life.
The successful career. The seaside home. The near-fatal car crash.
But Chloe senses they're keeping dark secrets—and her determination to uncover the truth will have devastating consequences.

What if the people you should be able to trust are lying to you?

Between the Lies
View in iTunes
  • Available on iPhone, iPad, iPod touch, and Mac.
  • Category: Mysteries & Thrillers
  • Expected Release: Mar 05, 2019
  • Publisher: St. Martin's Press
  • Seller: Macmillan
  • Print Length: 336 Pages
  • Language: English
  • Requirements: This book can only be viewed on an iOS device with Apple Books on iOS 12 or later, iBooks 1.5 or later and iOS 4.3.3 or later, or a Mac with iBooks 1.0 or later and OS X 10.9 or later.