iTunes

Opening the iTunes Store.If iTunes doesn't open, click the iTunes application icon in your Dock or on your Windows desktop.Progress Indicator
Opening the iBooks Store.If iBooks doesn't open, click the iBooks app in your Dock.Progress Indicator
iTunes

iTunes is the world's easiest way to organize and add to your digital media collection.

We are unable to find iTunes on your computer. To download from the iTunes Store, get iTunes now.

Already have iTunes? Click I Have iTunes to open it now.

I Have iTunes Free Download

Highland Soldiers: The Betrayal

Book 2, Highland Soldiers

This book can be downloaded and read in iBooks on your Mac or iOS device.

Description

A PROMISE OF LOVE On their last night together, Highland soldier Duncan MacDonell swears to love his Jenny, and she him, giving themselves to each other with only the Highland moon as their witness.

A FATHER'S DEMAND Jenny's father has arranged a marriage for her. She has never dreamt of disobeying her beloved father's wishes, but an arranged marriage is too cruel a theft of her dream. Left with no choice, she betrays her true love, and he will never know why.

A LOVER BETRAYED Now home, Duncan is forced to face the woman who betrayed him. As Jenny struggles to honor her duty to family, she cannot deny her heart's longing. Driven by love, Jenny takes a stand to win Duncan back. But their passion will come at a terrible cost.

Book 2 in the Highland Soldiers series, Scottish historical romances set during the turbulent Covenanter times of 17th century Scotland.

What's New in Version 2.5

Updated book links in back matter.

Highland Soldiers: The Betrayal
View in iTunes
  • $3.99
  • Available on iPhone, iPad, iPod touch, and Mac.
  • Category: Historical
  • Published: Jan 17, 2015
  • Publisher: Bookbinder Press
  • Seller: Bookbinder Press
  • Print Length: 202 Pages
  • Language: English
  • Series: Book 2, Highland Soldiers
  • Version: 2.5
  • Requirements: To view this book, you must have an iOS device with iBooks 1.5 or later and iOS 4.3.3 or later, or a Mac with iBooks 1.0 or later and OS X 10.9 or later.

Customer Ratings