iTunes

Opening the iTunes Store.If iTunes doesn't open, click the iTunes application icon in your Dock or on your Windows desktop.Progress Indicator
Opening Apple Books.If Apple Books doesn't open, click the Books app in your Dock.Progress Indicator
iTunes

iTunes is the world's easiest way to organize and add to your digital media collection.

We are unable to find iTunes on your computer. To download from the iTunes Store, get iTunes now.

Already have iTunes? Click I Have iTunes to open it now.

I Have iTunes Free Download

His Scandalous Viscountess

This book can be downloaded and read in Apple Books on your Mac or iOS device.

Description

Once upon a time, a boy and a girl fell in love…but prestige, power, and a shameful secret drove them apart.
 
Julia fled abroad after the death of her husband, Lord Wallthorpe. She has finally returned to England, but little has changed. 
 
Except for her. 
 
As a dowager marchioness, Julia lives and loves where she pleases. And the obnoxious son of her dead husband does not please. But what can an independent woman do? Why, create a scandal, of course!
 
Viscount Wolfington is no stranger to the wagging tongues of the ton. Between being a Lustful Lord and the scandal of his birth, he learned long ago that society had little use for him. So when he walks into The Market and finds the woman who once stole his heart being auctioned for a night of debauchery, he jumps at another chance to hold her--even for just a single night.
 
As Julia and Wolf unravel their pasts, will villainy win again, or will love finally conquer all? 

His Scandalous Viscountess
View in iTunes
  • Available on iPhone, iPad, iPod touch, and Mac.
  • Category: Historical
  • Expected Release: Feb 15, 2019
  • Publisher: Jack's House Publishing, LLC
  • Seller: Jacks House Publishing LLC
  • Print Length: 316 Pages
  • Language: English
  • Requirements: This book can only be viewed on an iOS device with Apple Books on iOS 12 or later, iBooks 1.5 or later and iOS 4.3.3 or later, or a Mac with iBooks 1.0 or later and OS X 10.9 or later.