iTunes

Opening the iTunes Store.If iTunes doesn't open, click the iTunes application icon in your Dock or on your Windows desktop.Progress Indicator
Opening the iBooks Store.If iBooks doesn't open, click the iBooks app in your Dock.Progress Indicator
iTunes

iTunes is the world's easiest way to organize and add to your digital media collection.

We are unable to find iTunes on your computer. To download from the iTunes Store, get iTunes now.

Already have iTunes? Click I Have iTunes to open it now.

I Have iTunes Free Download
iTunes for Mac + PC

Sex, Lies, and Vampires

3, Dark Ones Series

This book is available for download with iBooks on your Mac or iOS device, and with iTunes on your computer. Books can be read with iBooks on your Mac or iOS device.

Description

“Wickedly sexy and wildly humorous…[a] wonderfully original, practically perfect paranormal treat.
—Booklist

When it comes to creating the very best in passionate and wildly funny contemporary paranormal romance fiction featuring sexy, brooding, unforgettable immortal males, Katie MacAllister is at the head of the class, right alongside Avon’s own Lynsay Sands of Argeneau vampire family fame. One of the earliest and best-loved novels in Katie’s acclaimed chronicles of the Dark Ones, Sex, Lies and Vampires is one winner of a paranormal delight—uniting a beautiful, flawed Charmer with a disgraced Dark One, doomed for betraying his own kind. A thrilling supernatural love story featuring hungry demons, poltergeists, the undead…even some restless mummies, Sex, Lies and Vampires will make you a Katie MacAllister fan for all eternity!

Other Books in This Series

Sex, Lies, and Vampires
View in iTunes
  • $7.99
  • Available on iPhone, iPad, iPod touch, and Mac.
  • Category: Romance
  • Published: Jun 08, 2010
  • Publisher: HarperCollins e-books
  • Seller: HarperCollins
  • Print Length: 384 Pages
  • Language: English
  • Series: 3, Dark Ones Series
  • Requirements: To view this book, you must have an iOS device with iBooks 1.3.1 or later and iOS 4.3.3 or later, or a Mac with iBooks 1.0 or later and OS X 10.9 or later.

Customer Ratings