iTunes

Opening the iTunes Store.If iTunes doesn't open, click the iTunes application icon in your Dock or on your Windows desktop.Progress Indicator
Opening the iBooks Store.If iBooks doesn't open, click the iBooks app in your Dock.Progress Indicator
iTunes

iTunes is the world's easiest way to organize and add to your digital media collection.

We are unable to find iTunes on your computer. To download from the iTunes Store, get iTunes now.

Already have iTunes? Click I Have iTunes to open it now.

I Have iTunes Free Download

The Crossing

This book can be downloaded and read in iBooks on your Mac or iOS device.

Description

Stay and die, or run and survive.

Twins Virginia and Tommy Matthews have been on their own since they were orphaned at the age of five, surviving a merciless foster care system by relying on each other. Twelve years later, the world begins to collapse around them as a deadly contagion steadily wipes out entire populations and a devastating world war rages on. When Tommy is drafted for the war, the twins are faced with a choice: accept their fate of almost certain death, or dodge the draft. Virginia and Tommy flee into the dark night.

Armed with only a pistol and their fierce will to survive, the twins set forth in search of a new beginning. Encountering a colorful cast of characters along the way, Tommy and Virginia must navigate the dangers and wonders of this changed world as they try to outrun the demons of their past.

With deft imagination and breathless prose, The Crossing is a riveting tale of loyalty, sacrifice and the burdens we carry with us into the darkness of the unknown.

The Crossing
View in iTunes
  • Available on iPhone, iPad, iPod touch, and Mac.
  • Category: Fiction & Literature
  • Expected Release: May 15, 2018
  • Publisher: Park Row Books
  • Seller: Harlequin Sales Corporation
  • Print Length: 384 Pages
  • Language: English
  • Requirements: To view this book, you must have an iOS device with iBooks 1.3.1 or later and iOS 4.3.3 or later, or a Mac with iBooks 1.0 or later and OS X 10.9 or later.