iTunes

Opening the iTunes Store.If iTunes doesn't open, click the iTunes application icon in your Dock or on your Windows desktop.Progress Indicator
Opening the iBooks Store.If iBooks doesn't open, click the iBooks app in your Dock.Progress Indicator
iTunes

iTunes is the world's easiest way to organize and add to your digital media collection.

We are unable to find iTunes on your computer. To download from the iTunes Store, get iTunes now.

Already have iTunes? Click I Have iTunes to open it now.

I Have iTunes Free Download

The Duke I'm Going to Marry

#2, The Farthingale Series

This book can be downloaded and read in iBooks on your Mac or iOS device.

Description

Daffodil Farthingale, known as Dillie to her friends and family, is horrified to learn the man she has just rescued from ruffians outside the Farthingale townhouse is none other than Ian Markham, the notorious Duke of Edgeware. If the Chipping Way bachelor curse holds true, she’s doomed to marry the wretched rakehell. Dillie wants a man who will love her and be faithful in the marriage. The duke will never do, for he harbors secret torments and has sworn he will never fall in love or marry. When scandal breaks—after all, he does spend a week recovering in her bed—Dillie leaves London, little knowing that the handsome duke has just left town as well. With the Farthingale family and his assailants on their trail, Ian and Dillie suddenly find themselves trapped in the same charming inn during a torrential rainstorm. Can Ian overcome his haunted past, and can Dillie ever overcome her mistrust of him... to wind up falling in love?

Other Books in This Series

The Duke I'm Going to Marry
View in iTunes
  • $3.99
  • Available on iPhone, iPad, iPod touch, and Mac.
  • Category: Historical
  • Published: Jan 30, 2015
  • Publisher: Meara Platt
  • Seller: Draft2Digital, LLC
  • Print Length: 403 Pages
  • Language: English
  • Series: #2, The Farthingale Series
  • Requirements: To view this book, you must have an iOS device with iBooks 1.3.1 or later and iOS 4.3.3 or later, or a Mac with iBooks 1.0 or later and OS X 10.9 or later.

Customer Ratings