iTunes

Opening the iTunes Store.If iTunes doesn't open, click the iTunes application icon in your Dock or on your Windows desktop.Progress Indicator
Opening Apple Books.If Apple Books doesn't open, click the Books app in your Dock.Progress Indicator
iTunes

iTunes is the world's easiest way to organize and add to your digital media collection.

We are unable to find iTunes on your computer. To download from the iTunes Store, get iTunes now.

Already have iTunes? Click I Have iTunes to open it now.

I Have iTunes Free Download

The Duke of Distraction

Book 12, The Untouchables

This book can be downloaded and read in Apple Books on your Mac or iOS device.

Description

Alpha hero, tortured hero, wallflower heroine, bluestocking heroine, marriage of convenience, hidden identity, rake hero

After witnessing how love embittered his uncle and broke his father, Felix Havers, Earl of Ware vows never to love. He conceals his emotions behind a wall of wit and charm, and is celebrated as the master of entertainments—parties, picnics, races. When his best friend’s wallflower sister needs to find a husband, he promises to make her the toast of London... without losing his heart.

Miss Sarah Colton has given up on the pursuit of marriage. When her parents learn she intends to open a millinery shop, they give her an ultimatum: choose a husband or they’ll do it for her. She accepts Felix’s help, never imagining their scheme will ignite a mutual attraction neither of them dare indulge. But when tragedy strikes, can they heal each other or will the demons of Felix’s past consume them both?

The Duke of Distraction
View in iTunes
  • Available on iPhone, iPad, iPod touch, and Mac.
  • Category: Historical
  • Expected Release: Feb 26, 2019
  • Publisher: Darcy Burke Publishing
  • Seller: Darcy Burke
  • Language: English
  • Series: Book 12, The Untouchables
  • Requirements: This book can only be viewed on an iOS device with Apple Books on iOS 12 or later, iBooks 1.3.1 or later and iOS 4.3.3 or later, or a Mac with iBooks 1.0 or later and OS X 10.9 or later.