iTunes

Opening the iTunes Store.If iTunes doesn't open, click the iTunes application icon in your Dock or on your Windows desktop.Progress Indicator
Opening Apple Books.If Apple Books doesn't open, click the Books app in your Dock.Progress Indicator
iTunes

iTunes is the world's easiest way to organize and add to your digital media collection.

We are unable to find iTunes on your computer. To download from the iTunes Store, get iTunes now.

Already have iTunes? Click I Have iTunes to open it now.

I Have iTunes Free Download

This Lie Will Kill You

This book can be downloaded and read in Apple Books on your Mac or iOS device.

Description

Tell the truth. Or face the consequences.

Clue meets Riverdale in this page-turning thriller that exposes the lies five teens tell about a deadly night one year ago.

One year ago, there was a party.
At the party, someone died.
Five teens each played a part and up until now, no one has told the truth.

But tonight, the five survivors arrive at an isolated mansion in the hills, expecting to compete in a contest with a $50,000 grand prize. Of course…some things are too good to be true. They were each so desperate for the prize, they didn’t question the odd, rather exclusive invitation until it was too late.

Now, they realize they’ve been lured together by a person bent on revenge, a person who will stop at nothing to uncover what actually happened on that deadly night, one year ago.

Five arrived, but not all can leave. Will the truth set them free?
Or will their lies destroy them all?

This Lie Will Kill You
View in iTunes
  • Level: Grades 9 and Above
  • Available on iPhone, iPad, iPod touch, and Mac.
  • Category: Fiction
  • Expected Release: Dec 11, 2018
  • Publisher: Margaret K. McElderry Books
  • Seller: SIMON AND SCHUSTER DIGITAL SALES INC
  • Print Length: 320 Pages
  • Language: English
  • Requirements: This book can only be viewed on an iOS device with Apple Books on iOS 12 or later, iBooks 1.3.1 or later and iOS 4.3.3 or later, or a Mac with iBooks 1.0 or later and OS X 10.9 or later.