iTunes

Opening the iTunes Store.If iTunes doesn't open, click the iTunes application icon in your Dock or on your Windows desktop.Progress Indicator
Opening Apple Books.If Apple Books doesn't open, click the Books app in your Dock.Progress Indicator
iTunes

iTunes is the world's easiest way to organize and add to your digital media collection.

We are unable to find iTunes on your computer. To download from the iTunes Store, get iTunes now.

Already have iTunes? Click I Have iTunes to open it now.

I Have iTunes Free Download

Vulnerable: A Prequel to the Red Dog Conspiracy

This book can be downloaded and read in Apple Books on your Mac or iOS device.

Description

Eleanora Bryce faces prison for a crime she didn’t commit.

In the far future domed city of Dickens, no mercy is given.

So when Eleanora Bryce finds her husband dead at his own hand, she finds herself trapped between the truth and his mountain of debt. When Eleanora refuses to speak with the constable investigating the case, he suspects her of murder.

Eleanora faces prison - or worse - unless she can find a way out of Dickens. But can she bear to return to the city which ruined her husband and murdered her son?

It seems all hope is lost, until one small clue is found.

A 6,000 word short companion story to the Red Dog Conspiracy steampunk crime fiction series.

If you love sweet Regency romance or the works of Charles Dickens, you'll love Vulnerable.

Vulnerable takes place shortly before the events in The Jacq of Spades: Part 1 of the Red Dog Conspiracy. It has no spoilers for the Red Dog Conspiracy steampunk noir series and can be read at any time.

Timeline:

Gutshot: The Catastrophe
The Alcatraz Coup
Vulnerable

Vulnerable: A Prequel to the Red Dog Conspiracy
View in iTunes
  • Free
  • Available on iPhone, iPad, iPod touch, and Mac.
  • Category: Suspense
  • Published: Apr 30, 2018
  • Publisher: Patricia Loofbourrow
  • Seller: Smashwords, Inc.
  • Print Length: 28 Pages
  • Language: English
  • Requirements: This book can only be viewed on an iOS device with Apple Books on iOS 12 or later, iBooks 1.3.1 or later and iOS 4.3.3 or later, or a Mac with iBooks 1.0 or later and OS X 10.9 or later.

Customer Ratings

We have not received enough ratings to display an average for this book.