Mac App Store

Mac App Store es la manera más sencilla de encontrar y descargar apps para tu Mac.

Para descargar European War del Mac App Store, necesitas una Mac con OS X 10.6.6 o posterior. Más información.

European War

Por EASY Inc.

Abre Mac App Store para comprar y descargar apps.

Descripción

European War (musket & artillery) is a new style strategy game for Mac. It takes you to battleground Europe during the eighteenth century and nineteenth century. In this game many tactics been used in order to defeat the other forces. You can select six empires: British, French, Ottoman, Russia, Germany and Austro-Hungary in this age. If your army conquest enemy’s territory your total tax revenue will be improved. You would get all of the empire’s Territories and improve yourself total tax revenue after your army conquered enemy’s Capital. Tax can be used to purchase cards (Draft Card, General Card, Marshal Card, Ship Card, Fortress Card, Cannon Fire Card.)

FEATURES:
-Include five difficulty levels.
-Include 6 common cards and 6 empire‘s special cards.
-Include two mode: CONQUEST MODE and BATTLE MODE.
-CONQUEST MODE: select one of the six empires to defeat other empires.
-BATTLE MODE: select six campaigns (Battle of Toulon (1793), Battle of Marengo (1800), Battle of Austerlitz (1805), Battle of Tannenberg (1914), Battle of Galicia (1914), Battle of Gallipoli (1914)) .
-72 Territories (include sea and capital) every territory has its taxation.
-Extend risk style battle mode (easy, various and interesting).

Comfortable operation makes you play this game easier and have more fun.

Novedades de la versión 1.1

-bug fixes

Capturas de pantalla

Captura de pantalla 1
Captura de pantalla 2
Captura de pantalla 3
Captura de pantalla 4
Captura de pantalla 5
European War
Ver en Mac App Store
  • USD 2.99
  • Categoría: Juegos
  • Actualizado :
  • Versión: 1.1
  • Tamaño: 29.7 MB
  • Idiomas: Chino, Inglés, Japonés
  • Vendedor:
Clasificación 9+ por lo siguiente:
  • Violencia de caricaturas o violencia de fantasía infrecuente/leve

Compatibilidad: OS X 10.6 o posterior

Valoraciones de clientes

No hemos recibido suficientes valoraciones para poder mostrar un promedio de la versión actual de este artículo.