iTunes

Iniciando iTunes Store.Si iTunes no se inicia, haz clic en el icono de la aplicación iTunes en el Dock de Mac o en el escritorio de Windows.Progress Indicator
Abriendo el iBooks Store.Si iBooks no se abre, haz clic en la app iBooks del Dock.Progress Indicator
iTunes

iTunes is the world's easiest way to organize and add to your digital media collection.

No encontramos iTunes en este ordenador. Para comprar y descargar My Baby Horse HD de Jump Birds and Friends, obtén iTunes ya.

¿Ya tienes iTunes? Haz clic en Ya tengo iTunes, para que sea activado.

I Have iTunes Descarga gratis
iTunes para Mac y PC

My Baby Horse HD

Por Jump Birds and Friends

Abre iTunes para comprar y descargar Apps.

Descripción

My Baby Horse HD
BRAND NEW - JUST RELEASED! "The must have app for horse lovers!"
Now you can live the dream of taking care of your very own realistic baby horse! Create your own baby horse photo creations!

BABY HORSE CARE
Choose from multiple types of baby horses. Make sure to give him his food too! Baby horses love carrots!

COMPETITIONS!
Challenge your friends to see who can be the most creative and build the best home for your baby horse.

AWESOME IN-GAME PHOTOS!
Take pictures of your baby horse! Even choose your very own custom backgrounds and use your camera for your own pictures and then add in your baby horse and other props. Super cool!

AMAZING GRAPHICS!
My Baby Horse has great graphics and realistic settings. Even choose the real baby horse pictures and use them for your very own screen saver.
Download My Baby Horse now to take care of your own baby horse!

Compatible with iPhone, iPod Touch, and iPad.
My Baby Horse!

Novedades de la versión 3.0

* Better support for iOS 5 users
* Fixed minor horse graphic problems
* Enjoy!

Capturas de pantalla del iPad

Captura de pantalla del iPad 1
Captura de pantalla del iPad 2
Captura de pantalla del iPad 3
My Baby Horse HD
Ver en iTunes
  • USD 0.99
  • Categoría: Juegos
  • Actualizado :
  • Versión: 3.0
  • Tamaño: 7.3 MB
  • Idioma: Inglés
  • Vendedor:

Compatibilidad: Requiere iOS 3.2 o posterior. Compatible con iPad.

Valoraciones de clientes

No hemos recibido suficientes valoraciones para poder mostrar un promedio de la versión actual de este artículo.