Opening the iTunes Store.If iTunes doesn’t open, click the iTunes icon in your Dock or on your Windows desktop.Progress Indicator
Opening the iBooks Store.If iBooks doesn't open, click the iBooks app in your Dock.Progress Indicator

iTunes is the world's easiest way to organize and add to your digital media collection.

We are unable to find iTunes on your computer. To download the free app MoPile Explorer by Doryu, get iTunes now.

Do you already have iTunes? Click I Have iTunes to open it now.

I Have iTunes Free Download
iTunes for Mac + PC

MoPile Explorer

By Doryu

Open iTunes to buy and download apps.


Pile is a simple stack-based (RPN) scripting language that can be used to compute various tasks and creating tools that you will never find otherwise.

Amongst various other features, Pile supports:

• 70+ keywords including: common math operations, string manipulations, arrays, stack management, thread management & queries, flow control (if blocs, repeat blocks, loop control, wait etc) and file storage.
• Multi-threaded operations
• Runtime user interaction
• Imports
• Shallow Instanciation
• Multiple Inheritance
• Typeless variables and operators
• Functions and function pointers
• Quick-launch in-App installation for frequently-used Pile scripts
• In-App reference card and documentation
• Built-in script editor and language reference card.
• Composite array and 2-dimensional array creation
• Quick-run launch pages for quick access to frequently-used scripts
• Objective-C bridge
• User-interaction during script execution (alerts, prompts, tapable actions)

What's New in Version 2.3

New supported type in the Objective-C Bridge:



iPhone Screenshot 1
iPhone Screenshot 2
iPhone Screenshot 3
iPhone Screenshot 4
iPhone Screenshot 5
iPad Screenshot 1
iPad Screenshot 2
iPad Screenshot 3
iPad Screenshot 4
iPad Screenshot 5
MoPile Explorer
View In iTunes
This app is designed for both iPhone and iPad
  • Free
  • Category: Education
  • Updated:
  • Version: 2.3
  • Size: 0.9 MB
  • Language: English
  • Seller:

Compatibility: Requires iOS 5.1.1 or later. Compatible with iPhone, iPad, and iPod touch.

Customer Ratings

0 0 0 We have not received enough ratings to display an average for the current version of this application.